Upstream information

CVE-2019-2602 at MITRE

Description

Vulnerability in the Java SE, Java SE Embedded component of Oracle Java SE (subcomponent: Libraries). Supported versions that are affected are Java SE: 7u211, 8u202, 11.0.2 and 12; Java SE Embedded: 8u201. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of Java SE, Java SE Embedded. Note: This vulnerability can only be exploited by supplying data to APIs in the specified Component without using Untrusted Java Web Start applications or Untrusted Java applets, such as through a web service. CVSS 3.0 Base Score 7.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 5.9
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
Access Vector Network Network
Access Complexity Low High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
SUSE Bugzilla entries: 1132728 [NEW], 1134718 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 4
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-Storage-4-2019-1219
SUSE-Storage-4-2019-1345
SUSE-Storage-4-2019-1392
SUSE Linux Enterprise Desktop 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-1219
SUSE-SLE-DESKTOP-12-SP3-2019-1392
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1219
SUSE-SLE-DESKTOP-12-SP4-2019-1392
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • java-11-openjdk >= 11.0.3.0-3.24.1
  • java-11-openjdk-demo >= 11.0.3.0-3.24.1
  • java-11-openjdk-devel >= 11.0.3.0-3.24.1
  • java-11-openjdk-headless >= 11.0.3.0-3.24.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA java-11-openjdk
SUSE Linux Enterprise Module for Legacy Software 15
  • java-1_8_0-ibm >= 1.8.0_sr5.35-3.20.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-3.20.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-3.20.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-3.20.1
  • java-1_8_0-openjdk >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-3.19.1
Patchnames:
SUSE-SLE-Module-Legacy-15-2019-1211
SUSE-SLE-Module-Legacy-15-2019-1308
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • java-11-openjdk >= 11.0.3.0-3.21.2
  • java-11-openjdk-accessibility >= 11.0.3.0-3.21.2
  • java-11-openjdk-demo >= 11.0.3.0-3.21.2
  • java-11-openjdk-devel >= 11.0.3.0-3.21.2
  • java-11-openjdk-headless >= 11.0.3.0-3.21.2
  • java-11-openjdk-javadoc >= 11.0.3.0-3.21.2
  • java-11-openjdk-jmods >= 11.0.3.0-3.21.2
  • java-11-openjdk-src >= 11.0.3.0-3.21.2
  • java-1_8_0-openjdk >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-src >= 1.8.0.212-3.19.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1052
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1211
SUSE Linux Enterprise Module for additional PackageHub packages 15
  • java-1_8_0-openjdk >= 1.8.0.212-3.19.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.212-3.19.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-1211
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1219
SUSE-SLE-POS-12-SP2-CLIENT-2019-1345
SUSE-SLE-POS-12-SP2-CLIENT-2019-1392
SUSE Linux Enterprise Server 11 SP4-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-26.40.1
Patchnames:
slessp4-java-1_7_1-ibm-14059
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1219
SUSE-SLE-SERVER-12-SP1-2019-1345
SUSE-SLE-SERVER-12-SP1-2019-1392
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1219
SUSE-SLE-SERVER-12-SP2-BCL-2019-1345
SUSE-SLE-SERVER-12-SP2-BCL-2019-1392
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1219
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1345
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1392
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1219
SUSE-SLE-SERVER-12-SP2-2019-1345
SUSE-SLE-SERVER-12-SP2-2019-1392
SUSE Linux Enterprise Server 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1219
SUSE-SLE-SERVER-12-SP3-2019-1345
SUSE-SLE-SERVER-12-SP3-2019-1392
SUSE Linux Enterprise Server 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1219
SUSE-SLE-SERVER-12-SP4-2019-1345
SUSE-SLE-SERVER-12-SP4-2019-1392
SUSE Linux Enterprise Server 12-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1345
SUSE-SLE-SERVER-12-2019-1392
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-26.40.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-26.40.1
Patchnames:
slessp4-java-1_7_1-ibm-14059
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1219
SUSE-SLE-SAP-12-SP1-2019-1345
SUSE-SLE-SAP-12-SP1-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1219
SUSE-SLE-SERVER-12-SP1-2019-1345
SUSE-SLE-SERVER-12-SP1-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1219
SUSE-SLE-SAP-12-SP2-2019-1345
SUSE-SLE-SAP-12-SP2-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1219
SUSE-SLE-SERVER-12-SP2-BCL-2019-1345
SUSE-SLE-SERVER-12-SP2-BCL-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1219
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1345
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1219
SUSE-SLE-SERVER-12-SP2-2019-1345
SUSE-SLE-SERVER-12-SP2-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1219
SUSE-SLE-SERVER-12-SP3-2019-1345
SUSE-SLE-SERVER-12-SP3-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1219
SUSE-SLE-SERVER-12-SP4-2019-1345
SUSE-SLE-SERVER-12-SP4-2019-1392
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1345
SUSE-SLE-SERVER-12-2019-1392
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1345
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1345
SUSE OpenStack Cloud 7
  • java-1_7_0-openjdk >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-43.22.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-43.22.1
  • java-1_7_1-ibm >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.45-38.37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.45-38.37.1
  • java-1_8_0-openjdk >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-27.32.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-27.32.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1219
SUSE-OpenStack-Cloud-7-2019-1345
SUSE-OpenStack-Cloud-7-2019-1392
openSUSE Leap 15.0
  • java-11-openjdk >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-accessibility >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-accessibility-debuginfo >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-debuginfo >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-debugsource >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-demo >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-devel >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-headless >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-javadoc >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-jmods >= 11.0.3.0-lp150.2.16.1
  • java-11-openjdk-src >= 11.0.3.0-lp150.2.16.1
  • java-1_8_0-openjdk >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.212-lp150.2.16.1
  • java-1_8_0-openjdk-src >= 1.8.0.212-lp150.2.16.1
Patchnames:
openSUSE-2019-1327
openSUSE-2019-1438
openSUSE Leap 42.3
  • java-1_7_0-openjdk >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-demo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-devel >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-headless >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.221-57.1
  • java-1_7_0-openjdk-src >= 1.7.0.221-57.1
  • java-1_8_0-openjdk >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-demo >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-devel >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-headless >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.212-34.1
  • java-1_8_0-openjdk-src >= 1.8.0.212-34.1
Patchnames:
openSUSE-2019-1439
openSUSE-2019-1500

List of packages in QA

Product(s) Package(s)
SUSE Enterprise Storage 4
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP3
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
SUSE OpenStack Cloud 7
  • java-1_8_0-ibm >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.35-30.50.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.35-30.50.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 java-1_7_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 java-1_8_0-openjdk Released
SUSE Linux Enterprise Module for Legacy Software 15 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 GA LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 GA java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Released