Upstream information

CVE-2018-6138 at MITRE

Description

Insufficient policy enforcement in Extensions API in Google Chrome prior to 67.0.3396.62 allowed an attacker who convinced a user to install a malicious extension to bypass navigation restrictions via a crafted Chrome Extension.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1095163 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12 SP2
  • chromedriver >= 67.0.3396.99-58.2
  • chromedriver-debuginfo >= 67.0.3396.99-lp150.2.3.3
  • chromium >= 67.0.3396.99-58.2
  • chromium-debuginfo >= 67.0.3396.99-lp150.2.3.3
  • chromium-debugsource >= 67.0.3396.99-lp150.2.3.3
Patchnames:
openSUSE-2019-548
openSUSE Leap 15.0
  • chromedriver >= 67.0.3396.99-lp150.2.3.3
  • chromedriver-debuginfo >= 67.0.3396.99-lp150.2.3.3
  • chromium >= 67.0.3396.99-lp150.2.3.3
  • chromium-debuginfo >= 67.0.3396.99-lp150.2.3.3
  • chromium-debugsource >= 67.0.3396.99-lp150.2.3.3
Patchnames:
openSUSE-2019-548
openSUSE Leap 42.3
  • chromedriver >= 67.0.3396.99-161.4
  • chromedriver-debuginfo >= 67.0.3396.99-161.4
  • chromium >= 67.0.3396.99-161.4
  • chromium-debuginfo >= 67.0.3396.99-161.4
  • chromium-debugsource >= 67.0.3396.99-161.4
Patchnames:
openSUSE-2019-548