Upstream information

CVE-2018-2837 at MITRE

Description

Vulnerability in the Oracle VM VirtualBox component of Oracle Virtualization (subcomponent: Core). Supported versions that are affected are Prior to 5.1.36 and Prior to 5.2.10. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle VM VirtualBox executes to compromise Oracle VM VirtualBox. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Oracle VM VirtualBox, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Oracle VM VirtualBox. CVSS 3.0 Base Score 8.2 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H).

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.2
Vector AV:L/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required Low
User Interaction Required
Scope Changed
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1089997 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • virtualbox-guest-kmp-default >= 5.2.10_k4.12.14_lp150.11-lp150.3.6
  • virtualbox-guest-tools >= 5.2.10-lp150.3.6
  • virtualbox-guest-x11 >= 5.2.10-lp150.3.6
Patchnames:
openSUSE Leap 15.0 GA virtualbox-guest-kmp-default
openSUSE Leap 42.3
  • kbuild >= 0.1.9998svn3110-4.3.1
  • kbuild-debuginfo >= 0.1.9998svn3110-4.3.1
  • kbuild-debugsource >= 0.1.9998svn3110-4.3.1
  • python-virtualbox >= 5.2.18-56.1
  • python-virtualbox-debuginfo >= 5.2.18-56.1
  • virtualbox >= 5.2.18-56.1
  • virtualbox-debuginfo >= 5.2.18-56.1
  • virtualbox-debugsource >= 5.2.18-56.1
  • virtualbox-devel >= 5.2.18-56.1
  • virtualbox-guest-desktop-icons >= 5.2.18-56.1
  • virtualbox-guest-kmp-default >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-guest-kmp-default-debuginfo >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-guest-source >= 5.2.18-56.1
  • virtualbox-guest-tools >= 5.2.18-56.1
  • virtualbox-guest-tools-debuginfo >= 5.2.18-56.1
  • virtualbox-guest-x11 >= 5.2.18-56.1
  • virtualbox-guest-x11-debuginfo >= 5.2.18-56.1
  • virtualbox-host-kmp-default >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-host-kmp-default-debuginfo >= 5.2.18_k4.4.143_65-56.1
  • virtualbox-host-source >= 5.2.18-56.1
  • virtualbox-qt >= 5.2.18-56.1
  • virtualbox-qt-debuginfo >= 5.2.18-56.1
  • virtualbox-vnc >= 5.2.18-56.1
  • virtualbox-websrv >= 5.2.18-56.1
  • virtualbox-websrv-debuginfo >= 5.2.18-56.1
Patchnames:
openSUSE-2018-389
openSUSE-2018-938