Upstream information

CVE-2018-2794 at MITRE

Description

Vulnerability in the Java SE, JRockit component of Oracle Java SE (subcomponent: Security). Supported versions that are affected are Java SE: 6u181, 7u171, 8u162, 10 and JRockit: R28.3.17. Difficult to exploit vulnerability allows unauthenticated attacker with logon to the infrastructure where Java SE, JRockit executes to compromise Java SE, JRockit. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Java SE, JRockit, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Java SE, JRockit. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.0 Base Score 7.7 (Confidentiality, Integrity and Availability impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.7
Vector AV:L/AC:H/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity High
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.7 7
Vector AV:L/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H AV:L/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local Local
Access Complexity High High
Privileges Required None None
User Interaction Required Required
Scope Changed Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
SUSE Bugzilla entries: 1090024 [NEW], 1093311 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 4
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-Storage-4-2018-1134
SUSE-Storage-4-2018-1135
SUSE-Storage-4-2018-1176
SUSE-Storage-4-2018-1185
SUSE Linux Enterprise Desktop 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-1134
SUSE-SLE-DESKTOP-12-SP3-2018-1135
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA java-1_7_0-openjdk
SUSE Linux Enterprise Desktop 12 SP4 GA java-1_8_0-openjdk
SUSE Linux Enterprise Module for Basesystem 15
  • java-10-openjdk >= 10.0.1.0-1.30
  • java-10-openjdk-demo >= 10.0.1.0-1.30
  • java-10-openjdk-devel >= 10.0.1.0-1.30
  • java-10-openjdk-headless >= 10.0.1.0-1.30
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA java-10-openjdk
SUSE Linux Enterprise Module for Legacy Software 15
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-openjdk >= 1.8.0.171-3.3.2
  • java-1_8_0-openjdk-demo >= 1.8.0.171-3.3.2
  • java-1_8_0-openjdk-devel >= 1.8.0.171-3.3.2
  • java-1_8_0-openjdk-headless >= 1.8.0.171-3.3.2
Patchnames:
SUSE-SLE-Module-Legacy-15-2018-1319
SUSE-SLE-Module-Legacy-15-2018-1398
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.25-65.25.1
Patchnames:
sleposp3-java-1_7_0-ibm-13628
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-1134
SUSE-SLE-POS-12-SP2-CLIENT-2018-1135
SUSE-SLE-POS-12-SP2-CLIENT-2018-1176
SUSE-SLE-POS-12-SP2-CLIENT-2018-1185
SUSE Linux Enterprise Server 11 SP3-LTSS
  • java-1_7_0-ibm >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.25-65.25.1
Patchnames:
slessp3-java-1_7_0-ibm-13628
SUSE Linux Enterprise Server 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-26.26.1
Patchnames:
slessp4-java-1_7_1-ibm-13624
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1134
SUSE-SLE-SERVER-12-SP1-2018-1135
SUSE-SLE-SERVER-12-SP1-2018-1176
SUSE-SLE-SERVER-12-SP1-2018-1185
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1134
SUSE-SLE-SERVER-12-SP2-BCL-2018-1135
SUSE-SLE-SERVER-12-SP2-BCL-2018-1176
SUSE-SLE-SERVER-12-SP2-BCL-2018-1185
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1134
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1135
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1176
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1185
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1134
SUSE-SLE-SERVER-12-SP2-2018-1135
SUSE-SLE-SERVER-12-SP2-2018-1176
SUSE-SLE-SERVER-12-SP2-2018-1185
SUSE Linux Enterprise Server 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1134
SUSE-SLE-SERVER-12-SP3-2018-1135
SUSE-SLE-SERVER-12-SP3-2018-1176
SUSE-SLE-SERVER-12-SP3-2018-1185
SUSE Linux Enterprise Server 12 SP4
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-demo >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-devel >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_0-openjdk
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_1-ibm
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-ibm
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-openjdk
SUSE Linux Enterprise Server 12-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1135
SUSE-SLE-SERVER-12-2018-1185
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • java-1_7_0-ibm >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.25-65.25.1
Patchnames:
slessp3-java-1_7_0-ibm-13628
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-26.26.1
Patchnames:
slessp4-java-1_7_1-ibm-13624
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-1134
SUSE-SLE-SAP-12-SP1-2018-1135
SUSE-SLE-SAP-12-SP1-2018-1176
SUSE-SLE-SAP-12-SP1-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1134
SUSE-SLE-SERVER-12-SP1-2018-1135
SUSE-SLE-SERVER-12-SP1-2018-1176
SUSE-SLE-SERVER-12-SP1-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-1134
SUSE-SLE-SAP-12-SP2-2018-1135
SUSE-SLE-SAP-12-SP2-2018-1176
SUSE-SLE-SAP-12-SP2-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1134
SUSE-SLE-SERVER-12-SP2-BCL-2018-1135
SUSE-SLE-SERVER-12-SP2-BCL-2018-1176
SUSE-SLE-SERVER-12-SP2-BCL-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1134
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1135
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1176
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1134
SUSE-SLE-SERVER-12-SP2-2018-1135
SUSE-SLE-SERVER-12-SP2-2018-1176
SUSE-SLE-SERVER-12-SP2-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1134
SUSE-SLE-SERVER-12-SP3-2018-1135
SUSE-SLE-SERVER-12-SP3-2018-1176
SUSE-SLE-SERVER-12-SP3-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1135
SUSE-SLE-SERVER-12-2018-1185
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-26.26.1
Patchnames:
sdksp4-java-1_7_1-ibm-13624
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1176
SUSE-SLE-SDK-12-SP3-2018-1185
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel
SUSE OpenStack Cloud 7
  • java-1_7_0-openjdk >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-demo >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-devel >= 1.7.0.181-43.15.2
  • java-1_7_0-openjdk-headless >= 1.7.0.181-43.15.2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-openjdk >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-27.19.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-27.19.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-1134
SUSE-OpenStack-Cloud-7-2018-1135
SUSE-OpenStack-Cloud-7-2018-1176
SUSE-OpenStack-Cloud-7-2018-1185
openSUSE Leap 15.0
  • java-10-openjdk >= 10.0.1.0-lp150.1.11
  • java-10-openjdk-headless >= 10.0.1.0-lp150.1.11
  • java-1_8_0-openjdk >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.171-lp150.2.3.1
  • java-1_8_0-openjdk-src >= 1.8.0.171-lp150.2.3.1
Patchnames:
openSUSE Leap 15.0 GA java-10-openjdk
openSUSE-2018-641
openSUSE Leap 42.3
  • java-1_7_0-openjdk >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-demo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-devel >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-headless >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.181-51.1
  • java-1_7_0-openjdk-src >= 1.7.0.181-51.1
  • java-1_8_0-openjdk >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-demo >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-devel >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-headless >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.171-24.1
  • java-1_8_0-openjdk-src >= 1.8.0.171-24.1
Patchnames:
openSUSE-2018-637
openSUSE-2018-641


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP2 java-1_7_0-openjdk Unsupported
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk Unsupported
SUSE Linux Enterprise Desktop 12 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Module for Legacy Software 15 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 GA LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 java-1_7_0-openjdk Unsupported
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Released