Upstream information

CVE-2018-17471 at MITRE

Description

Incorrect dialog placement in WebContents in Google Chrome prior to 70.0.3538.67 allowed a remote attacker to obscure the full screen warning via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

SUSE Bugzilla entry: 1112111 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 15.0
  • chromedriver >= 70.0.3538.67-lp150.2.20.1
  • chromedriver-debuginfo >= 70.0.3538.67-lp150.2.20.1
  • chromium >= 70.0.3538.67-lp150.2.20.1
  • chromium-debuginfo >= 70.0.3538.67-lp150.2.20.1
  • chromium-debugsource >= 70.0.3538.67-lp150.2.20.1
Patchnames:
openSUSE-2018-1208
openSUSE Leap 42.3
  • chromedriver >= 70.0.3538.67-179.1
  • chromedriver-debuginfo >= 70.0.3538.67-179.1
  • chromium >= 70.0.3538.67-179.1
  • chromium-debuginfo >= 70.0.3538.67-179.1
  • chromium-debugsource >= 70.0.3538.67-179.1
Patchnames:
openSUSE-2018-1253