Upstream information

CVE-2018-12938 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-17833. Reason: This candidate is a duplicate of CVE-2017-17833. Notes: All CVE users should reference CVE-2017-17833 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 8.6
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact Low
Availability Impact High
SUSE Bugzilla entries: 1090638 [RESOLVED / FIXED], 1099519 [RESOLVED / DUPLICATE]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
CaaS Platform 1.0 openslp Released
CaaS Platform 2.0 openslp Released
CaaS Platform 3.0 openslp Released
OpenStack Cloud Magnum Orchestration 7.0 openslp Released
SUSE Linux Enterprise Desktop 11 GA openslp Ignore
SUSE Linux Enterprise Desktop 11 SP1 openslp Affected
SUSE Linux Enterprise Desktop 11 SP2 openslp Affected
SUSE Linux Enterprise Desktop 11 SP3 openslp Affected
SUSE Linux Enterprise Desktop 11 SP4 openslp Affected
SUSE Linux Enterprise Desktop 12 GA openslp Affected
SUSE Linux Enterprise Desktop 12 SP1 openslp Affected
SUSE Linux Enterprise Desktop 12 SP2 openslp Affected
SUSE Linux Enterprise Desktop 12 SP3 openslp Released
SUSE Linux Enterprise High Performance Computing 12 openslp Released
SUSE Linux Enterprise Module for Basesystem 15 GA openslp Released
SUSE Linux Enterprise Module for Server Applications 15 GA openslp Released
SUSE Linux Enterprise SDK 11 SP4 openslp Released
SUSE Linux Enterprise SDK 12 SP3 openslp Released
SUSE Linux Enterprise Security Module 11.3 GA openslp-openssl1 Released
SUSE Linux Enterprise Server 11 SP1 openslp Affected
SUSE Linux Enterprise Server 11 SP1 LTSS openslp Affected
SUSE Linux Enterprise Server 11 SP2 openslp Affected
SUSE Linux Enterprise Server 11 SP2 LTSS openslp Affected
SUSE Linux Enterprise Server 11 SP3 openslp Affected
SUSE Linux Enterprise Server 11 SP3 LTSS openslp Released
SUSE Linux Enterprise Server 11 SP4 openslp Released
SUSE Linux Enterprise Server 12 GA openslp Affected
SUSE Linux Enterprise Server 12 GA LTSS openslp Released
SUSE Linux Enterprise Server 12 SP1 openslp Affected
SUSE Linux Enterprise Server 12 SP1 LTSS openslp Released
SUSE Linux Enterprise Server 12 SP2 openslp Affected
SUSE Linux Enterprise Server 12 SP2 LTSS openslp Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI openslp Affected
SUSE Linux Enterprise Server 12 SP3 openslp Released
SUSE Linux Enterprise Server for SAP AIO 11 SP1 openslp Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP2 openslp Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 openslp Released
SUSE Linux Enterprise Server for SAP ES 11 SP1 openslp Affected
SUSE Linux Enterprise Server for VMWare 11 SP2 openslp Affected
SUSE Linux Enterprise Server for VMWare 11 SP3 openslp Affected