Upstream information

CVE-2018-10858 at MITRE

Description

A heap-buffer overflow was found in the way samba clients processed extra long filename in a directory listing. A malicious samba server could use this flaw to cause arbitrary code execution on a samba client. Samba versions before 4.6.16, 4.7.9 and 4.8.4 are vulnerable.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 5.9
Vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:H/A:N
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact Low
Integrity Impact High
Availability Impact None
SUSE Bugzilla entry: 1103411 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 4
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-Storage-4-2018-1557
SUSE-Storage-4-2018-1574
SUSE Enterprise Storage 5
  • ctdb >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-ceph >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-Storage-5-2018-1554
SUSE Linux Enterprise Desktop 12 SP3
  • libdcerpc-binding0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc-binding0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-doc >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-1554
SUSE Linux Enterprise High Availability 12
  • ctdb >= 4.2.4-18.49.1
  • samba >= 4.2.4-18.49.1
Patchnames:
SUSE-SLE-HA-12-2018-1559
SUSE Linux Enterprise High Availability 12 SP1
  • ctdb >= 4.2.4-28.29.1
  • samba >= 4.2.4-28.29.1
Patchnames:
SUSE-SLE-HA-12-SP1-2018-1574
SUSE Linux Enterprise High Availability 12 SP2
  • ctdb >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-HA-12-SP2-2018-1557
SUSE Linux Enterprise High Availability 12 SP3
  • ctdb >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-SLE-HA-12-SP3-2018-1554
SUSE Linux Enterprise High Availability 15
  • ctdb >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-4.15.1
Patchnames:
SUSE-SLE-Product-HA-15-2018-1555
SUSE Linux Enterprise Module for Basesystem 15
  • libdcerpc-binding0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-samr-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc-samr0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libdcerpc0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-krb5pac-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-krb5pac0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-nbt-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-nbt0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-standard-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr-standard0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libndr0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libnetapi-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libnetapi0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-credentials-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-credentials0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-errors-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-errors0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-hostconfig-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-hostconfig0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-passdb-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-passdb0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-policy-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-policy0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-util-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamba-util0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamdb-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsamdb0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbclient-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbclient0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbconf-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbconf0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbldap-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libsmbldap2 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libtevent-util-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libtevent-util0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libwbclient-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • libwbclient0 >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-client >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-core-devel >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-libs >= 4.7.8+git.86.94b6d10f7dd-4.15.1
  • samba-winbind >= 4.7.8+git.86.94b6d10f7dd-4.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2018-1555
SUSE Linux Enterprise Point of Sale 11 SP3
  • ldapsmb >= 1.34b-94.14.2
  • libldb1 >= 3.6.3-94.14.2
  • libsmbclient0 >= 3.6.3-94.14.2
  • libtalloc2 >= 3.6.3-94.14.2
  • libtdb1 >= 3.6.3-94.14.2
  • libtevent0 >= 3.6.3-94.14.2
  • libwbclient0 >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-client >= 3.6.3-94.14.2
  • samba-doc >= 3.6.3-94.14.2
  • samba-krb-printing >= 3.6.3-94.14.2
  • samba-winbind >= 3.6.3-94.14.2
Patchnames:
sleposp3-samba-13726
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-1557
SUSE-SLE-POS-12-SP2-CLIENT-2018-1574
SUSE Linux Enterprise Server 11 SP3-LTSS
  • ldapsmb >= 1.34b-94.14.2
  • libldb1 >= 3.6.3-94.14.2
  • libsmbclient0 >= 3.6.3-94.14.2
  • libsmbclient0-32bit >= 3.6.3-94.14.2
  • libtalloc2 >= 3.6.3-94.14.2
  • libtalloc2-32bit >= 3.6.3-94.14.2
  • libtdb1 >= 3.6.3-94.14.2
  • libtdb1-32bit >= 3.6.3-94.14.2
  • libtevent0 >= 3.6.3-94.14.2
  • libtevent0-32bit >= 3.6.3-94.14.2
  • libwbclient0 >= 3.6.3-94.14.2
  • libwbclient0-32bit >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-32bit >= 3.6.3-94.14.2
  • samba-client >= 3.6.3-94.14.2
  • samba-client-32bit >= 3.6.3-94.14.2
  • samba-doc >= 3.6.3-94.14.2
  • samba-krb-printing >= 3.6.3-94.14.2
  • samba-winbind >= 3.6.3-94.14.2
  • samba-winbind-32bit >= 3.6.3-94.14.2
Patchnames:
slessp3-samba-13726
SUSE Linux Enterprise Server 11 SP4
  • ldapsmb >= 1.34b-94.14.2
  • libldb1 >= 3.6.3-94.14.2
  • libsmbclient0 >= 3.6.3-94.14.2
  • libsmbclient0-32bit >= 3.6.3-94.14.2
  • libsmbclient0-x86 >= 3.6.3-94.14.2
  • libtalloc2 >= 3.6.3-94.14.2
  • libtalloc2-32bit >= 3.6.3-94.14.2
  • libtalloc2-x86 >= 3.6.3-94.14.2
  • libtdb1 >= 3.6.3-94.14.2
  • libtdb1-32bit >= 3.6.3-94.14.2
  • libtdb1-x86 >= 3.6.3-94.14.2
  • libtevent0 >= 3.6.3-94.14.2
  • libtevent0-32bit >= 3.6.3-94.14.2
  • libtevent0-x86 >= 3.6.3-94.14.2
  • libwbclient0 >= 3.6.3-94.14.2
  • libwbclient0-32bit >= 3.6.3-94.14.2
  • libwbclient0-x86 >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-32bit >= 3.6.3-94.14.2
  • samba-client >= 3.6.3-94.14.2
  • samba-client-32bit >= 3.6.3-94.14.2
  • samba-client-x86 >= 3.6.3-94.14.2
  • samba-doc >= 3.6.3-94.14.2
  • samba-krb-printing >= 3.6.3-94.14.2
  • samba-winbind >= 3.6.3-94.14.2
  • samba-winbind-32bit >= 3.6.3-94.14.2
  • samba-winbind-x86 >= 3.6.3-94.14.2
  • samba-x86 >= 3.6.3-94.14.2
Patchnames:
slessp4-samba-13726
SUSE Linux Enterprise Server 12 SP1-LTSS
  • ctdb >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.2.4-28.29.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.29.1
  • libdcerpc0 >= 4.2.4-28.29.1
  • libdcerpc0-32bit >= 4.2.4-28.29.1
  • libgensec0 >= 4.2.4-28.29.1
  • libgensec0-32bit >= 4.2.4-28.29.1
  • libndr-krb5pac0 >= 4.2.4-28.29.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.29.1
  • libndr-nbt0 >= 4.2.4-28.29.1
  • libndr-nbt0-32bit >= 4.2.4-28.29.1
  • libndr-standard0 >= 4.2.4-28.29.1
  • libndr-standard0-32bit >= 4.2.4-28.29.1
  • libndr0 >= 4.2.4-28.29.1
  • libndr0-32bit >= 4.2.4-28.29.1
  • libnetapi0 >= 4.2.4-28.29.1
  • libnetapi0-32bit >= 4.2.4-28.29.1
  • libregistry0 >= 4.2.4-28.29.1
  • libsamba-credentials0 >= 4.2.4-28.29.1
  • libsamba-credentials0-32bit >= 4.2.4-28.29.1
  • libsamba-hostconfig0 >= 4.2.4-28.29.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.29.1
  • libsamba-passdb0 >= 4.2.4-28.29.1
  • libsamba-passdb0-32bit >= 4.2.4-28.29.1
  • libsamba-util0 >= 4.2.4-28.29.1
  • libsamba-util0-32bit >= 4.2.4-28.29.1
  • libsamdb0 >= 4.2.4-28.29.1
  • libsamdb0-32bit >= 4.2.4-28.29.1
  • libsmbclient-raw0 >= 4.2.4-28.29.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.29.1
  • libsmbclient0 >= 4.2.4-28.29.1
  • libsmbclient0-32bit >= 4.2.4-28.29.1
  • libsmbconf0 >= 4.2.4-28.29.1
  • libsmbconf0-32bit >= 4.2.4-28.29.1
  • libsmbldap0 >= 4.2.4-28.29.1
  • libsmbldap0-32bit >= 4.2.4-28.29.1
  • libtevent-util0 >= 4.2.4-28.29.1
  • libtevent-util0-32bit >= 4.2.4-28.29.1
  • libwbclient0 >= 4.2.4-28.29.1
  • libwbclient0-32bit >= 4.2.4-28.29.1
  • samba >= 4.2.4-28.29.1
  • samba-32bit >= 4.2.4-28.29.1
  • samba-client >= 4.2.4-28.29.1
  • samba-client-32bit >= 4.2.4-28.29.1
  • samba-doc >= 4.2.4-28.29.1
  • samba-libs >= 4.2.4-28.29.1
  • samba-libs-32bit >= 4.2.4-28.29.1
  • samba-winbind >= 4.2.4-28.29.1
  • samba-winbind-32bit >= 4.2.4-28.29.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1574
SUSE Linux Enterprise Server 12 SP2-BCL
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1557
SUSE-SLE-SERVER-12-SP2-BCL-2018-1574
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1557
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1574
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1557
SUSE-SLE-SERVER-12-SP2-2018-1574
SUSE Linux Enterprise Server 12 SP3
  • libdcerpc-binding0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc-binding0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-doc >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1554
SUSE Linux Enterprise Server 12-LTSS
  • ctdb >= 4.2.4-18.49.1
  • libdcerpc-binding0 >= 4.2.4-18.49.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.49.1
  • libdcerpc0 >= 4.2.4-18.49.1
  • libdcerpc0-32bit >= 4.2.4-18.49.1
  • libgensec0 >= 4.2.4-18.49.1
  • libgensec0-32bit >= 4.2.4-18.49.1
  • libndr-krb5pac0 >= 4.2.4-18.49.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.49.1
  • libndr-nbt0 >= 4.2.4-18.49.1
  • libndr-nbt0-32bit >= 4.2.4-18.49.1
  • libndr-standard0 >= 4.2.4-18.49.1
  • libndr-standard0-32bit >= 4.2.4-18.49.1
  • libndr0 >= 4.2.4-18.49.1
  • libndr0-32bit >= 4.2.4-18.49.1
  • libnetapi0 >= 4.2.4-18.49.1
  • libnetapi0-32bit >= 4.2.4-18.49.1
  • libregistry0 >= 4.2.4-18.49.1
  • libsamba-credentials0 >= 4.2.4-18.49.1
  • libsamba-credentials0-32bit >= 4.2.4-18.49.1
  • libsamba-hostconfig0 >= 4.2.4-18.49.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.49.1
  • libsamba-passdb0 >= 4.2.4-18.49.1
  • libsamba-passdb0-32bit >= 4.2.4-18.49.1
  • libsamba-util0 >= 4.2.4-18.49.1
  • libsamba-util0-32bit >= 4.2.4-18.49.1
  • libsamdb0 >= 4.2.4-18.49.1
  • libsamdb0-32bit >= 4.2.4-18.49.1
  • libsmbclient-raw0 >= 4.2.4-18.49.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.49.1
  • libsmbclient0 >= 4.2.4-18.49.1
  • libsmbclient0-32bit >= 4.2.4-18.49.1
  • libsmbconf0 >= 4.2.4-18.49.1
  • libsmbconf0-32bit >= 4.2.4-18.49.1
  • libsmbldap0 >= 4.2.4-18.49.1
  • libsmbldap0-32bit >= 4.2.4-18.49.1
  • libtevent-util0 >= 4.2.4-18.49.1
  • libtevent-util0-32bit >= 4.2.4-18.49.1
  • libwbclient0 >= 4.2.4-18.49.1
  • libwbclient0-32bit >= 4.2.4-18.49.1
  • samba >= 4.2.4-18.49.1
  • samba-32bit >= 4.2.4-18.49.1
  • samba-client >= 4.2.4-18.49.1
  • samba-client-32bit >= 4.2.4-18.49.1
  • samba-doc >= 4.2.4-18.49.1
  • samba-libs >= 4.2.4-18.49.1
  • samba-libs-32bit >= 4.2.4-18.49.1
  • samba-winbind >= 4.2.4-18.49.1
  • samba-winbind-32bit >= 4.2.4-18.49.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1559
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • ldapsmb >= 1.34b-94.14.2
  • libldb1 >= 3.6.3-94.14.2
  • libsmbclient0 >= 3.6.3-94.14.2
  • libsmbclient0-32bit >= 3.6.3-94.14.2
  • libtalloc2 >= 3.6.3-94.14.2
  • libtalloc2-32bit >= 3.6.3-94.14.2
  • libtdb1 >= 3.6.3-94.14.2
  • libtdb1-32bit >= 3.6.3-94.14.2
  • libtevent0 >= 3.6.3-94.14.2
  • libtevent0-32bit >= 3.6.3-94.14.2
  • libwbclient0 >= 3.6.3-94.14.2
  • libwbclient0-32bit >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-32bit >= 3.6.3-94.14.2
  • samba-client >= 3.6.3-94.14.2
  • samba-client-32bit >= 3.6.3-94.14.2
  • samba-doc >= 3.6.3-94.14.2
  • samba-krb-printing >= 3.6.3-94.14.2
  • samba-winbind >= 3.6.3-94.14.2
  • samba-winbind-32bit >= 3.6.3-94.14.2
Patchnames:
slessp3-samba-13726
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • ldapsmb >= 1.34b-94.14.2
  • libldb1 >= 3.6.3-94.14.2
  • libsmbclient0 >= 3.6.3-94.14.2
  • libsmbclient0-32bit >= 3.6.3-94.14.2
  • libsmbclient0-x86 >= 3.6.3-94.14.2
  • libtalloc2 >= 3.6.3-94.14.2
  • libtalloc2-32bit >= 3.6.3-94.14.2
  • libtalloc2-x86 >= 3.6.3-94.14.2
  • libtdb1 >= 3.6.3-94.14.2
  • libtdb1-32bit >= 3.6.3-94.14.2
  • libtdb1-x86 >= 3.6.3-94.14.2
  • libtevent0 >= 3.6.3-94.14.2
  • libtevent0-32bit >= 3.6.3-94.14.2
  • libtevent0-x86 >= 3.6.3-94.14.2
  • libwbclient0 >= 3.6.3-94.14.2
  • libwbclient0-32bit >= 3.6.3-94.14.2
  • libwbclient0-x86 >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-32bit >= 3.6.3-94.14.2
  • samba-client >= 3.6.3-94.14.2
  • samba-client-32bit >= 3.6.3-94.14.2
  • samba-client-x86 >= 3.6.3-94.14.2
  • samba-doc >= 3.6.3-94.14.2
  • samba-krb-printing >= 3.6.3-94.14.2
  • samba-winbind >= 3.6.3-94.14.2
  • samba-winbind-32bit >= 3.6.3-94.14.2
  • samba-winbind-x86 >= 3.6.3-94.14.2
  • samba-x86 >= 3.6.3-94.14.2
Patchnames:
slessp4-samba-13726
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • ctdb >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.2.4-28.29.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.29.1
  • libdcerpc0 >= 4.2.4-28.29.1
  • libdcerpc0-32bit >= 4.2.4-28.29.1
  • libgensec0 >= 4.2.4-28.29.1
  • libgensec0-32bit >= 4.2.4-28.29.1
  • libndr-krb5pac0 >= 4.2.4-28.29.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.29.1
  • libndr-nbt0 >= 4.2.4-28.29.1
  • libndr-nbt0-32bit >= 4.2.4-28.29.1
  • libndr-standard0 >= 4.2.4-28.29.1
  • libndr-standard0-32bit >= 4.2.4-28.29.1
  • libndr0 >= 4.2.4-28.29.1
  • libndr0-32bit >= 4.2.4-28.29.1
  • libnetapi0 >= 4.2.4-28.29.1
  • libnetapi0-32bit >= 4.2.4-28.29.1
  • libregistry0 >= 4.2.4-28.29.1
  • libsamba-credentials0 >= 4.2.4-28.29.1
  • libsamba-credentials0-32bit >= 4.2.4-28.29.1
  • libsamba-hostconfig0 >= 4.2.4-28.29.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.29.1
  • libsamba-passdb0 >= 4.2.4-28.29.1
  • libsamba-passdb0-32bit >= 4.2.4-28.29.1
  • libsamba-util0 >= 4.2.4-28.29.1
  • libsamba-util0-32bit >= 4.2.4-28.29.1
  • libsamdb0 >= 4.2.4-28.29.1
  • libsamdb0-32bit >= 4.2.4-28.29.1
  • libsmbclient-raw0 >= 4.2.4-28.29.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.29.1
  • libsmbclient0 >= 4.2.4-28.29.1
  • libsmbclient0-32bit >= 4.2.4-28.29.1
  • libsmbconf0 >= 4.2.4-28.29.1
  • libsmbconf0-32bit >= 4.2.4-28.29.1
  • libsmbldap0 >= 4.2.4-28.29.1
  • libsmbldap0-32bit >= 4.2.4-28.29.1
  • libtevent-util0 >= 4.2.4-28.29.1
  • libtevent-util0-32bit >= 4.2.4-28.29.1
  • libwbclient0 >= 4.2.4-28.29.1
  • libwbclient0-32bit >= 4.2.4-28.29.1
  • samba >= 4.2.4-28.29.1
  • samba-32bit >= 4.2.4-28.29.1
  • samba-client >= 4.2.4-28.29.1
  • samba-client-32bit >= 4.2.4-28.29.1
  • samba-doc >= 4.2.4-28.29.1
  • samba-libs >= 4.2.4-28.29.1
  • samba-libs-32bit >= 4.2.4-28.29.1
  • samba-winbind >= 4.2.4-28.29.1
  • samba-winbind-32bit >= 4.2.4-28.29.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • ctdb >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.2.4-28.29.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.29.1
  • libdcerpc0 >= 4.2.4-28.29.1
  • libdcerpc0-32bit >= 4.2.4-28.29.1
  • libgensec0 >= 4.2.4-28.29.1
  • libgensec0-32bit >= 4.2.4-28.29.1
  • libndr-krb5pac0 >= 4.2.4-28.29.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.29.1
  • libndr-nbt0 >= 4.2.4-28.29.1
  • libndr-nbt0-32bit >= 4.2.4-28.29.1
  • libndr-standard0 >= 4.2.4-28.29.1
  • libndr-standard0-32bit >= 4.2.4-28.29.1
  • libndr0 >= 4.2.4-28.29.1
  • libndr0-32bit >= 4.2.4-28.29.1
  • libnetapi0 >= 4.2.4-28.29.1
  • libnetapi0-32bit >= 4.2.4-28.29.1
  • libregistry0 >= 4.2.4-28.29.1
  • libsamba-credentials0 >= 4.2.4-28.29.1
  • libsamba-credentials0-32bit >= 4.2.4-28.29.1
  • libsamba-hostconfig0 >= 4.2.4-28.29.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.29.1
  • libsamba-passdb0 >= 4.2.4-28.29.1
  • libsamba-passdb0-32bit >= 4.2.4-28.29.1
  • libsamba-util0 >= 4.2.4-28.29.1
  • libsamba-util0-32bit >= 4.2.4-28.29.1
  • libsamdb0 >= 4.2.4-28.29.1
  • libsamdb0-32bit >= 4.2.4-28.29.1
  • libsmbclient-raw0 >= 4.2.4-28.29.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.29.1
  • libsmbclient0 >= 4.2.4-28.29.1
  • libsmbclient0-32bit >= 4.2.4-28.29.1
  • libsmbconf0 >= 4.2.4-28.29.1
  • libsmbconf0-32bit >= 4.2.4-28.29.1
  • libsmbldap0 >= 4.2.4-28.29.1
  • libsmbldap0-32bit >= 4.2.4-28.29.1
  • libtevent-util0 >= 4.2.4-28.29.1
  • libtevent-util0-32bit >= 4.2.4-28.29.1
  • libwbclient0 >= 4.2.4-28.29.1
  • libwbclient0-32bit >= 4.2.4-28.29.1
  • samba >= 4.2.4-28.29.1
  • samba-32bit >= 4.2.4-28.29.1
  • samba-client >= 4.2.4-28.29.1
  • samba-client-32bit >= 4.2.4-28.29.1
  • samba-doc >= 4.2.4-28.29.1
  • samba-libs >= 4.2.4-28.29.1
  • samba-libs-32bit >= 4.2.4-28.29.1
  • samba-winbind >= 4.2.4-28.29.1
  • samba-winbind-32bit >= 4.2.4-28.29.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-1557
SUSE-SLE-SAP-12-SP2-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1557
SUSE-SLE-SERVER-12-SP2-BCL-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1557
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1557
SUSE-SLE-SERVER-12-SP2-2018-1574
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libdcerpc-binding0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc-binding0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libdcerpc0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libnetapi0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-credentials0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-errors0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-hostconfig0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-passdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamdb0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbconf0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbldap0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libtevent-util0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0 >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-client-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-doc >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-libs-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-winbind-32bit >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1554
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • ctdb >= 4.2.4-18.49.1
  • libdcerpc-binding0 >= 4.2.4-18.49.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.49.1
  • libdcerpc0 >= 4.2.4-18.49.1
  • libdcerpc0-32bit >= 4.2.4-18.49.1
  • libgensec0 >= 4.2.4-18.49.1
  • libgensec0-32bit >= 4.2.4-18.49.1
  • libndr-krb5pac0 >= 4.2.4-18.49.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.49.1
  • libndr-nbt0 >= 4.2.4-18.49.1
  • libndr-nbt0-32bit >= 4.2.4-18.49.1
  • libndr-standard0 >= 4.2.4-18.49.1
  • libndr-standard0-32bit >= 4.2.4-18.49.1
  • libndr0 >= 4.2.4-18.49.1
  • libndr0-32bit >= 4.2.4-18.49.1
  • libnetapi0 >= 4.2.4-18.49.1
  • libnetapi0-32bit >= 4.2.4-18.49.1
  • libregistry0 >= 4.2.4-18.49.1
  • libsamba-credentials0 >= 4.2.4-18.49.1
  • libsamba-credentials0-32bit >= 4.2.4-18.49.1
  • libsamba-hostconfig0 >= 4.2.4-18.49.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.49.1
  • libsamba-passdb0 >= 4.2.4-18.49.1
  • libsamba-passdb0-32bit >= 4.2.4-18.49.1
  • libsamba-util0 >= 4.2.4-18.49.1
  • libsamba-util0-32bit >= 4.2.4-18.49.1
  • libsamdb0 >= 4.2.4-18.49.1
  • libsamdb0-32bit >= 4.2.4-18.49.1
  • libsmbclient-raw0 >= 4.2.4-18.49.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.49.1
  • libsmbclient0 >= 4.2.4-18.49.1
  • libsmbclient0-32bit >= 4.2.4-18.49.1
  • libsmbconf0 >= 4.2.4-18.49.1
  • libsmbconf0-32bit >= 4.2.4-18.49.1
  • libsmbldap0 >= 4.2.4-18.49.1
  • libsmbldap0-32bit >= 4.2.4-18.49.1
  • libtevent-util0 >= 4.2.4-18.49.1
  • libtevent-util0-32bit >= 4.2.4-18.49.1
  • libwbclient0 >= 4.2.4-18.49.1
  • libwbclient0-32bit >= 4.2.4-18.49.1
  • samba >= 4.2.4-18.49.1
  • samba-32bit >= 4.2.4-18.49.1
  • samba-client >= 4.2.4-18.49.1
  • samba-client-32bit >= 4.2.4-18.49.1
  • samba-doc >= 4.2.4-18.49.1
  • samba-libs >= 4.2.4-18.49.1
  • samba-libs-32bit >= 4.2.4-18.49.1
  • samba-winbind >= 4.2.4-18.49.1
  • samba-winbind-32bit >= 4.2.4-18.49.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1559
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libldb-devel >= 3.6.3-94.14.2
  • libnetapi-devel >= 3.6.3-94.14.2
  • libnetapi0 >= 3.6.3-94.14.2
  • libsmbclient-devel >= 3.6.3-94.14.2
  • libsmbsharemodes-devel >= 3.6.3-94.14.2
  • libsmbsharemodes0 >= 3.6.3-94.14.2
  • libtalloc-devel >= 3.6.3-94.14.2
  • libtdb-devel >= 3.6.3-94.14.2
  • libtevent-devel >= 3.6.3-94.14.2
  • libwbclient-devel >= 3.6.3-94.14.2
  • samba >= 3.6.3-94.14.2
  • samba-devel >= 3.6.3-94.14.2
  • samba-test >= 3.6.3-94.14.2
Patchnames:
sdksp4-samba-13726
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libndr-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-krb5pac-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-nbt-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libndr-standard-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsamba-util-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libsmbclient-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • libwbclient-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba >= 4.6.14+git.157.c2d53c2b191-3.29.1
  • samba-core-devel >= 4.6.14+git.157.c2d53c2b191-3.29.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1554
SUSE OpenStack Cloud 6
  • ctdb >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.2.4-28.29.1
  • libdcerpc-binding0-32bit >= 4.2.4-28.29.1
  • libdcerpc0 >= 4.2.4-28.29.1
  • libdcerpc0-32bit >= 4.2.4-28.29.1
  • libgensec0 >= 4.2.4-28.29.1
  • libgensec0-32bit >= 4.2.4-28.29.1
  • libndr-krb5pac0 >= 4.2.4-28.29.1
  • libndr-krb5pac0-32bit >= 4.2.4-28.29.1
  • libndr-nbt0 >= 4.2.4-28.29.1
  • libndr-nbt0-32bit >= 4.2.4-28.29.1
  • libndr-standard0 >= 4.2.4-28.29.1
  • libndr-standard0-32bit >= 4.2.4-28.29.1
  • libndr0 >= 4.2.4-28.29.1
  • libndr0-32bit >= 4.2.4-28.29.1
  • libnetapi0 >= 4.2.4-28.29.1
  • libnetapi0-32bit >= 4.2.4-28.29.1
  • libregistry0 >= 4.2.4-28.29.1
  • libsamba-credentials0 >= 4.2.4-28.29.1
  • libsamba-credentials0-32bit >= 4.2.4-28.29.1
  • libsamba-hostconfig0 >= 4.2.4-28.29.1
  • libsamba-hostconfig0-32bit >= 4.2.4-28.29.1
  • libsamba-passdb0 >= 4.2.4-28.29.1
  • libsamba-passdb0-32bit >= 4.2.4-28.29.1
  • libsamba-util0 >= 4.2.4-28.29.1
  • libsamba-util0-32bit >= 4.2.4-28.29.1
  • libsamdb0 >= 4.2.4-28.29.1
  • libsamdb0-32bit >= 4.2.4-28.29.1
  • libsmbclient-raw0 >= 4.2.4-28.29.1
  • libsmbclient-raw0-32bit >= 4.2.4-28.29.1
  • libsmbclient0 >= 4.2.4-28.29.1
  • libsmbclient0-32bit >= 4.2.4-28.29.1
  • libsmbconf0 >= 4.2.4-28.29.1
  • libsmbconf0-32bit >= 4.2.4-28.29.1
  • libsmbldap0 >= 4.2.4-28.29.1
  • libsmbldap0-32bit >= 4.2.4-28.29.1
  • libtevent-util0 >= 4.2.4-28.29.1
  • libtevent-util0-32bit >= 4.2.4-28.29.1
  • libwbclient0 >= 4.2.4-28.29.1
  • libwbclient0-32bit >= 4.2.4-28.29.1
  • samba >= 4.2.4-28.29.1
  • samba-32bit >= 4.2.4-28.29.1
  • samba-client >= 4.2.4-28.29.1
  • samba-client-32bit >= 4.2.4-28.29.1
  • samba-doc >= 4.2.4-28.29.1
  • samba-libs >= 4.2.4-28.29.1
  • samba-libs-32bit >= 4.2.4-28.29.1
  • samba-winbind >= 4.2.4-28.29.1
  • samba-winbind-32bit >= 4.2.4-28.29.1
Patchnames:
SUSE-OpenStack-Cloud-6-2018-1574
SUSE OpenStack Cloud 7
  • libdcerpc-atsvc0 >= 4.2.4-28.29.1
  • libdcerpc-binding0 >= 4.4.2-38.20.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.20.1
  • libdcerpc0 >= 4.4.2-38.20.1
  • libdcerpc0-32bit >= 4.4.2-38.20.1
  • libndr-krb5pac0 >= 4.4.2-38.20.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.20.1
  • libndr-nbt0 >= 4.4.2-38.20.1
  • libndr-nbt0-32bit >= 4.4.2-38.20.1
  • libndr-standard0 >= 4.4.2-38.20.1
  • libndr-standard0-32bit >= 4.4.2-38.20.1
  • libndr0 >= 4.4.2-38.20.1
  • libndr0-32bit >= 4.4.2-38.20.1
  • libnetapi0 >= 4.4.2-38.20.1
  • libnetapi0-32bit >= 4.4.2-38.20.1
  • libsamba-credentials0 >= 4.4.2-38.20.1
  • libsamba-credentials0-32bit >= 4.4.2-38.20.1
  • libsamba-errors0 >= 4.4.2-38.20.1
  • libsamba-errors0-32bit >= 4.4.2-38.20.1
  • libsamba-hostconfig0 >= 4.4.2-38.20.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.20.1
  • libsamba-passdb0 >= 4.4.2-38.20.1
  • libsamba-passdb0-32bit >= 4.4.2-38.20.1
  • libsamba-util0 >= 4.4.2-38.20.1
  • libsamba-util0-32bit >= 4.4.2-38.20.1
  • libsamdb0 >= 4.4.2-38.20.1
  • libsamdb0-32bit >= 4.4.2-38.20.1
  • libsmbclient0 >= 4.4.2-38.20.1
  • libsmbclient0-32bit >= 4.4.2-38.20.1
  • libsmbconf0 >= 4.4.2-38.20.1
  • libsmbconf0-32bit >= 4.4.2-38.20.1
  • libsmbldap0 >= 4.4.2-38.20.1
  • libsmbldap0-32bit >= 4.4.2-38.20.1
  • libtevent-util0 >= 4.4.2-38.20.1
  • libtevent-util0-32bit >= 4.4.2-38.20.1
  • libwbclient0 >= 4.4.2-38.20.1
  • libwbclient0-32bit >= 4.4.2-38.20.1
  • samba >= 4.4.2-38.20.1
  • samba-client >= 4.4.2-38.20.1
  • samba-client-32bit >= 4.4.2-38.20.1
  • samba-doc >= 4.4.2-38.20.1
  • samba-libs >= 4.4.2-38.20.1
  • samba-libs-32bit >= 4.4.2-38.20.1
  • samba-winbind >= 4.4.2-38.20.1
  • samba-winbind-32bit >= 4.4.2-38.20.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-1557
SUSE-OpenStack-Cloud-7-2018-1574
openSUSE Leap 15.0
  • ctdb >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-pcp-pmda >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-pcp-pmda-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-tests >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • ctdb-tests-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-binding0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc-samr0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libdcerpc0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-krb5pac0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-nbt0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr-standard0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libndr0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libnetapi0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-credentials0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-errors0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-hostconfig0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-passdb0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-policy0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamba-util0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsamdb0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbclient0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbconf0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libsmbldap2-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libtevent-util0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0 >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • libwbclient0-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-ceph >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-ceph-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-client-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-core-devel >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-debugsource >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-doc >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-dsdb-modules >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-dsdb-modules-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-kdc-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-libs-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-pidl >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-python >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-python-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-test >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-test-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-32bit >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-32bit-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
  • samba-winbind-debuginfo >= 4.7.8+git.86.94b6d10f7dd-lp150.3.6.1
Patchnames:
openSUSE-2018-891
openSUSE Leap 42.3
  • ctdb >= 4.6.14+git.157.c2d53c2b191-18.1
  • ctdb-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • ctdb-tests >= 4.6.14+git.157.c2d53c2b191-18.1
  • ctdb-tests-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-binding0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-binding0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-binding0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-samr-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-samr0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-samr0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-samr0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libdcerpc0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-krb5pac-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-krb5pac0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-krb5pac0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-krb5pac0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-nbt-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-nbt0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-nbt0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-nbt0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-nbt0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-standard-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-standard0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-standard0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-standard0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr-standard0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libndr0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libnetapi-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libnetapi0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libnetapi0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libnetapi0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libnetapi0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-credentials-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-credentials0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-credentials0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-credentials0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-credentials0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-errors-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-errors0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-errors0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-errors0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-errors0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-hostconfig-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-hostconfig0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-hostconfig0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-hostconfig0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-passdb-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-passdb0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-passdb0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-passdb0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-passdb0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-policy-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-policy0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-policy0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-policy0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-policy0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-util-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-util0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-util0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-util0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamba-util0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamdb-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamdb0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamdb0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamdb0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsamdb0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbclient-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbclient0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbclient0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbclient0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbconf-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbconf0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbconf0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbconf0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbconf0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbldap-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbldap0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbldap0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbldap0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libsmbldap0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libtevent-util-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libtevent-util0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libtevent-util0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libtevent-util0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libtevent-util0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libwbclient-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • libwbclient0 >= 4.6.14+git.157.c2d53c2b191-18.1
  • libwbclient0-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • libwbclient0-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • libwbclient0-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-ceph >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-ceph-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-client >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-client-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-client-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-client-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-core-devel >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-debugsource >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-doc >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-libs >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-libs-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-libs-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-libs-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-pidl >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-python >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-python-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-test >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-test-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-winbind >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-winbind-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-winbind-debuginfo >= 4.6.14+git.157.c2d53c2b191-18.1
  • samba-winbind-debuginfo-32bit >= 4.6.14+git.157.c2d53c2b191-18.1
Patchnames:
openSUSE-2018-890


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP2 samba In progress
SUSE Linux Enterprise Desktop 12 SP3 samba Released
SUSE Linux Enterprise High Availability 12 GA samba Released
SUSE Linux Enterprise High Availability 12 SP1 samba Released
SUSE Linux Enterprise High Availability 12 SP2 samba Released
SUSE Linux Enterprise High Availability 12 SP3 samba Released
SUSE Linux Enterprise SDK 11 SP4 samba Released
SUSE Linux Enterprise SDK 12 SP2 samba In progress
SUSE Linux Enterprise SDK 12 SP3 samba Released
SUSE Linux Enterprise Server 11 SP3 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4 samba Released
SUSE Linux Enterprise Server 12 GA LTSS samba Released
SUSE Linux Enterprise Server 12 SP1 LTSS samba Released
SUSE Linux Enterprise Server 12 SP2 samba In progress
SUSE Linux Enterprise Server 12 SP2 LTSS samba Released
SUSE Linux Enterprise Server 12 SP3 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Released
SUSE Storage 5 samba Released