Upstream information

CVE-2018-1000845 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultID: CVE-2017-6519. Reason: This candidate is a duplicate of CVE-2017-6519. Notes: All CVE users should reference CVE-2017-6519 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1120281 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Build System Kit 12 SP3
  • avahi >= 0.6.32-32.3.1
  • python-avahi >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-BSK-12-SP3-2019-179
SUSE Linux Enterprise Build System Kit 12 SP4
  • avahi >= 0.6.32-32.3.1
  • python-avahi >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-BSK-12-SP4-2019-179
SUSE Linux Enterprise Desktop 12 SP3
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-179
SUSE Linux Enterprise Desktop 12 SP4
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-179
SUSE Linux Enterprise Module for Basesystem 15
  • avahi >= 0.6.32-5.3.1
  • avahi-compat-howl-devel >= 0.6.32-5.3.1
  • avahi-compat-mDNSResponder-devel >= 0.6.32-5.3.1
  • avahi-glib2 >= 0.6.32-5.3.1
  • avahi-lang >= 0.6.32-5.3.1
  • avahi-utils >= 0.6.32-5.3.1
  • libavahi-client3 >= 0.6.32-5.3.1
  • libavahi-common3 >= 0.6.32-5.3.1
  • libavahi-core7 >= 0.6.32-5.3.1
  • libavahi-devel >= 0.6.32-5.3.1
  • libavahi-glib-devel >= 0.6.32-5.3.1
  • libavahi-glib1 >= 0.6.32-5.3.1
  • libavahi-gobject0 >= 0.6.32-5.3.1
  • libavahi-ui-gtk3-0 >= 0.6.32-5.3.1
  • libavahi-ui0 >= 0.6.32-5.3.1
  • libdns_sd >= 0.6.32-5.3.1
  • libhowl0 >= 0.6.32-5.3.1
  • typelib-1_0-Avahi-0_6 >= 0.6.32-5.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-285
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • avahi >= 0.7-1.21
  • avahi-compat-howl-devel >= 0.7-1.21
  • avahi-compat-mDNSResponder-devel >= 0.7-1.21
  • avahi-lang >= 0.7-1.21
  • avahi-utils >= 0.7-1.21
  • libavahi-client3 >= 0.7-1.21
  • libavahi-client3-32bit >= 0.7-1.21
  • libavahi-common3 >= 0.7-1.21
  • libavahi-common3-32bit >= 0.7-1.21
  • libavahi-core7 >= 0.7-1.21
  • libavahi-devel >= 0.7-1.21
  • libdns_sd >= 0.7-1.21
  • libhowl0 >= 0.7-1.21
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA avahi
SUSE Linux Enterprise Module for Desktop Applications 15
  • avahi >= 0.6.32-5.3.1
  • avahi-autoipd >= 0.6.32-5.3.1
  • avahi-glib2 >= 0.6.32-5.3.1
  • avahi-utils-gtk >= 0.6.32-5.3.1
  • libavahi-client3-32bit >= 0.6.32-5.3.1
  • libavahi-common3-32bit >= 0.6.32-5.3.1
  • libavahi-gobject-devel >= 0.6.32-5.3.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-2019-285
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • avahi-autoipd >= 0.7-1.21
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA avahi-autoipd
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • avahi >= 0.6.32-5.3.1
  • avahi-glib2 >= 0.6.32-5.3.1
  • python-avahi >= 0.6.32-5.3.1
  • python-avahi-gtk >= 0.6.32-5.3.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-285
SUSE Linux Enterprise Module for additional PackageHub packages 15
  • avahi >= 0.6.32-5.3.1
  • python-avahi >= 0.6.32-5.3.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-285
SUSE Linux Enterprise Server 11 SP4
  • avahi >= 0.6.23-35.6.2
  • avahi-glib2 >= 0.6.23-35.6.1
  • avahi-lang >= 0.6.23-35.6.2
  • avahi-utils >= 0.6.23-35.6.2
  • libavahi-client3 >= 0.6.23-35.6.2
  • libavahi-client3-32bit >= 0.6.23-35.6.2
  • libavahi-client3-x86 >= 0.6.23-35.6.2
  • libavahi-common3 >= 0.6.23-35.6.2
  • libavahi-common3-32bit >= 0.6.23-35.6.2
  • libavahi-common3-x86 >= 0.6.23-35.6.2
  • libavahi-core5 >= 0.6.23-35.6.2
  • libavahi-glib1 >= 0.6.23-35.6.1
  • libavahi-glib1-32bit >= 0.6.23-35.6.1
  • libavahi-glib1-x86 >= 0.6.23-35.6.1
  • libdns_sd >= 0.6.23-35.6.2
  • libdns_sd-32bit >= 0.6.23-35.6.2
  • libdns_sd-x86 >= 0.6.23-35.6.2
Patchnames:
slessp4-avahi-13947
SUSE Linux Enterprise Server 12 SP3
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • avahi-utils >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-179
SUSE Linux Enterprise Server 12 SP4
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • avahi-utils >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-179
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • avahi >= 0.6.23-35.6.2
  • avahi-glib2 >= 0.6.23-35.6.1
  • avahi-lang >= 0.6.23-35.6.2
  • avahi-utils >= 0.6.23-35.6.2
  • libavahi-client3 >= 0.6.23-35.6.2
  • libavahi-client3-32bit >= 0.6.23-35.6.2
  • libavahi-client3-x86 >= 0.6.23-35.6.2
  • libavahi-common3 >= 0.6.23-35.6.2
  • libavahi-common3-32bit >= 0.6.23-35.6.2
  • libavahi-common3-x86 >= 0.6.23-35.6.2
  • libavahi-core5 >= 0.6.23-35.6.2
  • libavahi-glib1 >= 0.6.23-35.6.1
  • libavahi-glib1-32bit >= 0.6.23-35.6.1
  • libavahi-glib1-x86 >= 0.6.23-35.6.1
  • libdns_sd >= 0.6.23-35.6.2
  • libdns_sd-32bit >= 0.6.23-35.6.2
  • libdns_sd-x86 >= 0.6.23-35.6.2
Patchnames:
slessp4-avahi-13947
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • avahi-utils >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-179
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • avahi >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • avahi-lang >= 0.6.32-32.3.1
  • avahi-utils >= 0.6.32-32.3.1
  • libavahi-client3 >= 0.6.32-32.3.1
  • libavahi-client3-32bit >= 0.6.32-32.3.1
  • libavahi-common3 >= 0.6.32-32.3.1
  • libavahi-common3-32bit >= 0.6.32-32.3.1
  • libavahi-core7 >= 0.6.32-32.3.1
  • libavahi-glib1 >= 0.6.32-32.3.2
  • libavahi-glib1-32bit >= 0.6.32-32.3.2
  • libdns_sd >= 0.6.32-32.3.1
  • libdns_sd-32bit >= 0.6.32-32.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-179
SUSE Linux Enterprise Software Development Kit 11 SP4
  • avahi >= 0.6.23-35.6.2
  • avahi-compat-howl-devel >= 0.6.23-35.6.2
  • avahi-compat-mDNSResponder-devel >= 0.6.23-35.6.2
  • avahi-glib2 >= 0.6.23-35.6.1
  • avahi-mono >= 0.6.23-35.6.1
  • libavahi-devel >= 0.6.23-35.6.2
  • libavahi-glib-devel >= 0.6.23-35.6.1
  • libavahi-gobject-devel >= 0.6.23-35.6.1
  • libavahi-gobject0 >= 0.6.23-35.6.1
  • libavahi-ui0 >= 0.6.23-35.6.1
  • libhowl0 >= 0.6.23-35.6.2
  • python-avahi >= 0.6.23-35.6.2
  • python-avahi-gtk >= 0.6.23-35.6.1
Patchnames:
sdksp4-avahi-13947
SUSE Linux Enterprise Software Development Kit 12 SP3
  • avahi >= 0.6.32-32.3.1
  • avahi-compat-howl-devel >= 0.6.32-32.3.1
  • avahi-compat-mDNSResponder-devel >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • libavahi-devel >= 0.6.32-32.3.1
  • libavahi-glib-devel >= 0.6.32-32.3.2
  • libavahi-gobject-devel >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
  • libhowl0 >= 0.6.32-32.3.1
  • python-avahi >= 0.6.32-32.3.1
  • typelib-1_0-Avahi-0_6 >= 0.6.32-32.3.2
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-179
SUSE Linux Enterprise Software Development Kit 12 SP4
  • avahi >= 0.6.32-32.3.1
  • avahi-compat-howl-devel >= 0.6.32-32.3.1
  • avahi-compat-mDNSResponder-devel >= 0.6.32-32.3.1
  • avahi-glib2 >= 0.6.32-32.3.2
  • libavahi-devel >= 0.6.32-32.3.1
  • libavahi-glib-devel >= 0.6.32-32.3.2
  • libavahi-gobject-devel >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
  • libhowl0 >= 0.6.32-32.3.1
  • python-avahi >= 0.6.32-32.3.1
  • typelib-1_0-Avahi-0_6 >= 0.6.32-32.3.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-179
SUSE Linux Enterprise Workstation Extension 12 SP3
  • avahi-glib2 >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
Patchnames:
SUSE-SLE-WE-12-SP3-2019-179
SUSE Linux Enterprise Workstation Extension 12 SP4
  • avahi-glib2 >= 0.6.32-32.3.2
  • libavahi-gobject0 >= 0.6.32-32.3.2
  • libavahi-ui-gtk3-0 >= 0.6.32-32.3.2
  • libavahi-ui0 >= 0.6.32-32.3.2
Patchnames:
SUSE-SLE-WE-12-SP4-2019-179
openSUSE Leap 15.0
  • avahi >= 0.6.32-lp150.4.3.1
  • avahi-32bit-debuginfo >= 0.6.32-lp150.4.3.1
  • avahi-autoipd >= 0.6.32-lp150.4.3.1
  • avahi-autoipd-debuginfo >= 0.6.32-lp150.4.3.1
  • avahi-compat-howl-devel >= 0.6.32-lp150.4.3.1
  • avahi-compat-mDNSResponder-devel >= 0.6.32-lp150.4.3.1
  • avahi-debuginfo >= 0.6.32-lp150.4.3.1
  • avahi-debugsource >= 0.6.32-lp150.4.3.1
  • avahi-glib2 >= 0.6.32-lp150.4.3.1
  • avahi-glib2-debugsource >= 0.6.32-lp150.4.3.1
  • avahi-lang >= 0.6.32-lp150.4.3.1
  • avahi-mono >= 0.6.32-lp150.4.3.1
  • avahi-qt4-debugsource >= 0.6.32-lp150.4.3.1
  • avahi-utils >= 0.6.32-lp150.4.3.1
  • avahi-utils-debuginfo >= 0.6.32-lp150.4.3.1
  • avahi-utils-gtk >= 0.6.32-lp150.4.3.1
  • avahi-utils-gtk-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-client3 >= 0.6.32-lp150.4.3.1
  • libavahi-client3-32bit >= 0.6.32-lp150.4.3.1
  • libavahi-client3-32bit-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-client3-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-common3 >= 0.6.32-lp150.4.3.1
  • libavahi-common3-32bit >= 0.6.32-lp150.4.3.1
  • libavahi-common3-32bit-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-common3-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-core7 >= 0.6.32-lp150.4.3.1
  • libavahi-core7-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-devel >= 0.6.32-lp150.4.3.1
  • libavahi-glib-devel >= 0.6.32-lp150.4.3.1
  • libavahi-glib1 >= 0.6.32-lp150.4.3.1
  • libavahi-glib1-32bit >= 0.6.32-lp150.4.3.1
  • libavahi-glib1-32bit-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-glib1-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-gobject-devel >= 0.6.32-lp150.4.3.1
  • libavahi-gobject0 >= 0.6.32-lp150.4.3.1
  • libavahi-gobject0-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-qt4-1 >= 0.6.32-lp150.4.3.1
  • libavahi-qt4-1-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-qt4-devel >= 0.6.32-lp150.4.3.1
  • libavahi-ui-gtk3-0 >= 0.6.32-lp150.4.3.1
  • libavahi-ui-gtk3-0-debuginfo >= 0.6.32-lp150.4.3.1
  • libavahi-ui0 >= 0.6.32-lp150.4.3.1
  • libavahi-ui0-debuginfo >= 0.6.32-lp150.4.3.1
  • libdns_sd >= 0.6.32-lp150.4.3.1
  • libdns_sd-32bit >= 0.6.32-lp150.4.3.1
  • libdns_sd-32bit-debuginfo >= 0.6.32-lp150.4.3.1
  • libdns_sd-debuginfo >= 0.6.32-lp150.4.3.1
  • libhowl0 >= 0.6.32-lp150.4.3.1
  • libhowl0-debuginfo >= 0.6.32-lp150.4.3.1
  • python-avahi >= 0.6.32-lp150.4.3.1
  • python-avahi-gtk >= 0.6.32-lp150.4.3.1
  • typelib-1_0-Avahi-0_6 >= 0.6.32-lp150.4.3.1
Patchnames:
openSUSE-2019-197
openSUSE Leap 42.3
  • avahi >= 0.6.32-4.3.1
  • avahi-autoipd >= 0.6.32-4.3.1
  • avahi-autoipd-debuginfo >= 0.6.32-4.3.1
  • avahi-compat-howl-devel >= 0.6.32-4.3.1
  • avahi-compat-mDNSResponder-devel >= 0.6.32-4.3.1
  • avahi-debuginfo >= 0.6.32-4.3.1
  • avahi-debuginfo-32bit >= 0.6.32-4.3.1
  • avahi-debugsource >= 0.6.32-4.3.1
  • avahi-glib2 >= 0.6.32-4.3.1
  • avahi-glib2-debugsource >= 0.6.32-4.3.1
  • avahi-lang >= 0.6.32-4.3.1
  • avahi-mono >= 0.6.32-4.3.1
  • avahi-qt4 >= 0.6.32-4.3.1
  • avahi-qt4-debugsource >= 0.6.32-4.3.1
  • avahi-utils >= 0.6.32-4.3.1
  • avahi-utils-debuginfo >= 0.6.32-4.3.1
  • avahi-utils-gtk >= 0.6.32-4.3.1
  • avahi-utils-gtk-debuginfo >= 0.6.32-4.3.1
  • libavahi-client3 >= 0.6.32-4.3.1
  • libavahi-client3-32bit >= 0.6.32-4.3.1
  • libavahi-client3-debuginfo >= 0.6.32-4.3.1
  • libavahi-client3-debuginfo-32bit >= 0.6.32-4.3.1
  • libavahi-common3 >= 0.6.32-4.3.1
  • libavahi-common3-32bit >= 0.6.32-4.3.1
  • libavahi-common3-debuginfo >= 0.6.32-4.3.1
  • libavahi-common3-debuginfo-32bit >= 0.6.32-4.3.1
  • libavahi-core7 >= 0.6.32-4.3.1
  • libavahi-core7-debuginfo >= 0.6.32-4.3.1
  • libavahi-devel >= 0.6.32-4.3.1
  • libavahi-glib-devel >= 0.6.32-4.3.1
  • libavahi-glib1 >= 0.6.32-4.3.1
  • libavahi-glib1-32bit >= 0.6.32-4.3.1
  • libavahi-glib1-debuginfo >= 0.6.32-4.3.1
  • libavahi-glib1-debuginfo-32bit >= 0.6.32-4.3.1
  • libavahi-gobject-devel >= 0.6.32-4.3.1
  • libavahi-gobject0 >= 0.6.32-4.3.1
  • libavahi-gobject0-debuginfo >= 0.6.32-4.3.1
  • libavahi-qt4-1 >= 0.6.32-4.3.1
  • libavahi-qt4-1-debuginfo >= 0.6.32-4.3.1
  • libavahi-qt4-devel >= 0.6.32-4.3.1
  • libavahi-ui-gtk3-0 >= 0.6.32-4.3.1
  • libavahi-ui-gtk3-0-debuginfo >= 0.6.32-4.3.1
  • libavahi-ui0 >= 0.6.32-4.3.1
  • libavahi-ui0-debuginfo >= 0.6.32-4.3.1
  • libdns_sd >= 0.6.32-4.3.1
  • libdns_sd-32bit >= 0.6.32-4.3.1
  • libdns_sd-debuginfo >= 0.6.32-4.3.1
  • libdns_sd-debuginfo-32bit >= 0.6.32-4.3.1
  • libhowl0 >= 0.6.32-4.3.1
  • libhowl0-debuginfo >= 0.6.32-4.3.1
  • python-avahi >= 0.6.32-4.3.1
  • python-avahi-gtk >= 0.6.32-4.3.1
  • typelib-1_0-Avahi-0_6 >= 0.6.32-4.3.1
Patchnames:
openSUSE-2019-128


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise BSK 12 SP3 avahi Released
SUSE Linux Enterprise BSK 12 SP4 avahi Released
SUSE Linux Enterprise Desktop 12 SP3 avahi Released
SUSE Linux Enterprise Desktop 12 SP4 avahi Released
SUSE Linux Enterprise High Performance Computing 12 avahi Released
SUSE Linux Enterprise Module for Basesystem 15 GA avahi Released
SUSE Linux Enterprise Module for Desktop Applications 15 GA avahi Released
SUSE Linux Enterprise SDK 11 SP4 avahi Released
SUSE Linux Enterprise SDK 12 SP3 avahi Released
SUSE Linux Enterprise SDK 12 SP4 avahi Released
SUSE Linux Enterprise Server 11 SP3 LTSS avahi Analysis
SUSE Linux Enterprise Server 11 SP4 avahi Released
SUSE Linux Enterprise Server 12 GA LTSS avahi Ignore
SUSE Linux Enterprise Server 12 SP1 LTSS avahi Ignore
SUSE Linux Enterprise Server 12 SP2 LTSS avahi Analysis
SUSE Linux Enterprise Server 12 SP3 avahi Released
SUSE Linux Enterprise Server 12 SP4 avahi Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 avahi Analysis
SUSE Linux Enterprise Server for SAP Applications 12 GA avahi Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP2 avahi Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP3 avahi Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP4 avahi Released