Upstream information

CVE-2017-7467 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  SUSE
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1033783 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • minicom >= 2.7-3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-634
SUSE Linux Enterprise Desktop 12 SP2
  • minicom >= 2.7-3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2017-634
SUSE Linux Enterprise Desktop 12 SP3
  • minicom >= 2.7-3.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA minicom
SUSE Linux Enterprise Server 11 SP4
  • minicom >= 2.3-27.24.6.2
Patchnames:
slessp4-minicom-13079
SUSE Linux Enterprise Server 12 SP1
  • minicom >= 2.7-3.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2017-634
SUSE Linux Enterprise Server 12 SP2
  • minicom >= 2.7-3.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2017-634
SUSE Linux Enterprise Server 12 SP3
  • minicom >= 2.7-3.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA minicom
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • minicom >= 2.7-3.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2017-634
openSUSE Leap 42.2
  • minicom >= 2.7-5.3.1
  • minicom-debuginfo >= 2.7-5.3.1
  • minicom-debugsource >= 2.7-5.3.1
  • minicom-lang >= 2.7-5.3.1
Patchnames:
openSUSE-2017-947
openSUSE Leap 42.3
  • minicom >= 2.7-8.1
  • minicom-debuginfo >= 2.7-8.1
  • minicom-debugsource >= 2.7-8.1
  • minicom-lang >= 2.7-8.1
Patchnames:
openSUSE-2017-947


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise Server 11 SP3 LTSS
  • SUSE Linux Enterprise Server 12 GA LTSS
minicom


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 minicom Released
SUSE Linux Enterprise Desktop 12 SP2 minicom Released
SUSE Linux Enterprise Server 11 SP3 LTSS minicom Affected
SUSE Linux Enterprise Server 11 SP4 minicom Released
SUSE Linux Enterprise Server 12 GA LTSS minicom Affected
SUSE Linux Enterprise Server 12 SP1 minicom Released
SUSE Linux Enterprise Server 12 SP2 minicom Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI minicom Released