Upstream information

CVE-2017-5842 at MITRE

Description

The html_context_handle_element function in gst/subparse/samiparse.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (out-of-bounds write) via a crafted SMI file, as demonstrated by OneNote_Manager.smi.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 4.3
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 5.5
Vector AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
SUSE Bugzilla entries: 1023259 [RESOLVED / MOVED], 1024041 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-lang >= 1.2.4-2.6.8
  • libgstallocators-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstaudio-1_0-0 >= 1.2.4-2.6.8
  • libgstaudio-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstfft-1_0-0 >= 1.2.4-2.6.8
  • libgstfft-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0 >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstriff-1_0-0 >= 1.2.4-2.6.8
  • libgstrtp-1_0-0 >= 1.2.4-2.6.8
  • libgstrtsp-1_0-0 >= 1.2.4-2.6.8
  • libgstsdp-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstvideo-1_0-0 >= 1.2.4-2.6.8
  • libgstvideo-1_0-0-32bit >= 1.2.4-2.6.8
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-606
SUSE Linux Enterprise Desktop 12 SP2
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2017-605
SUSE Linux Enterprise Desktop 12 SP3
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA gstreamer-plugins-base
SUSE Linux Enterprise Server 12 SP1
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-lang >= 1.2.4-2.6.8
  • libgstallocators-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstaudio-1_0-0 >= 1.2.4-2.6.8
  • libgstaudio-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstfft-1_0-0 >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0 >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstriff-1_0-0 >= 1.2.4-2.6.8
  • libgstrtp-1_0-0 >= 1.2.4-2.6.8
  • libgstrtsp-1_0-0 >= 1.2.4-2.6.8
  • libgstsdp-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstvideo-1_0-0 >= 1.2.4-2.6.8
  • libgstvideo-1_0-0-32bit >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-SERVER-12-SP1-2017-606
SUSE Linux Enterprise Server 12 SP2
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
Patchnames:
SUSE-SLE-SERVER-12-SP2-2017-605
SUSE Linux Enterprise Server 12 SP3
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA gstreamer-plugins-base
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-RPI-12-SP2-2017-605
SUSE Linux Enterprise Software Development Kit 12 SP1
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-devel >= 1.2.4-2.6.8
  • typelib-1_0-GstAllocators-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstApp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstFft-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRiff-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtsp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstSdp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-SDK-12-SP1-2017-606
SUSE Linux Enterprise Software Development Kit 12 SP2
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-devel >= 1.8.3-12.11
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstApp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstFft-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRiff-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-605
SUSE-SLE-SDK-12-SP2-2017-606
SUSE Linux Enterprise Software Development Kit 12 SP3
  • gstreamer-plugins-base-devel >= 1.8.3-12.11
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstApp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstFft-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA gstreamer-plugins-base-devel
SUSE Linux Enterprise Workstation Extension 12 SP1
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • libgstfft-1_0-0-32bit >= 1.2.4-2.6.8
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-WE-12-SP1-2017-606
SUSE Linux Enterprise Workstation Extension 12 SP2
  • gstreamer-plugins-base >= 1.8.3-12.11
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-WE-12-SP2-2017-605
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libgstfft-1_0-0-32bit
openSUSE Leap 42.1
  • gstreamer-plugins-base >= 1.4.5-8.1
  • gstreamer-plugins-base-32bit >= 1.4.5-8.1
  • gstreamer-plugins-base-debuginfo >= 1.4.5-8.1
  • gstreamer-plugins-base-debuginfo-32bit >= 1.4.5-8.1
  • gstreamer-plugins-base-debugsource >= 1.4.5-8.1
  • gstreamer-plugins-base-devel >= 1.4.5-8.1
  • gstreamer-plugins-base-doc >= 1.4.5-8.1
  • gstreamer-plugins-base-lang >= 1.4.5-8.1
  • libgstallocators-1_0-0 >= 1.4.5-8.1
  • libgstallocators-1_0-0-32bit >= 1.4.5-8.1
  • libgstallocators-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstallocators-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstapp-1_0-0 >= 1.4.5-8.1
  • libgstapp-1_0-0-32bit >= 1.4.5-8.1
  • libgstapp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstapp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstaudio-1_0-0 >= 1.4.5-8.1
  • libgstaudio-1_0-0-32bit >= 1.4.5-8.1
  • libgstaudio-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstaudio-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstfft-1_0-0 >= 1.4.5-8.1
  • libgstfft-1_0-0-32bit >= 1.4.5-8.1
  • libgstfft-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstfft-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstpbutils-1_0-0 >= 1.4.5-8.1
  • libgstpbutils-1_0-0-32bit >= 1.4.5-8.1
  • libgstpbutils-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstpbutils-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstriff-1_0-0 >= 1.4.5-8.1
  • libgstriff-1_0-0-32bit >= 1.4.5-8.1
  • libgstriff-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstriff-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstrtp-1_0-0 >= 1.4.5-8.1
  • libgstrtp-1_0-0-32bit >= 1.4.5-8.1
  • libgstrtp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstrtp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstrtsp-1_0-0 >= 1.4.5-8.1
  • libgstrtsp-1_0-0-32bit >= 1.4.5-8.1
  • libgstrtsp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstrtsp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstsdp-1_0-0 >= 1.4.5-8.1
  • libgstsdp-1_0-0-32bit >= 1.4.5-8.1
  • libgstsdp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstsdp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgsttag-1_0-0 >= 1.4.5-8.1
  • libgsttag-1_0-0-32bit >= 1.4.5-8.1
  • libgsttag-1_0-0-debuginfo >= 1.4.5-8.1
  • libgsttag-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstvideo-1_0-0 >= 1.4.5-8.1
  • libgstvideo-1_0-0-32bit >= 1.4.5-8.1
  • libgstvideo-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstvideo-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • typelib-1_0-GstAllocators-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstApp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstAudio-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstFft-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstPbutils-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRiff-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRtp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRtsp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstSdp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstTag-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstVideo-1_0 >= 1.4.5-8.1
Patchnames:
openSUSE-2017-301
openSUSE Leap 42.2
  • gstreamer-plugins-base >= 1.8.3-5.3.2
  • gstreamer-plugins-base-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debuginfo >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debuginfo-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debugsource >= 1.8.3-5.3.2
  • gstreamer-plugins-base-devel >= 1.8.3-5.3.2
  • gstreamer-plugins-base-devel-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-doc >= 1.8.3-5.3.2
  • gstreamer-plugins-base-lang >= 1.8.3-5.3.2
  • libgstallocators-1_0-0 >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstapp-1_0-0 >= 1.8.3-5.3.2
  • libgstapp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstapp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstapp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstaudio-1_0-0 >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstfft-1_0-0 >= 1.8.3-5.3.2
  • libgstfft-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstfft-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstfft-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0 >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstriff-1_0-0 >= 1.8.3-5.3.2
  • libgstriff-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstriff-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstriff-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstrtp-1_0-0 >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0 >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstsdp-1_0-0 >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgsttag-1_0-0 >= 1.8.3-5.3.2
  • libgsttag-1_0-0-32bit >= 1.8.3-5.3.2
  • libgsttag-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgsttag-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstvideo-1_0-0 >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstApp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstFft-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstTag-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-5.3.2
Patchnames:
openSUSE-2017-512
openSUSE Leap 42.3
  • gstreamer-plugins-base >= 1.8.3-7.16
  • gstreamer-plugins-base-devel >= 1.8.3-7.16
  • gstreamer-plugins-base-lang >= 1.8.3-7.16
  • libgstallocators-1_0-0 >= 1.8.3-7.16
  • libgstapp-1_0-0 >= 1.8.3-7.16
  • libgstaudio-1_0-0 >= 1.8.3-7.16
  • libgstaudio-1_0-0-32bit >= 1.8.3-7.16
  • libgstfft-1_0-0 >= 1.8.3-7.16
  • libgstpbutils-1_0-0 >= 1.8.3-7.16
  • libgstriff-1_0-0 >= 1.8.3-7.16
  • libgstrtp-1_0-0 >= 1.8.3-7.16
  • libgstrtsp-1_0-0 >= 1.8.3-7.16
  • libgstsdp-1_0-0 >= 1.8.3-7.16
  • libgsttag-1_0-0 >= 1.8.3-7.16
  • libgsttag-1_0-0-32bit >= 1.8.3-7.16
  • libgstvideo-1_0-0 >= 1.8.3-7.16
  • libgstvideo-1_0-0-32bit >= 1.8.3-7.16
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstApp-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstFft-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstTag-1_0 >= 1.8.3-7.16
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-7.16
Patchnames:
openSUSE Leap 42.3 GA gstreamer-plugins-base


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 gstreamer-plugins-base Released
SUSE Linux Enterprise Desktop 12 SP2 gstreamer-plugins-base Released
SUSE Linux Enterprise SDK 12 SP1 gstreamer-plugins-base Released
SUSE Linux Enterprise SDK 12 SP2 gstreamer-plugins-base Released
SUSE Linux Enterprise Server 12 SP1 gstreamer-plugins-base Released
SUSE Linux Enterprise Server 12 SP2 gstreamer-plugins-base Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI gstreamer-plugins-base Released
SUSE Linux Enterprise Workstation Extension 12 SP1 gstreamer-plugins-base Released
SUSE Linux Enterprise Workstation Extension 12 SP2 gstreamer-plugins-base Released