Upstream information

CVE-2017-3589 at MITRE

Description

Vulnerability in the MySQL Connectors component of Oracle MySQL (subcomponent: Connector/J). Supported versions that are affected are 5.1.41 and earlier. Easily "exploitable" vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Connectors executes to compromise MySQL Connectors. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of MySQL Connectors accessible data. CVSS 3.0 Base Score 3.3 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N).

SUSE information

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 2.11 1.73
Vector AV:L/AC:L/Au:N/C:N/I:P/A:N AV:L/AC:L/Au:S/C:N/I:P/A:N
Access Vector Local Local
Access Complexity Low Low
Authentication None Single
Confidentiality Impact None None
Integrity Impact Partial Partial
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 3.3
Vector AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Access Vector Local
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact Low
Availability Impact None
SUSE Bugzilla entries: 1035210 [NEW], 1035211 [NEW], 1035697 [NEW]

No SUSE Security Announcements cross referenced.


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise SDK 11 SP4
  • SUSE Linux Enterprise SDK 12 SP2
mysql-connector-java
  • SUSE Linux Enterprise SDK 11 SP4
  • SUSE Linux Enterprise SDK 12 SP2
mysql-connector-java