Upstream information

CVE-2017-3136 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

CVSS v2 Scores
  SUSE
Base Score 2.57
Vector AV:N/AC:H/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity High
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial

This issue is currently rated as having moderate severity.

SUSE Bugzilla entries: 1033461, 1033466 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • bind >= 9.9.9P1-59.1
  • bind-libs >= 9.9.9P1-59.1
  • bind-libs-32bit >= 9.9.9P1-59.1
  • bind-utils >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-582
SUSE Linux Enterprise Desktop 12 SP2
  • bind >= 9.9.9P1-59.1
  • bind-libs >= 9.9.9P1-59.1
  • bind-libs-32bit >= 9.9.9P1-59.1
  • bind-utils >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2017-582
SUSE Linux Enterprise Point of Sale 11 SP3
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
sleposp3-bind-13060
SUSE Linux Enterprise Server 11 SP3-LTSS
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-libs-32bit >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
slessp3-bind-13060
SUSE Linux Enterprise Server 11 SP4
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-libs-32bit >= 9.9.6P1-0.44.1
  • bind-libs-x86 >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
slessp4-bind-13060
SUSE Linux Enterprise Server 12 SP1
  • bind >= 9.9.9P1-59.1
  • bind-chrootenv >= 9.9.9P1-59.1
  • bind-doc >= 9.9.9P1-59.1
  • bind-libs >= 9.9.9P1-59.1
  • bind-libs-32bit >= 9.9.9P1-59.1
  • bind-utils >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2017-582
SUSE Linux Enterprise Server 12 SP2
  • bind >= 9.9.9P1-59.1
  • bind-chrootenv >= 9.9.9P1-59.1
  • bind-doc >= 9.9.9P1-59.1
  • bind-libs >= 9.9.9P1-59.1
  • bind-libs-32bit >= 9.9.9P1-59.1
  • bind-utils >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2017-582
SUSE Linux Enterprise Server 12-LTSS
  • bind >= 9.9.9P1-28.34.1
  • bind-chrootenv >= 9.9.9P1-28.34.1
  • bind-devel >= 9.9.9P1-28.34.1
  • bind-doc >= 9.9.9P1-28.34.1
  • bind-libs >= 9.9.9P1-28.34.1
  • bind-libs-32bit >= 9.9.9P1-28.34.1
  • bind-utils >= 9.9.9P1-28.34.1
Patchnames:
SUSE-SLE-SERVER-12-2017-581
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • bind >= 9.9.9P1-59.1
  • bind-chrootenv >= 9.9.9P1-59.1
  • bind-doc >= 9.9.9P1-59.1
  • bind-libs >= 9.9.9P1-59.1
  • bind-utils >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2017-582
SUSE Linux Enterprise Software Development Kit 11 SP4
  • bind >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-devel-32bit >= 9.9.6P1-0.44.1
Patchnames:
sdksp4-bind-13060
SUSE Linux Enterprise Software Development Kit 12 SP1
  • bind >= 9.9.9P1-59.1
  • bind-devel >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2017-582
SUSE Linux Enterprise Software Development Kit 12 SP2
  • bind >= 9.9.9P1-59.1
  • bind-devel >= 9.9.9P1-59.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-582
SUSE Linux Enterprise for SAP 12
  • bind >= 9.9.9P1-28.34.1
  • bind-chrootenv >= 9.9.9P1-28.34.1
  • bind-devel >= 9.9.9P1-28.34.1
  • bind-doc >= 9.9.9P1-28.34.1
  • bind-libs >= 9.9.9P1-28.34.1
  • bind-libs-32bit >= 9.9.9P1-28.34.1
  • bind-utils >= 9.9.9P1-28.34.1
Patchnames:
SUSE-SLE-SAP-12-2017-581
SUSE Manager 2.1
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-libs-32bit >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
sleman21-bind-13060
SUSE Manager Proxy 2.1
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-libs-32bit >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
slemap21-bind-13060
SUSE OpenStack Cloud 5
  • bind >= 9.9.6P1-0.44.1
  • bind-chrootenv >= 9.9.6P1-0.44.1
  • bind-devel >= 9.9.6P1-0.44.1
  • bind-doc >= 9.9.6P1-0.44.1
  • bind-libs >= 9.9.6P1-0.44.1
  • bind-libs-32bit >= 9.9.6P1-0.44.1
  • bind-utils >= 9.9.6P1-0.44.1
Patchnames:
sleclo50sp3-bind-13060
openSUSE Leap 42.1
  • bind >= 9.9.9P1-51.1
  • bind-chrootenv >= 9.9.9P1-51.1
  • bind-debuginfo >= 9.9.9P1-51.1
  • bind-debugsource >= 9.9.9P1-51.1
  • bind-devel >= 9.9.9P1-51.1
  • bind-doc >= 9.9.9P1-51.1
  • bind-libs >= 9.9.9P1-51.1
  • bind-libs-32bit >= 9.9.9P1-51.1
  • bind-libs-debuginfo >= 9.9.9P1-51.1
  • bind-libs-debuginfo-32bit >= 9.9.9P1-51.1
  • bind-lwresd >= 9.9.9P1-51.1
  • bind-lwresd-debuginfo >= 9.9.9P1-51.1
  • bind-utils >= 9.9.9P1-51.1
  • bind-utils-debuginfo >= 9.9.9P1-51.1
Patchnames:
openSUSE-2017-491
openSUSE Leap 42.2
  • bind >= 9.9.9P1-48.3.1
  • bind-chrootenv >= 9.9.9P1-48.3.1
  • bind-debuginfo >= 9.9.9P1-48.3.1
  • bind-debugsource >= 9.9.9P1-48.3.1
  • bind-devel >= 9.9.9P1-48.3.1
  • bind-doc >= 9.9.9P1-48.3.1
  • bind-libs >= 9.9.9P1-48.3.1
  • bind-libs-32bit >= 9.9.9P1-48.3.1
  • bind-libs-debuginfo >= 9.9.9P1-48.3.1
  • bind-libs-debuginfo-32bit >= 9.9.9P1-48.3.1
  • bind-lwresd >= 9.9.9P1-48.3.1
  • bind-lwresd-debuginfo >= 9.9.9P1-48.3.1
  • bind-utils >= 9.9.9P1-48.3.1
  • bind-utils-debuginfo >= 9.9.9P1-48.3.1
Patchnames:
openSUSE-2017-491


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise Server for SAP 11 SP3
bind