Upstream information

CVE-2017-3082 at MITRE

Description

Adobe Flash Player versions 25.0.0.171 and earlier have an exploitable memory corruption vulnerability in the LocaleID class. Successful exploitation could lead to arbitrary code execution.

SUSE information

SUSE Bugzilla entry: 1044106 [RESOLVED / ]

No SUSE Security Announcements cross referenced.