Upstream information

CVE-2017-3064 at MITRE

Description

Adobe Flash Player versions 25.0.0.127 and earlier have an exploitable memory corruption vulnerability when parsing a shape outline. Successful exploitation could lead to arbitrary code execution.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.33
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.8
Vector AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1033619 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • flash-player >= 25.0.0.148-165.1
  • flash-player-gnome >= 25.0.0.148-165.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-576
SUSE Linux Enterprise Workstation Extension 12 SP1
  • flash-player >= 25.0.0.148-165.1
  • flash-player-gnome >= 25.0.0.148-165.1
Patchnames:
SUSE-SLE-WE-12-SP1-2017-576