Upstream information

CVE-2017-2938 at MITRE

Description

Adobe Flash Player versions 24.0.0.186 and earlier have a security bypass vulnerability related to handling TCP connections.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 7.5 4.3
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network Network
Access Complexity Low Medium
Authentication None None
Confidentiality Impact Partial None
Integrity Impact Partial Partial
Availability Impact Partial None
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.3
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact Low
Availability Impact Low
SUSE Bugzilla entry: 1019129 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • flash-player >= 24.0.0.194-155.1
  • flash-player-gnome >= 24.0.0.194-155.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-51
SUSE Linux Enterprise Workstation Extension 12 SP1
  • flash-player >= 24.0.0.194-155.1
  • flash-player-gnome >= 24.0.0.194-155.1
Patchnames:
SUSE-SLE-WE-12-SP1-2017-51


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 flash-player Released
SUSE Linux Enterprise Workstation Extension 12 SP1 flash-player Released