Upstream information

CVE-2017-2619 at MITRE

Description

Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6 3.8
Vector AV:N/AC:M/Au:S/C:P/I:P/A:P AV:L/AC:H/Au:S/C:C/I:N/A:N
Access Vector Network Local
Access Complexity Medium High
Authentication Single Single
Confidentiality Impact Partial Complete
Integrity Impact Partial None
Availability Impact Partial None
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity High
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entries: 1027147 [RESOLVED / FIXED], 1036283 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • libdcerpc-binding0 >= 4.2.4-28.8.2
  • libdcerpc-binding0-32bit >= 4.2.4-28.8.2
  • libdcerpc0 >= 4.2.4-28.8.2
  • libdcerpc0-32bit >= 4.2.4-28.8.2
  • libgensec0 >= 4.2.4-28.8.2
  • libgensec0-32bit >= 4.2.4-28.8.2
  • libndr-krb5pac0 >= 4.2.4-28.8.2
  • libndr-krb5pac0-32bit >= 4.2.4-28.8.2
  • libndr-nbt0 >= 4.2.4-28.8.2
  • libndr-nbt0-32bit >= 4.2.4-28.8.2
  • libndr-standard0 >= 4.2.4-28.8.2
  • libndr-standard0-32bit >= 4.2.4-28.8.2
  • libndr0 >= 4.2.4-28.8.2
  • libndr0-32bit >= 4.2.4-28.8.2
  • libnetapi0 >= 4.2.4-28.8.2
  • libnetapi0-32bit >= 4.2.4-28.8.2
  • libregistry0 >= 4.2.4-28.8.2
  • libsamba-credentials0 >= 4.2.4-28.8.2
  • libsamba-credentials0-32bit >= 4.2.4-28.8.2
  • libsamba-hostconfig0 >= 4.2.4-28.8.2
  • libsamba-hostconfig0-32bit >= 4.2.4-28.8.2
  • libsamba-passdb0 >= 4.2.4-28.8.2
  • libsamba-passdb0-32bit >= 4.2.4-28.8.2
  • libsamba-util0 >= 4.2.4-28.8.2
  • libsamba-util0-32bit >= 4.2.4-28.8.2
  • libsamdb0 >= 4.2.4-28.8.2
  • libsamdb0-32bit >= 4.2.4-28.8.2
  • libsmbclient-raw0 >= 4.2.4-28.8.2
  • libsmbclient-raw0-32bit >= 4.2.4-28.8.2
  • libsmbclient0 >= 4.2.4-28.8.2
  • libsmbclient0-32bit >= 4.2.4-28.8.2
  • libsmbconf0 >= 4.2.4-28.8.2
  • libsmbconf0-32bit >= 4.2.4-28.8.2
  • libsmbldap0 >= 4.2.4-28.8.2
  • libsmbldap0-32bit >= 4.2.4-28.8.2
  • libtevent-util0 >= 4.2.4-28.8.2
  • libtevent-util0-32bit >= 4.2.4-28.8.2
  • libwbclient0 >= 4.2.4-28.8.2
  • libwbclient0-32bit >= 4.2.4-28.8.2
  • samba >= 4.2.4-28.8.2
  • samba-32bit >= 4.2.4-28.8.2
  • samba-client >= 4.2.4-28.8.2
  • samba-client-32bit >= 4.2.4-28.8.2
  • samba-doc >= 4.2.4-28.8.2
  • samba-libs >= 4.2.4-28.8.2
  • samba-libs-32bit >= 4.2.4-28.8.2
  • samba-winbind >= 4.2.4-28.8.2
  • samba-winbind-32bit >= 4.2.4-28.8.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-480
SUSE Linux Enterprise Desktop 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-28.8.2
  • libdcerpc-binding0 >= 4.4.2-36.2
  • libdcerpc-binding0-32bit >= 4.4.2-36.2
  • libdcerpc0 >= 4.4.2-36.2
  • libdcerpc0-32bit >= 4.4.2-36.2
  • libndr-krb5pac0 >= 4.4.2-36.2
  • libndr-krb5pac0-32bit >= 4.4.2-36.2
  • libndr-nbt0 >= 4.4.2-36.2
  • libndr-nbt0-32bit >= 4.4.2-36.2
  • libndr-standard0 >= 4.4.2-36.2
  • libndr-standard0-32bit >= 4.4.2-36.2
  • libndr0 >= 4.4.2-36.2
  • libndr0-32bit >= 4.4.2-36.2
  • libnetapi0 >= 4.4.2-36.2
  • libnetapi0-32bit >= 4.4.2-36.2
  • libsamba-credentials0 >= 4.4.2-36.2
  • libsamba-credentials0-32bit >= 4.4.2-36.2
  • libsamba-errors0 >= 4.4.2-36.2
  • libsamba-errors0-32bit >= 4.4.2-36.2
  • libsamba-hostconfig0 >= 4.4.2-36.2
  • libsamba-hostconfig0-32bit >= 4.4.2-36.2
  • libsamba-passdb0 >= 4.4.2-36.2
  • libsamba-passdb0-32bit >= 4.4.2-36.2
  • libsamba-util0 >= 4.4.2-36.2
  • libsamba-util0-32bit >= 4.4.2-36.2
  • libsamdb0 >= 4.4.2-36.2
  • libsamdb0-32bit >= 4.4.2-36.2
  • libsmbclient0 >= 4.4.2-36.2
  • libsmbclient0-32bit >= 4.4.2-36.2
  • libsmbconf0 >= 4.4.2-36.2
  • libsmbconf0-32bit >= 4.4.2-36.2
  • libsmbldap0 >= 4.4.2-36.2
  • libsmbldap0-32bit >= 4.4.2-36.2
  • libtevent-util0 >= 4.4.2-36.2
  • libtevent-util0-32bit >= 4.4.2-36.2
  • libwbclient0 >= 4.4.2-36.2
  • libwbclient0-32bit >= 4.4.2-36.2
  • samba >= 4.2.4-28.8.2
  • samba-client >= 4.4.2-36.2
  • samba-client-32bit >= 4.4.2-36.2
  • samba-doc >= 4.4.2-36.2
  • samba-libs >= 4.4.2-36.2
  • samba-libs-32bit >= 4.4.2-36.2
  • samba-winbind >= 4.4.2-36.2
  • samba-winbind-32bit >= 4.4.2-36.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2017-479
SUSE-SLE-DESKTOP-12-SP2-2017-480
SUSE Linux Enterprise Desktop 12 SP3
  • libdcerpc-binding0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc-binding0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-krb5pac0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-krb5pac0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-nbt0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-nbt0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-standard0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-standard0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libnetapi0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libnetapi0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-credentials0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-credentials0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-errors0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-errors0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-hostconfig0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-hostconfig0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-passdb0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-passdb0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-util0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-util0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamdb0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamdb0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbclient0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbclient0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbconf0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbconf0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbldap0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbldap0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libtevent-util0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libtevent-util0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libwbclient0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libwbclient0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-client >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-client-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-doc >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-libs >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-libs-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-winbind >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-winbind-32bit >= 4.6.5+git.27.6afd48b1083-2.11
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise High Availability 12
  • ctdb >= 4.2.4-18.35.1
  • samba >= 4.2.4-18.35.1
Patchnames:
SUSE-SLE-HA-12-2017-481
SUSE Linux Enterprise High Availability 12 SP1
  • ctdb >= 4.2.4-28.8.2
  • samba >= 4.2.4-28.8.2
Patchnames:
SUSE-SLE-HA-12-SP1-2017-480
SUSE Linux Enterprise High Availability 12 SP2
  • ctdb >= 4.4.2-36.2
  • samba >= 4.4.2-36.2
Patchnames:
SUSE-SLE-HA-12-SP2-2017-479
SUSE Linux Enterprise High Availability 12 SP3
  • ctdb >= 4.6.5+git.27.6afd48b1083-2.11
Patchnames:
SUSE Linux Enterprise High Availability 12 SP3 GA ctdb
SUSE Linux Enterprise Point of Sale 11 SP3
  • ldapsmb >= 1.34b-90.1
  • libldb1 >= 3.6.3-90.1
  • libsmbclient0 >= 3.6.3-90.1
  • libtalloc2 >= 3.6.3-90.1
  • libtdb1 >= 3.6.3-90.1
  • libtevent0 >= 3.6.3-90.1
  • libwbclient0 >= 3.6.3-90.1
  • samba >= 3.6.3-90.1
  • samba-client >= 3.6.3-90.1
  • samba-doc >= 3.6.3-90.1
  • samba-krb-printing >= 3.6.3-90.1
  • samba-winbind >= 3.6.3-90.1
Patchnames:
sleposp3-samba-13096
SUSE Linux Enterprise Server 11 SP3-LTSS
  • ldapsmb >= 1.34b-90.1
  • libldb1 >= 3.6.3-90.1
  • libsmbclient0 >= 3.6.3-90.1
  • libsmbclient0-32bit >= 3.6.3-90.1
  • libtalloc2 >= 3.6.3-90.1
  • libtalloc2-32bit >= 3.6.3-90.1
  • libtdb1 >= 3.6.3-90.1
  • libtdb1-32bit >= 3.6.3-90.1
  • libtevent0 >= 3.6.3-90.1
  • libtevent0-32bit >= 3.6.3-90.1
  • libwbclient0 >= 3.6.3-90.1
  • libwbclient0-32bit >= 3.6.3-90.1
  • samba >= 3.6.3-90.1
  • samba-32bit >= 3.6.3-90.1
  • samba-client >= 3.6.3-90.1
  • samba-client-32bit >= 3.6.3-90.1
  • samba-doc >= 3.6.3-90.1
  • samba-krb-printing >= 3.6.3-90.1
  • samba-winbind >= 3.6.3-90.1
  • samba-winbind-32bit >= 3.6.3-90.1
Patchnames:
slessp3-samba-13096
SUSE Linux Enterprise Server 11 SP4
  • ldapsmb >= 1.34b-90.1
  • libldb1 >= 3.6.3-90.1
  • libsmbclient0 >= 3.6.3-90.1
  • libsmbclient0-32bit >= 3.6.3-90.1
  • libsmbclient0-x86 >= 3.6.3-90.1
  • libtalloc2 >= 3.6.3-90.1
  • libtalloc2-32bit >= 3.6.3-90.1
  • libtalloc2-x86 >= 3.6.3-90.1
  • libtdb1 >= 3.6.3-90.1
  • libtdb1-32bit >= 3.6.3-90.1
  • libtdb1-x86 >= 3.6.3-90.1
  • libtevent0 >= 3.6.3-90.1
  • libtevent0-32bit >= 3.6.3-90.1
  • libtevent0-x86 >= 3.6.3-90.1
  • libwbclient0 >= 3.6.3-90.1
  • libwbclient0-32bit >= 3.6.3-90.1
  • libwbclient0-x86 >= 3.6.3-90.1
  • samba >= 3.6.3-90.1
  • samba-32bit >= 3.6.3-90.1
  • samba-client >= 3.6.3-90.1
  • samba-client-32bit >= 3.6.3-90.1
  • samba-client-x86 >= 3.6.3-90.1
  • samba-doc >= 3.6.3-90.1
  • samba-krb-printing >= 3.6.3-90.1
  • samba-winbind >= 3.6.3-90.1
  • samba-winbind-32bit >= 3.6.3-90.1
  • samba-winbind-x86 >= 3.6.3-90.1
  • samba-x86 >= 3.6.3-90.1
Patchnames:
slessp4-samba-13037
slessp4-samba-13096
SUSE Linux Enterprise Server 12 SP1
  • libdcerpc-binding0 >= 4.2.4-28.8.2
  • libdcerpc-binding0-32bit >= 4.2.4-28.8.2
  • libdcerpc0 >= 4.2.4-28.8.2
  • libdcerpc0-32bit >= 4.2.4-28.8.2
  • libgensec0 >= 4.2.4-28.8.2
  • libgensec0-32bit >= 4.2.4-28.8.2
  • libndr-krb5pac0 >= 4.2.4-28.8.2
  • libndr-krb5pac0-32bit >= 4.2.4-28.8.2
  • libndr-nbt0 >= 4.2.4-28.8.2
  • libndr-nbt0-32bit >= 4.2.4-28.8.2
  • libndr-standard0 >= 4.2.4-28.8.2
  • libndr-standard0-32bit >= 4.2.4-28.8.2
  • libndr0 >= 4.2.4-28.8.2
  • libndr0-32bit >= 4.2.4-28.8.2
  • libnetapi0 >= 4.2.4-28.8.2
  • libnetapi0-32bit >= 4.2.4-28.8.2
  • libregistry0 >= 4.2.4-28.8.2
  • libsamba-credentials0 >= 4.2.4-28.8.2
  • libsamba-credentials0-32bit >= 4.2.4-28.8.2
  • libsamba-hostconfig0 >= 4.2.4-28.8.2
  • libsamba-hostconfig0-32bit >= 4.2.4-28.8.2
  • libsamba-passdb0 >= 4.2.4-28.8.2
  • libsamba-passdb0-32bit >= 4.2.4-28.8.2
  • libsamba-util0 >= 4.2.4-28.8.2
  • libsamba-util0-32bit >= 4.2.4-28.8.2
  • libsamdb0 >= 4.2.4-28.8.2
  • libsamdb0-32bit >= 4.2.4-28.8.2
  • libsmbclient-raw0 >= 4.2.4-28.8.2
  • libsmbclient-raw0-32bit >= 4.2.4-28.8.2
  • libsmbclient0 >= 4.2.4-28.8.2
  • libsmbclient0-32bit >= 4.2.4-28.8.2
  • libsmbconf0 >= 4.2.4-28.8.2
  • libsmbconf0-32bit >= 4.2.4-28.8.2
  • libsmbldap0 >= 4.2.4-28.8.2
  • libsmbldap0-32bit >= 4.2.4-28.8.2
  • libtevent-util0 >= 4.2.4-28.8.2
  • libtevent-util0-32bit >= 4.2.4-28.8.2
  • libwbclient0 >= 4.2.4-28.8.2
  • libwbclient0-32bit >= 4.2.4-28.8.2
  • samba >= 4.2.4-28.8.2
  • samba-32bit >= 4.2.4-28.8.2
  • samba-client >= 4.2.4-28.8.2
  • samba-client-32bit >= 4.2.4-28.8.2
  • samba-doc >= 4.2.4-28.8.2
  • samba-libs >= 4.2.4-28.8.2
  • samba-libs-32bit >= 4.2.4-28.8.2
  • samba-winbind >= 4.2.4-28.8.2
  • samba-winbind-32bit >= 4.2.4-28.8.2
Patchnames:
SUSE-SLE-SERVER-12-SP1-2017-480
SUSE Linux Enterprise Server 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-28.8.2
  • libdcerpc-binding0 >= 4.4.2-36.2
  • libdcerpc-binding0-32bit >= 4.4.2-36.2
  • libdcerpc0 >= 4.4.2-36.2
  • libdcerpc0-32bit >= 4.4.2-36.2
  • libndr-krb5pac0 >= 4.4.2-36.2
  • libndr-krb5pac0-32bit >= 4.4.2-36.2
  • libndr-nbt0 >= 4.4.2-36.2
  • libndr-nbt0-32bit >= 4.4.2-36.2
  • libndr-standard0 >= 4.4.2-36.2
  • libndr-standard0-32bit >= 4.4.2-36.2
  • libndr0 >= 4.4.2-36.2
  • libndr0-32bit >= 4.4.2-36.2
  • libnetapi0 >= 4.4.2-36.2
  • libnetapi0-32bit >= 4.4.2-36.2
  • libsamba-credentials0 >= 4.4.2-36.2
  • libsamba-credentials0-32bit >= 4.4.2-36.2
  • libsamba-errors0 >= 4.4.2-36.2
  • libsamba-errors0-32bit >= 4.4.2-36.2
  • libsamba-hostconfig0 >= 4.4.2-36.2
  • libsamba-hostconfig0-32bit >= 4.4.2-36.2
  • libsamba-passdb0 >= 4.4.2-36.2
  • libsamba-passdb0-32bit >= 4.4.2-36.2
  • libsamba-util0 >= 4.4.2-36.2
  • libsamba-util0-32bit >= 4.4.2-36.2
  • libsamdb0 >= 4.4.2-36.2
  • libsamdb0-32bit >= 4.4.2-36.2
  • libsmbclient0 >= 4.4.2-36.2
  • libsmbclient0-32bit >= 4.4.2-36.2
  • libsmbconf0 >= 4.4.2-36.2
  • libsmbconf0-32bit >= 4.4.2-36.2
  • libsmbldap0 >= 4.4.2-36.2
  • libsmbldap0-32bit >= 4.4.2-36.2
  • libtevent-util0 >= 4.4.2-36.2
  • libtevent-util0-32bit >= 4.4.2-36.2
  • libwbclient0 >= 4.4.2-36.2
  • libwbclient0-32bit >= 4.4.2-36.2
  • samba >= 4.2.4-28.8.2
  • samba-client >= 4.4.2-36.2
  • samba-client-32bit >= 4.4.2-36.2
  • samba-doc >= 4.4.2-36.2
  • samba-libs >= 4.4.2-36.2
  • samba-libs-32bit >= 4.4.2-36.2
  • samba-winbind >= 4.4.2-36.2
  • samba-winbind-32bit >= 4.4.2-36.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-2017-479
SUSE-SLE-SERVER-12-SP2-2017-480
SUSE Linux Enterprise Server 12 SP3
  • libdcerpc-binding0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc-binding0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libdcerpc0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-krb5pac0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-krb5pac0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-nbt0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-nbt0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-standard0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr-standard0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libndr0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libnetapi0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libnetapi0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-credentials0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-credentials0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-errors0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-errors0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-hostconfig0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-hostconfig0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-passdb0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-passdb0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-util0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamba-util0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamdb0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsamdb0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbclient0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbclient0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbconf0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbconf0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbldap0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libsmbldap0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libtevent-util0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libtevent-util0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • libwbclient0 >= 4.6.5+git.27.6afd48b1083-2.11
  • libwbclient0-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-client >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-client-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-doc >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-libs >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-libs-32bit >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-winbind >= 4.6.5+git.27.6afd48b1083-2.11
  • samba-winbind-32bit >= 4.6.5+git.27.6afd48b1083-2.11
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA libdcerpc-binding0-32bit
SUSE Linux Enterprise Server 12-LTSS
  • ctdb >= 4.2.4-18.35.1
  • libdcerpc-binding0 >= 4.2.4-18.35.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.35.1
  • libdcerpc0 >= 4.2.4-18.35.1
  • libdcerpc0-32bit >= 4.2.4-18.35.1
  • libgensec0 >= 4.2.4-18.35.1
  • libgensec0-32bit >= 4.2.4-18.35.1
  • libndr-krb5pac0 >= 4.2.4-18.35.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.35.1
  • libndr-nbt0 >= 4.2.4-18.35.1
  • libndr-nbt0-32bit >= 4.2.4-18.35.1
  • libndr-standard0 >= 4.2.4-18.35.1
  • libndr-standard0-32bit >= 4.2.4-18.35.1
  • libndr0 >= 4.2.4-18.35.1
  • libndr0-32bit >= 4.2.4-18.35.1
  • libnetapi0 >= 4.2.4-18.35.1
  • libnetapi0-32bit >= 4.2.4-18.35.1
  • libregistry0 >= 4.2.4-18.35.1
  • libsamba-credentials0 >= 4.2.4-18.35.1
  • libsamba-credentials0-32bit >= 4.2.4-18.35.1
  • libsamba-hostconfig0 >= 4.2.4-18.35.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.35.1
  • libsamba-passdb0 >= 4.2.4-18.35.1
  • libsamba-passdb0-32bit >= 4.2.4-18.35.1
  • libsamba-util0 >= 4.2.4-18.35.1
  • libsamba-util0-32bit >= 4.2.4-18.35.1
  • libsamdb0 >= 4.2.4-18.35.1
  • libsamdb0-32bit >= 4.2.4-18.35.1
  • libsmbclient-raw0 >= 4.2.4-18.35.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.35.1
  • libsmbclient0 >= 4.2.4-18.35.1
  • libsmbclient0-32bit >= 4.2.4-18.35.1
  • libsmbconf0 >= 4.2.4-18.35.1
  • libsmbconf0-32bit >= 4.2.4-18.35.1
  • libsmbldap0 >= 4.2.4-18.35.1
  • libsmbldap0-32bit >= 4.2.4-18.35.1
  • libtevent-util0 >= 4.2.4-18.35.1
  • libtevent-util0-32bit >= 4.2.4-18.35.1
  • libwbclient0 >= 4.2.4-18.35.1
  • libwbclient0-32bit >= 4.2.4-18.35.1
  • samba >= 4.2.4-18.35.1
  • samba-32bit >= 4.2.4-18.35.1
  • samba-client >= 4.2.4-18.35.1
  • samba-client-32bit >= 4.2.4-18.35.1
  • samba-doc >= 4.2.4-18.35.1
  • samba-libs >= 4.2.4-18.35.1
  • samba-libs-32bit >= 4.2.4-18.35.1
  • samba-winbind >= 4.2.4-18.35.1
  • samba-winbind-32bit >= 4.2.4-18.35.1
Patchnames:
SUSE-SLE-SERVER-12-2017-481
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libdcerpc-atsvc0 >= 4.2.4-28.8.2
  • libdcerpc-binding0 >= 4.4.2-36.2
  • libdcerpc0 >= 4.4.2-36.2
  • libndr-krb5pac0 >= 4.4.2-36.2
  • libndr-nbt0 >= 4.4.2-36.2
  • libndr-standard0 >= 4.4.2-36.2
  • libndr0 >= 4.4.2-36.2
  • libnetapi0 >= 4.4.2-36.2
  • libsamba-credentials0 >= 4.4.2-36.2
  • libsamba-errors0 >= 4.4.2-36.2
  • libsamba-hostconfig0 >= 4.4.2-36.2
  • libsamba-passdb0 >= 4.4.2-36.2
  • libsamba-util0 >= 4.4.2-36.2
  • libsamdb0 >= 4.4.2-36.2
  • libsmbclient0 >= 4.4.2-36.2
  • libsmbconf0 >= 4.4.2-36.2
  • libsmbldap0 >= 4.4.2-36.2
  • libtevent-util0 >= 4.4.2-36.2
  • libwbclient0 >= 4.4.2-36.2
  • samba >= 4.2.4-28.8.2
  • samba-client >= 4.4.2-36.2
  • samba-doc >= 4.4.2-36.2
  • samba-libs >= 4.4.2-36.2
  • samba-winbind >= 4.4.2-36.2
Patchnames:
SUSE-SLE-RPI-12-SP2-2017-479
SUSE-SLE-RPI-12-SP2-2017-480
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libldb-devel >= 3.6.3-90.1
  • libnetapi-devel >= 3.6.3-90.1
  • libnetapi0 >= 3.6.3-90.1
  • libsmbclient-devel >= 3.6.3-90.1
  • libsmbsharemodes-devel >= 3.6.3-90.1
  • libsmbsharemodes0 >= 3.6.3-90.1
  • libtalloc-devel >= 3.6.3-90.1
  • libtdb-devel >= 3.6.3-90.1
  • libtevent-devel >= 3.6.3-90.1
  • libwbclient-devel >= 3.6.3-90.1
  • samba >= 3.6.3-90.1
  • samba-devel >= 3.6.3-90.1
  • samba-test >= 3.6.3-90.1
Patchnames:
sdksp4-samba-13037
sdksp4-samba-13096
SUSE Linux Enterprise Software Development Kit 12 SP1
  • ctdb-devel >= 4.2.4-28.8.2
  • libdcerpc-atsvc-devel >= 4.2.4-28.8.2
  • libdcerpc-atsvc0 >= 4.2.4-28.8.2
  • libdcerpc-devel >= 4.2.4-28.8.2
  • libdcerpc-samr-devel >= 4.2.4-28.8.2
  • libdcerpc-samr0 >= 4.2.4-28.8.2
  • libgensec-devel >= 4.2.4-28.8.2
  • libndr-devel >= 4.2.4-28.8.2
  • libndr-krb5pac-devel >= 4.2.4-28.8.2
  • libndr-nbt-devel >= 4.2.4-28.8.2
  • libndr-standard-devel >= 4.2.4-28.8.2
  • libnetapi-devel >= 4.2.4-28.8.2
  • libregistry-devel >= 4.2.4-28.8.2
  • libsamba-credentials-devel >= 4.2.4-28.8.2
  • libsamba-hostconfig-devel >= 4.2.4-28.8.2
  • libsamba-passdb-devel >= 4.2.4-28.8.2
  • libsamba-policy-devel >= 4.2.4-28.8.2
  • libsamba-policy0 >= 4.2.4-28.8.2
  • libsamba-util-devel >= 4.2.4-28.8.2
  • libsamdb-devel >= 4.2.4-28.8.2
  • libsmbclient-devel >= 4.2.4-28.8.2
  • libsmbclient-raw-devel >= 4.2.4-28.8.2
  • libsmbconf-devel >= 4.2.4-28.8.2
  • libsmbldap-devel >= 4.2.4-28.8.2
  • libtevent-util-devel >= 4.2.4-28.8.2
  • libwbclient-devel >= 4.2.4-28.8.2
  • samba >= 4.2.4-28.8.2
  • samba-core-devel >= 4.2.4-28.8.2
  • samba-test-devel >= 4.2.4-28.8.2
Patchnames:
SUSE-SLE-SDK-12-SP1-2017-480
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libsmbclient-devel >= 4.4.2-36.2
  • libwbclient-devel >= 4.4.2-36.2
  • samba >= 4.2.4-28.8.2
  • samba-test-devel >= 4.2.4-28.8.2
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-479
SUSE-SLE-SDK-12-SP2-2017-480
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libsmbclient-devel >= 4.6.5+git.27.6afd48b1083-2.11
  • libwbclient-devel >= 4.6.5+git.27.6afd48b1083-2.11
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libsmbclient-devel
SUSE Linux Enterprise for SAP 12
  • ctdb >= 4.2.4-18.35.1
  • libdcerpc-binding0 >= 4.2.4-18.35.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.35.1
  • libdcerpc0 >= 4.2.4-18.35.1
  • libdcerpc0-32bit >= 4.2.4-18.35.1
  • libgensec0 >= 4.2.4-18.35.1
  • libgensec0-32bit >= 4.2.4-18.35.1
  • libndr-krb5pac0 >= 4.2.4-18.35.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.35.1
  • libndr-nbt0 >= 4.2.4-18.35.1
  • libndr-nbt0-32bit >= 4.2.4-18.35.1
  • libndr-standard0 >= 4.2.4-18.35.1
  • libndr-standard0-32bit >= 4.2.4-18.35.1
  • libndr0 >= 4.2.4-18.35.1
  • libndr0-32bit >= 4.2.4-18.35.1
  • libnetapi0 >= 4.2.4-18.35.1
  • libnetapi0-32bit >= 4.2.4-18.35.1
  • libregistry0 >= 4.2.4-18.35.1
  • libsamba-credentials0 >= 4.2.4-18.35.1
  • libsamba-credentials0-32bit >= 4.2.4-18.35.1
  • libsamba-hostconfig0 >= 4.2.4-18.35.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.35.1
  • libsamba-passdb0 >= 4.2.4-18.35.1
  • libsamba-passdb0-32bit >= 4.2.4-18.35.1
  • libsamba-util0 >= 4.2.4-18.35.1
  • libsamba-util0-32bit >= 4.2.4-18.35.1
  • libsamdb0 >= 4.2.4-18.35.1
  • libsamdb0-32bit >= 4.2.4-18.35.1
  • libsmbclient-raw0 >= 4.2.4-18.35.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.35.1
  • libsmbclient0 >= 4.2.4-18.35.1
  • libsmbclient0-32bit >= 4.2.4-18.35.1
  • libsmbconf0 >= 4.2.4-18.35.1
  • libsmbconf0-32bit >= 4.2.4-18.35.1
  • libsmbldap0 >= 4.2.4-18.35.1
  • libsmbldap0-32bit >= 4.2.4-18.35.1
  • libtevent-util0 >= 4.2.4-18.35.1
  • libtevent-util0-32bit >= 4.2.4-18.35.1
  • libwbclient0 >= 4.2.4-18.35.1
  • libwbclient0-32bit >= 4.2.4-18.35.1
  • samba >= 4.2.4-18.35.1
  • samba-32bit >= 4.2.4-18.35.1
  • samba-client >= 4.2.4-18.35.1
  • samba-client-32bit >= 4.2.4-18.35.1
  • samba-doc >= 4.2.4-18.35.1
  • samba-libs >= 4.2.4-18.35.1
  • samba-libs-32bit >= 4.2.4-18.35.1
  • samba-winbind >= 4.2.4-18.35.1
  • samba-winbind-32bit >= 4.2.4-18.35.1
Patchnames:
SUSE-SLE-SAP-12-2017-481
SUSE OpenStack Cloud 5
  • ldapsmb >= 1.34b-90.1
  • libldb1 >= 3.6.3-90.1
  • libsmbclient0 >= 3.6.3-90.1
  • libsmbclient0-32bit >= 3.6.3-90.1
  • libtalloc2 >= 3.6.3-90.1
  • libtalloc2-32bit >= 3.6.3-90.1
  • libtdb1 >= 3.6.3-90.1
  • libtdb1-32bit >= 3.6.3-90.1
  • libtevent0 >= 3.6.3-90.1
  • libtevent0-32bit >= 3.6.3-90.1
  • libwbclient0 >= 3.6.3-90.1
  • libwbclient0-32bit >= 3.6.3-90.1
  • samba >= 3.6.3-90.1
  • samba-32bit >= 3.6.3-90.1
  • samba-client >= 3.6.3-90.1
  • samba-client-32bit >= 3.6.3-90.1
  • samba-doc >= 3.6.3-90.1
  • samba-krb-printing >= 3.6.3-90.1
  • samba-winbind >= 3.6.3-90.1
  • samba-winbind-32bit >= 3.6.3-90.1
Patchnames:
sleclo50sp3-samba-13096
openSUSE Leap 42.1
  • ctdb >= 4.2.4-27.1
  • ctdb-debuginfo >= 4.2.4-27.1
  • ctdb-devel >= 4.2.4-27.1
  • ctdb-tests >= 4.2.4-27.1
  • ctdb-tests-debuginfo >= 4.2.4-27.1
  • libdcerpc-atsvc-devel >= 4.2.4-27.1
  • libdcerpc-atsvc0 >= 4.2.4-27.1
  • libdcerpc-atsvc0-32bit >= 4.2.4-27.1
  • libdcerpc-atsvc0-debuginfo >= 4.2.4-27.1
  • libdcerpc-atsvc0-debuginfo-32bit >= 4.2.4-27.1
  • libdcerpc-binding0 >= 4.2.4-27.1
  • libdcerpc-binding0-32bit >= 4.2.4-27.1
  • libdcerpc-binding0-debuginfo >= 4.2.4-27.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.2.4-27.1
  • libdcerpc-devel >= 4.2.4-27.1
  • libdcerpc-samr-devel >= 4.2.4-27.1
  • libdcerpc-samr0 >= 4.2.4-27.1
  • libdcerpc-samr0-32bit >= 4.2.4-27.1
  • libdcerpc-samr0-debuginfo >= 4.2.4-27.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.2.4-27.1
  • libdcerpc0 >= 4.2.4-27.1
  • libdcerpc0-32bit >= 4.2.4-27.1
  • libdcerpc0-debuginfo >= 4.2.4-27.1
  • libdcerpc0-debuginfo-32bit >= 4.2.4-27.1
  • libgensec-devel >= 4.2.4-27.1
  • libgensec0 >= 4.2.4-27.1
  • libgensec0-32bit >= 4.2.4-27.1
  • libgensec0-debuginfo >= 4.2.4-27.1
  • libgensec0-debuginfo-32bit >= 4.2.4-27.1
  • libndr-devel >= 4.2.4-27.1
  • libndr-krb5pac-devel >= 4.2.4-27.1
  • libndr-krb5pac0 >= 4.2.4-27.1
  • libndr-krb5pac0-32bit >= 4.2.4-27.1
  • libndr-krb5pac0-debuginfo >= 4.2.4-27.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.2.4-27.1
  • libndr-nbt-devel >= 4.2.4-27.1
  • libndr-nbt0 >= 4.2.4-27.1
  • libndr-nbt0-32bit >= 4.2.4-27.1
  • libndr-nbt0-debuginfo >= 4.2.4-27.1
  • libndr-nbt0-debuginfo-32bit >= 4.2.4-27.1
  • libndr-standard-devel >= 4.2.4-27.1
  • libndr-standard0 >= 4.2.4-27.1
  • libndr-standard0-32bit >= 4.2.4-27.1
  • libndr-standard0-debuginfo >= 4.2.4-27.1
  • libndr-standard0-debuginfo-32bit >= 4.2.4-27.1
  • libndr0 >= 4.2.4-27.1
  • libndr0-32bit >= 4.2.4-27.1
  • libndr0-debuginfo >= 4.2.4-27.1
  • libndr0-debuginfo-32bit >= 4.2.4-27.1
  • libnetapi-devel >= 4.2.4-27.1
  • libnetapi0 >= 4.2.4-27.1
  • libnetapi0-32bit >= 4.2.4-27.1
  • libnetapi0-debuginfo >= 4.2.4-27.1
  • libnetapi0-debuginfo-32bit >= 4.2.4-27.1
  • libregistry-devel >= 4.2.4-27.1
  • libregistry0 >= 4.2.4-27.1
  • libregistry0-32bit >= 4.2.4-27.1
  • libregistry0-debuginfo >= 4.2.4-27.1
  • libregistry0-debuginfo-32bit >= 4.2.4-27.1
  • libsamba-credentials-devel >= 4.2.4-27.1
  • libsamba-credentials0 >= 4.2.4-27.1
  • libsamba-credentials0-32bit >= 4.2.4-27.1
  • libsamba-credentials0-debuginfo >= 4.2.4-27.1
  • libsamba-credentials0-debuginfo-32bit >= 4.2.4-27.1
  • libsamba-hostconfig-devel >= 4.2.4-27.1
  • libsamba-hostconfig0 >= 4.2.4-27.1
  • libsamba-hostconfig0-32bit >= 4.2.4-27.1
  • libsamba-hostconfig0-debuginfo >= 4.2.4-27.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.2.4-27.1
  • libsamba-passdb-devel >= 4.2.4-27.1
  • libsamba-passdb0 >= 4.2.4-27.1
  • libsamba-passdb0-32bit >= 4.2.4-27.1
  • libsamba-passdb0-debuginfo >= 4.2.4-27.1
  • libsamba-passdb0-debuginfo-32bit >= 4.2.4-27.1
  • libsamba-policy-devel >= 4.2.4-27.1
  • libsamba-policy0 >= 4.2.4-27.1
  • libsamba-policy0-32bit >= 4.2.4-27.1
  • libsamba-policy0-debuginfo >= 4.2.4-27.1
  • libsamba-policy0-debuginfo-32bit >= 4.2.4-27.1
  • libsamba-util-devel >= 4.2.4-27.1
  • libsamba-util0 >= 4.2.4-27.1
  • libsamba-util0-32bit >= 4.2.4-27.1
  • libsamba-util0-debuginfo >= 4.2.4-27.1
  • libsamba-util0-debuginfo-32bit >= 4.2.4-27.1
  • libsamdb-devel >= 4.2.4-27.1
  • libsamdb0 >= 4.2.4-27.1
  • libsamdb0-32bit >= 4.2.4-27.1
  • libsamdb0-debuginfo >= 4.2.4-27.1
  • libsamdb0-debuginfo-32bit >= 4.2.4-27.1
  • libsmbclient-devel >= 4.2.4-27.1
  • libsmbclient-raw-devel >= 4.2.4-27.1
  • libsmbclient-raw0 >= 4.2.4-27.1
  • libsmbclient-raw0-32bit >= 4.2.4-27.1
  • libsmbclient-raw0-debuginfo >= 4.2.4-27.1
  • libsmbclient-raw0-debuginfo-32bit >= 4.2.4-27.1
  • libsmbclient0 >= 4.2.4-27.1
  • libsmbclient0-32bit >= 4.2.4-27.1
  • libsmbclient0-debuginfo >= 4.2.4-27.1
  • libsmbclient0-debuginfo-32bit >= 4.2.4-27.1
  • libsmbconf-devel >= 4.2.4-27.1
  • libsmbconf0 >= 4.2.4-27.1
  • libsmbconf0-32bit >= 4.2.4-27.1
  • libsmbconf0-debuginfo >= 4.2.4-27.1
  • libsmbconf0-debuginfo-32bit >= 4.2.4-27.1
  • libsmbldap-devel >= 4.2.4-27.1
  • libsmbldap0 >= 4.2.4-27.1
  • libsmbldap0-32bit >= 4.2.4-27.1
  • libsmbldap0-debuginfo >= 4.2.4-27.1
  • libsmbldap0-debuginfo-32bit >= 4.2.4-27.1
  • libtevent-util-devel >= 4.2.4-27.1
  • libtevent-util0 >= 4.2.4-27.1
  • libtevent-util0-32bit >= 4.2.4-27.1
  • libtevent-util0-debuginfo >= 4.2.4-27.1
  • libtevent-util0-debuginfo-32bit >= 4.2.4-27.1
  • libwbclient-devel >= 4.2.4-27.1
  • libwbclient0 >= 4.2.4-27.1
  • libwbclient0-32bit >= 4.2.4-27.1
  • libwbclient0-debuginfo >= 4.2.4-27.1
  • libwbclient0-debuginfo-32bit >= 4.2.4-27.1
  • samba >= 4.2.4-27.1
  • samba-32bit >= 4.2.4-27.1
  • samba-client >= 4.2.4-27.1
  • samba-client-32bit >= 4.2.4-27.1
  • samba-client-debuginfo >= 4.2.4-27.1
  • samba-client-debuginfo-32bit >= 4.2.4-27.1
  • samba-core-devel >= 4.2.4-27.1
  • samba-debuginfo >= 4.2.4-27.1
  • samba-debuginfo-32bit >= 4.2.4-27.1
  • samba-debugsource >= 4.2.4-27.1
  • samba-doc >= 4.2.4-27.1
  • samba-libs >= 4.2.4-27.1
  • samba-libs-32bit >= 4.2.4-27.1
  • samba-libs-debuginfo >= 4.2.4-27.1
  • samba-libs-debuginfo-32bit >= 4.2.4-27.1
  • samba-pidl >= 4.2.4-27.1
  • samba-python >= 4.2.4-27.1
  • samba-python-debuginfo >= 4.2.4-27.1
  • samba-test >= 4.2.4-27.1
  • samba-test-debuginfo >= 4.2.4-27.1
  • samba-test-devel >= 4.2.4-27.1
  • samba-winbind >= 4.2.4-27.1
  • samba-winbind-32bit >= 4.2.4-27.1
  • samba-winbind-debuginfo >= 4.2.4-27.1
  • samba-winbind-debuginfo-32bit >= 4.2.4-27.1
Patchnames:
openSUSE-2017-439
openSUSE Leap 42.2
  • ctdb >= 4.4.2-11.3.1
  • ctdb-debuginfo >= 4.4.2-11.3.1
  • ctdb-tests >= 4.4.2-11.3.1
  • ctdb-tests-debuginfo >= 4.4.2-11.3.1
  • libdcerpc-binding0 >= 4.4.2-11.3.1
  • libdcerpc-binding0-32bit >= 4.4.2-11.3.1
  • libdcerpc-binding0-debuginfo >= 4.4.2-11.3.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.4.2-11.3.1
  • libdcerpc-devel >= 4.4.2-11.3.1
  • libdcerpc-samr-devel >= 4.4.2-11.3.1
  • libdcerpc-samr0 >= 4.4.2-11.3.1
  • libdcerpc-samr0-32bit >= 4.4.2-11.3.1
  • libdcerpc-samr0-debuginfo >= 4.4.2-11.3.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.4.2-11.3.1
  • libdcerpc0 >= 4.4.2-11.3.1
  • libdcerpc0-32bit >= 4.4.2-11.3.1
  • libdcerpc0-debuginfo >= 4.4.2-11.3.1
  • libdcerpc0-debuginfo-32bit >= 4.4.2-11.3.1
  • libndr-devel >= 4.4.2-11.3.1
  • libndr-krb5pac-devel >= 4.4.2-11.3.1
  • libndr-krb5pac0 >= 4.4.2-11.3.1
  • libndr-krb5pac0-32bit >= 4.4.2-11.3.1
  • libndr-krb5pac0-debuginfo >= 4.4.2-11.3.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.4.2-11.3.1
  • libndr-nbt-devel >= 4.4.2-11.3.1
  • libndr-nbt0 >= 4.4.2-11.3.1
  • libndr-nbt0-32bit >= 4.4.2-11.3.1
  • libndr-nbt0-debuginfo >= 4.4.2-11.3.1
  • libndr-nbt0-debuginfo-32bit >= 4.4.2-11.3.1
  • libndr-standard-devel >= 4.4.2-11.3.1
  • libndr-standard0 >= 4.4.2-11.3.1
  • libndr-standard0-32bit >= 4.4.2-11.3.1
  • libndr-standard0-debuginfo >= 4.4.2-11.3.1
  • libndr-standard0-debuginfo-32bit >= 4.4.2-11.3.1
  • libndr0 >= 4.4.2-11.3.1
  • libndr0-32bit >= 4.4.2-11.3.1
  • libndr0-debuginfo >= 4.4.2-11.3.1
  • libndr0-debuginfo-32bit >= 4.4.2-11.3.1
  • libnetapi-devel >= 4.4.2-11.3.1
  • libnetapi0 >= 4.4.2-11.3.1
  • libnetapi0-32bit >= 4.4.2-11.3.1
  • libnetapi0-debuginfo >= 4.4.2-11.3.1
  • libnetapi0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-credentials-devel >= 4.4.2-11.3.1
  • libsamba-credentials0 >= 4.4.2-11.3.1
  • libsamba-credentials0-32bit >= 4.4.2-11.3.1
  • libsamba-credentials0-debuginfo >= 4.4.2-11.3.1
  • libsamba-credentials0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-errors-devel >= 4.4.2-11.3.1
  • libsamba-errors0 >= 4.4.2-11.3.1
  • libsamba-errors0-32bit >= 4.4.2-11.3.1
  • libsamba-errors0-debuginfo >= 4.4.2-11.3.1
  • libsamba-errors0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-hostconfig-devel >= 4.4.2-11.3.1
  • libsamba-hostconfig0 >= 4.4.2-11.3.1
  • libsamba-hostconfig0-32bit >= 4.4.2-11.3.1
  • libsamba-hostconfig0-debuginfo >= 4.4.2-11.3.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-passdb-devel >= 4.4.2-11.3.1
  • libsamba-passdb0 >= 4.4.2-11.3.1
  • libsamba-passdb0-32bit >= 4.4.2-11.3.1
  • libsamba-passdb0-debuginfo >= 4.4.2-11.3.1
  • libsamba-passdb0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-policy-devel >= 4.4.2-11.3.1
  • libsamba-policy0 >= 4.4.2-11.3.1
  • libsamba-policy0-32bit >= 4.4.2-11.3.1
  • libsamba-policy0-debuginfo >= 4.4.2-11.3.1
  • libsamba-policy0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamba-util-devel >= 4.4.2-11.3.1
  • libsamba-util0 >= 4.4.2-11.3.1
  • libsamba-util0-32bit >= 4.4.2-11.3.1
  • libsamba-util0-debuginfo >= 4.4.2-11.3.1
  • libsamba-util0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsamdb-devel >= 4.4.2-11.3.1
  • libsamdb0 >= 4.4.2-11.3.1
  • libsamdb0-32bit >= 4.4.2-11.3.1
  • libsamdb0-debuginfo >= 4.4.2-11.3.1
  • libsamdb0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsmbclient-devel >= 4.4.2-11.3.1
  • libsmbclient0 >= 4.4.2-11.3.1
  • libsmbclient0-32bit >= 4.4.2-11.3.1
  • libsmbclient0-debuginfo >= 4.4.2-11.3.1
  • libsmbclient0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsmbconf-devel >= 4.4.2-11.3.1
  • libsmbconf0 >= 4.4.2-11.3.1
  • libsmbconf0-32bit >= 4.4.2-11.3.1
  • libsmbconf0-debuginfo >= 4.4.2-11.3.1
  • libsmbconf0-debuginfo-32bit >= 4.4.2-11.3.1
  • libsmbldap-devel >= 4.4.2-11.3.1
  • libsmbldap0 >= 4.4.2-11.3.1
  • libsmbldap0-32bit >= 4.4.2-11.3.1
  • libsmbldap0-debuginfo >= 4.4.2-11.3.1
  • libsmbldap0-debuginfo-32bit >= 4.4.2-11.3.1
  • libtevent-util-devel >= 4.4.2-11.3.1
  • libtevent-util0 >= 4.4.2-11.3.1
  • libtevent-util0-32bit >= 4.4.2-11.3.1
  • libtevent-util0-debuginfo >= 4.4.2-11.3.1
  • libtevent-util0-debuginfo-32bit >= 4.4.2-11.3.1
  • libwbclient-devel >= 4.4.2-11.3.1
  • libwbclient0 >= 4.4.2-11.3.1
  • libwbclient0-32bit >= 4.4.2-11.3.1
  • libwbclient0-debuginfo >= 4.4.2-11.3.1
  • libwbclient0-debuginfo-32bit >= 4.4.2-11.3.1
  • samba >= 4.4.2-11.3.1
  • samba-client >= 4.4.2-11.3.1
  • samba-client-32bit >= 4.4.2-11.3.1
  • samba-client-debuginfo >= 4.4.2-11.3.1
  • samba-client-debuginfo-32bit >= 4.4.2-11.3.1
  • samba-core-devel >= 4.4.2-11.3.1
  • samba-debuginfo >= 4.4.2-11.3.1
  • samba-debugsource >= 4.4.2-11.3.1
  • samba-doc >= 4.4.2-11.3.1
  • samba-libs >= 4.4.2-11.3.1
  • samba-libs-32bit >= 4.4.2-11.3.1
  • samba-libs-debuginfo >= 4.4.2-11.3.1
  • samba-libs-debuginfo-32bit >= 4.4.2-11.3.1
  • samba-pidl >= 4.4.2-11.3.1
  • samba-python >= 4.4.2-11.3.1
  • samba-python-debuginfo >= 4.4.2-11.3.1
  • samba-test >= 4.4.2-11.3.1
  • samba-test-debuginfo >= 4.4.2-11.3.1
  • samba-winbind >= 4.4.2-11.3.1
  • samba-winbind-32bit >= 4.4.2-11.3.1
  • samba-winbind-debuginfo >= 4.4.2-11.3.1
  • samba-winbind-debuginfo-32bit >= 4.4.2-11.3.1
Patchnames:
openSUSE-2017-437
openSUSE Leap 42.3
  • libdcerpc-binding0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc-binding0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-krb5pac0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-krb5pac0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-nbt0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-nbt0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-standard0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-standard0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libnetapi0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libnetapi0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-credentials0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-credentials0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-errors0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-errors0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-hostconfig0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-hostconfig0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-passdb0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-passdb0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-util0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-util0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamdb0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamdb0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbclient-devel >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbclient0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbconf0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbconf0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbldap0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbldap0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libtevent-util0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libtevent-util0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libwbclient0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libwbclient0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-client >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-client-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-doc >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-libs >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-libs-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-winbind >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-winbind-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
Patchnames:
openSUSE Leap 42.3 GA libdcerpc-binding0-32bit


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 samba Released
SUSE Linux Enterprise Desktop 12 SP2 samba Released
SUSE Linux Enterprise High Availability 12 GA samba Released
SUSE Linux Enterprise High Availability 12 SP1 samba Released
SUSE Linux Enterprise High Availability 12 SP2 samba Released
SUSE Linux Enterprise SDK 11 SP4 samba Released
SUSE Linux Enterprise SDK 12 SP1 samba Released
SUSE Linux Enterprise SDK 12 SP2 samba Released
SUSE Linux Enterprise Server 11 SP3 LTSS samba Released
SUSE Linux Enterprise Server 11 SP4 samba Released
SUSE Linux Enterprise Server 12 GA LTSS samba Released
SUSE Linux Enterprise Server 12 SP1 samba Released
SUSE Linux Enterprise Server 12 SP2 samba Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI samba Released