Upstream information

CVE-2017-12065 at MITRE

Description

spikekill.php in Cacti before 1.1.16 might allow remote attackers to execute arbitrary code via the avgnan, outlier-start, or outlier-end parameter.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 1051633 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.2
  • cacti >= 1.1.16-16.3.1
  • cacti-doc >= 1.1.16-16.3.1
  • cacti-spine >= 1.1.16-7.3.1
  • cacti-spine-debuginfo >= 1.1.16-7.3.1
  • cacti-spine-debugsource >= 1.1.16-7.3.1
Patchnames:
openSUSE-2017-889
openSUSE Leap 42.3
  • cacti >= 1.1.16-19.1
  • cacti-doc >= 1.1.16-19.1
  • cacti-spine >= 1.1.16-10.1
  • cacti-spine-debuginfo >= 1.1.16-10.1
  • cacti-spine-debugsource >= 1.1.16-10.1
Patchnames:
openSUSE-2017-889