Upstream information

CVE-2017-11691 at MITRE

Description

Cross-site scripting (XSS) vulnerability in auth_profile.php in Cacti 1.1.13 allows remote attackers to inject arbitrary web script or HTML via specially crafted HTTP Referer headers.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entry: 1050950 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.2
  • cacti >= 1.1.16-16.3.1
  • cacti-doc >= 1.1.16-16.3.1
  • cacti-spine >= 1.1.16-7.3.1
  • cacti-spine-debuginfo >= 1.1.16-7.3.1
  • cacti-spine-debugsource >= 1.1.16-7.3.1
Patchnames:
openSUSE-2017-889
openSUSE Leap 42.3
  • cacti >= 1.1.16-19.1
  • cacti-doc >= 1.1.16-19.1
  • cacti-spine >= 1.1.16-10.1
  • cacti-spine-debuginfo >= 1.1.16-10.1
  • cacti-spine-debugsource >= 1.1.16-10.1
Patchnames:
openSUSE-2017-889