Upstream information

CVE-2017-0386 at MITRE

Description

An elevation of privilege vulnerability in the libnl library could enable a local malicious application to execute arbitrary code within the context of a privileged process. This issue is rated as High because it could be used to gain local access to elevated capabilities, which are not normally accessible to a third-party application. Product: Android. Versions: 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1. Android ID: A-32255299.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 9.3 5.1
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C AV:N/AC:H/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium High
Authentication None None
Confidentiality Impact Complete Partial
Integrity Impact Complete Partial
Availability Impact Complete Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.8
Vector AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 1020123 [CONFIRMED]

No SUSE Security Announcements cross referenced.


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise SDK 11 SP4
  • SUSE Linux Enterprise Server 11 SP4
libnl
  • SUSE Linux Enterprise Desktop 12 SP2
  • SUSE Linux Enterprise SDK 12 SP2
  • SUSE Linux Enterprise Server 12 SP2
libnl-1_1
  • SUSE Linux Enterprise Desktop 12 SP2
  • SUSE Linux Enterprise SDK 12 SP2
  • SUSE Linux Enterprise Server 11 SP4
  • SUSE Linux Enterprise Server 12 SP2
libnl3


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 libnl-1_1 Unsupported
SUSE Linux Enterprise Desktop 12 SP1 libnl3 Unsupported
SUSE Linux Enterprise Desktop 12 SP2 libnl-1_1 Affected
SUSE Linux Enterprise Desktop 12 SP2 libnl3 Affected
SUSE Linux Enterprise SDK 11 SP4 libnl Affected
SUSE Linux Enterprise SDK 12 SP1 libnl-1_1 Unsupported
SUSE Linux Enterprise SDK 12 SP1 libnl3 Unsupported
SUSE Linux Enterprise SDK 12 SP2 libnl-1_1 Affected
SUSE Linux Enterprise SDK 12 SP2 libnl3 Affected
SUSE Linux Enterprise Server 11 SP4 libnl Affected
SUSE Linux Enterprise Server 11 SP4 libnl3 Affected
SUSE Linux Enterprise Server 12 SP1 libnl-1_1 Unsupported
SUSE Linux Enterprise Server 12 SP1 libnl3 Unsupported
SUSE Linux Enterprise Server 12 SP2 libnl-1_1 Affected
SUSE Linux Enterprise Server 12 SP2 libnl3 Affected