Upstream information

CVE-2016-9446 at MITRE

Description

The vmnc decoder in the gstreamer does not initialize the render canvas, which allows remote attackers to obtain sensitive information as demonstrated by thumbnailing a simple 1 frame vmnc movie that does not draw to the allocated render canvas.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 5 1.9
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N AV:L/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network Local
Access Complexity Low Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact None None
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 1010829 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • gstreamer-0_10-plugins-bad >= 0.10.23-19.3.4
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-19.3.4
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.2.4-3.4.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-19.3.4
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstbasecamerabinsrc-1_0-0 >= 1.2.4-3.4.1
  • libgstbasevideo-0_10-23 >= 0.10.23-19.3.4
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstcodecparsers-0_10-23 >= 0.10.23-19.3.4
  • libgstcodecparsers-1_0-0 >= 1.2.4-3.4.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstmpegts-1_0-0 >= 1.2.4-3.4.1
  • libgstphotography-0_10-23 >= 0.10.23-19.3.4
  • libgstphotography-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstphotography-1_0-0 >= 1.2.4-3.4.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-19.3.4
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstvdp-0_10-23 >= 0.10.23-19.3.4
  • libgstvdp-0_10-23-32bit >= 0.10.23-19.3.4
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1932
SUSE-SLE-DESKTOP-12-SP1-2017-14
SUSE Linux Enterprise Desktop 12 SP2
  • gstreamer-0_10-plugins-bad >= 0.10.23-22.5
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-22.5
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.8.3-14.1
  • libgstadaptivedemux-1_0-0 >= 1.8.3-14.1
  • libgstbadaudio-1_0-0 >= 1.8.3-14.1
  • libgstbadbase-1_0-0 >= 1.8.3-14.1
  • libgstbadvideo-1_0-0 >= 1.8.3-14.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-22.5
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-22.5
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-14.1
  • libgstbasevideo-0_10-23 >= 0.10.23-22.5
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-22.5
  • libgstcodecparsers-0_10-23 >= 0.10.23-22.5
  • libgstcodecparsers-1_0-0 >= 1.8.3-14.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstgl-1_0-0 >= 1.8.3-14.1
  • libgstmpegts-1_0-0 >= 1.8.3-14.1
  • libgstphotography-0_10-23 >= 0.10.23-22.5
  • libgstphotography-0_10-23-32bit >= 0.10.23-22.5
  • libgstphotography-1_0-0 >= 1.8.3-14.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-22.5
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-22.5
  • libgsturidownloader-1_0-0 >= 1.8.3-14.1
  • libgstvdp-0_10-23 >= 0.10.23-22.5
  • libgstvdp-0_10-23-32bit >= 0.10.23-22.5
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2016-1932
SUSE-SLE-DESKTOP-12-SP2-2016-1933
SUSE-SLE-DESKTOP-12-SP2-2017-13
SUSE Linux Enterprise Desktop 12 SP3
  • gstreamer-0_10-plugins-bad >= 0.10.23-25.1
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-25.1
  • gstreamer-plugins-bad >= 1.8.3-17.2
  • gstreamer-plugins-bad-lang >= 1.8.3-17.2
  • libgstadaptivedemux-1_0-0 >= 1.8.3-17.2
  • libgstbadaudio-1_0-0 >= 1.8.3-17.2
  • libgstbadbase-1_0-0 >= 1.8.3-17.2
  • libgstbadvideo-1_0-0 >= 1.8.3-17.2
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-25.1
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-25.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-17.2
  • libgstbasevideo-0_10-23 >= 0.10.23-25.1
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-25.1
  • libgstcodecparsers-0_10-23 >= 0.10.23-25.1
  • libgstcodecparsers-1_0-0 >= 1.8.3-17.2
  • libgstgl-1_0-0 >= 1.8.3-17.2
  • libgstmpegts-1_0-0 >= 1.8.3-17.2
  • libgstphotography-0_10-23 >= 0.10.23-25.1
  • libgstphotography-0_10-23-32bit >= 0.10.23-25.1
  • libgstphotography-1_0-0 >= 1.8.3-17.2
  • libgstsignalprocessor-0_10-23 >= 0.10.23-25.1
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-25.1
  • libgsturidownloader-1_0-0 >= 1.8.3-17.2
  • libgstvdp-0_10-23 >= 0.10.23-25.1
  • libgstvdp-0_10-23-32bit >= 0.10.23-25.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA gstreamer-0_10-plugins-bad
SUSE Linux Enterprise Desktop 12 SP3 GA gstreamer-plugins-bad
SUSE Linux Enterprise Server 12 SP1
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.2.4-3.4.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.2.4-3.4.1
  • libgstcodecparsers-1_0-0 >= 1.2.4-3.4.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstmpegts-1_0-0 >= 1.2.4-3.4.1
  • libgstphotography-1_0-0 >= 1.2.4-3.4.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1932
SUSE Linux Enterprise Server 12 SP2
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.8.3-14.1
  • libgstadaptivedemux-1_0-0 >= 1.8.3-14.1
  • libgstbadaudio-1_0-0 >= 1.8.3-14.1
  • libgstbadbase-1_0-0 >= 1.8.3-14.1
  • libgstbadvideo-1_0-0 >= 1.8.3-14.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-14.1
  • libgstcodecparsers-1_0-0 >= 1.8.3-14.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstgl-1_0-0 >= 1.8.3-14.1
  • libgstmpegts-1_0-0 >= 1.8.3-14.1
  • libgstphotography-1_0-0 >= 1.8.3-14.1
  • libgsturidownloader-1_0-0 >= 1.8.3-14.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2016-1932
SUSE-SLE-SERVER-12-SP2-2016-1933
SUSE Linux Enterprise Server 12 SP3
  • gstreamer-plugins-bad >= 1.8.3-17.2
  • gstreamer-plugins-bad-lang >= 1.8.3-17.2
  • libgstadaptivedemux-1_0-0 >= 1.8.3-17.2
  • libgstbadaudio-1_0-0 >= 1.8.3-17.2
  • libgstbadbase-1_0-0 >= 1.8.3-17.2
  • libgstbadvideo-1_0-0 >= 1.8.3-17.2
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-17.2
  • libgstcodecparsers-1_0-0 >= 1.8.3-17.2
  • libgstgl-1_0-0 >= 1.8.3-17.2
  • libgstmpegts-1_0-0 >= 1.8.3-17.2
  • libgstphotography-1_0-0 >= 1.8.3-17.2
  • libgsturidownloader-1_0-0 >= 1.8.3-17.2
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA gstreamer-plugins-bad
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.8.3-14.1
  • libgstadaptivedemux-1_0-0 >= 1.8.3-14.1
  • libgstbadaudio-1_0-0 >= 1.8.3-14.1
  • libgstbadbase-1_0-0 >= 1.8.3-14.1
  • libgstbadvideo-1_0-0 >= 1.8.3-14.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-14.1
  • libgstcodecparsers-1_0-0 >= 1.8.3-14.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstgl-1_0-0 >= 1.8.3-14.1
  • libgstmpegts-1_0-0 >= 1.8.3-14.1
  • libgstphotography-1_0-0 >= 1.8.3-14.1
  • libgsturidownloader-1_0-0 >= 1.8.3-14.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2016-1932
SUSE-SLE-RPI-12-SP2-2016-1933
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.2.4-3.4.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.2.4-3.4.1
  • libgstcodecparsers-1_0-0 >= 1.2.4-3.4.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstmpegts-1_0-0 >= 1.2.4-3.4.1
  • libgstphotography-1_0-0 >= 1.2.4-3.4.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1932
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-lang >= 1.8.3-14.1
  • libgstadaptivedemux-1_0-0 >= 1.8.3-14.1
  • libgstbadaudio-1_0-0 >= 1.8.3-14.1
  • libgstbadbase-1_0-0 >= 1.8.3-14.1
  • libgstbadvideo-1_0-0 >= 1.8.3-14.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-14.1
  • libgstcodecparsers-1_0-0 >= 1.8.3-14.1
  • libgstegl-1_0-0 >= 1.2.4-3.4.1
  • libgstgl-1_0-0 >= 1.8.3-14.1
  • libgstmpegts-1_0-0 >= 1.8.3-14.1
  • libgstphotography-1_0-0 >= 1.8.3-14.1
  • libgsturidownloader-1_0-0 >= 1.8.3-14.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2016-1932
SUSE-SLE-SERVER-12-SP2-2016-1933
SUSE Linux Enterprise Software Development Kit 12 SP1
  • gstreamer-0_10-plugins-bad >= 0.10.23-19.3.4
  • gstreamer-0_10-plugins-bad-devel >= 0.10.23-19.3.4
  • gstreamer-plugins-bad >= 1.2.4-3.4.1
  • gstreamer-plugins-bad-devel >= 1.2.4-3.4.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-19.3.4
  • libgstbasevideo-0_10-23 >= 0.10.23-19.3.4
  • libgstcodecparsers-0_10-23 >= 0.10.23-19.3.4
  • libgstinsertbin-1_0-0 >= 1.2.4-3.4.1
  • libgstphotography-0_10-23 >= 0.10.23-19.3.4
  • libgstsignalprocessor-0_10-23 >= 0.10.23-19.3.4
  • libgsturidownloader-1_0-0 >= 1.2.4-3.4.1
  • libgstvdp-0_10-23 >= 0.10.23-19.3.4
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1932
SUSE-SLE-SDK-12-SP1-2017-14
SUSE Linux Enterprise Software Development Kit 12 SP2
  • gstreamer-0_10-plugins-bad >= 0.10.23-22.5
  • gstreamer-0_10-plugins-bad-devel >= 0.10.23-22.5
  • gstreamer-plugins-bad >= 1.8.3-14.1
  • gstreamer-plugins-bad-devel >= 1.8.3-14.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-22.5
  • libgstbasevideo-0_10-23 >= 0.10.23-22.5
  • libgstcodecparsers-0_10-23 >= 0.10.23-22.5
  • libgstinsertbin-1_0-0 >= 1.8.3-14.1
  • libgstphotography-0_10-23 >= 0.10.23-22.5
  • libgstsignalprocessor-0_10-23 >= 0.10.23-22.5
  • libgsturidownloader-1_0-0 >= 1.8.3-14.1
  • libgstvdp-0_10-23 >= 0.10.23-22.5
Patchnames:
SUSE-SLE-SDK-12-SP2-2016-1933
SUSE-SLE-SDK-12-SP2-2017-13
SUSE Linux Enterprise Software Development Kit 12 SP3
  • gstreamer-0_10-plugins-bad-devel >= 0.10.23-25.1
  • gstreamer-plugins-bad-devel >= 1.8.3-17.2
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-25.1
  • libgstbasevideo-0_10-23 >= 0.10.23-25.1
  • libgstcodecparsers-0_10-23 >= 0.10.23-25.1
  • libgstinsertbin-1_0-0 >= 1.8.3-17.2
  • libgstphotography-0_10-23 >= 0.10.23-25.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-25.1
  • libgsturidownloader-1_0-0 >= 1.8.3-17.2
  • libgstvdp-0_10-23 >= 0.10.23-25.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA gstreamer-0_10-plugins-bad-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA gstreamer-plugins-bad-devel
SUSE Linux Enterprise Workstation Extension 12 SP1
  • gstreamer-0_10-plugins-bad >= 0.10.23-19.3.4
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-19.3.4
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-19.3.4
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstbasevideo-0_10-23 >= 0.10.23-19.3.4
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstcodecparsers-0_10-23 >= 0.10.23-19.3.4
  • libgstphotography-0_10-23 >= 0.10.23-19.3.4
  • libgstphotography-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstsignalprocessor-0_10-23 >= 0.10.23-19.3.4
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-19.3.4
  • libgstvdp-0_10-23 >= 0.10.23-19.3.4
  • libgstvdp-0_10-23-32bit >= 0.10.23-19.3.4
Patchnames:
SUSE-SLE-WE-12-SP1-2017-14
SUSE Linux Enterprise Workstation Extension 12 SP2
  • gstreamer-0_10-plugins-bad >= 0.10.23-22.5
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-22.5
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-22.5
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-22.5
  • libgstbasevideo-0_10-23 >= 0.10.23-22.5
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-22.5
  • libgstcodecparsers-0_10-23 >= 0.10.23-22.5
  • libgstphotography-0_10-23 >= 0.10.23-22.5
  • libgstphotography-0_10-23-32bit >= 0.10.23-22.5
  • libgstsignalprocessor-0_10-23 >= 0.10.23-22.5
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-22.5
  • libgstvdp-0_10-23 >= 0.10.23-22.5
  • libgstvdp-0_10-23-32bit >= 0.10.23-22.5
Patchnames:
SUSE-SLE-WE-12-SP2-2017-13
SUSE Linux Enterprise Workstation Extension 12 SP3
  • gstreamer-0_10-plugins-bad >= 0.10.23-25.1
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-25.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-25.1
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-25.1
  • libgstbasevideo-0_10-23 >= 0.10.23-25.1
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-25.1
  • libgstcodecparsers-0_10-23 >= 0.10.23-25.1
  • libgstphotography-0_10-23 >= 0.10.23-25.1
  • libgstphotography-0_10-23-32bit >= 0.10.23-25.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-25.1
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-25.1
  • libgstvdp-0_10-23 >= 0.10.23-25.1
  • libgstvdp-0_10-23-32bit >= 0.10.23-25.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA gstreamer-0_10-plugins-bad
openSUSE Leap 42.1
  • gstreamer-0_10-plugins-bad >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-32bit >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-debuginfo >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-debuginfo-32bit >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-debugsource >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-devel >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-doc >= 0.10.23-22.1
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-22.1
  • gstreamer-plugins-bad >= 1.4.5-8.1
  • gstreamer-plugins-bad-32bit >= 1.4.5-8.1
  • gstreamer-plugins-bad-debuginfo >= 1.4.5-8.1
  • gstreamer-plugins-bad-debuginfo-32bit >= 1.4.5-8.1
  • gstreamer-plugins-bad-debugsource >= 1.4.5-8.1
  • gstreamer-plugins-bad-devel >= 1.4.5-8.1
  • gstreamer-plugins-bad-doc >= 1.4.5-8.1
  • gstreamer-plugins-bad-lang >= 1.4.5-8.1
  • libgstbadbase-1_0-0 >= 1.4.5-8.1
  • libgstbadbase-1_0-0-32bit >= 1.4.5-8.1
  • libgstbadbase-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstbadbase-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstbadvideo-1_0-0 >= 1.4.5-8.1
  • libgstbadvideo-1_0-0-32bit >= 1.4.5-8.1
  • libgstbadvideo-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstbadvideo-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-22.1
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-22.1
  • libgstbasecamerabinsrc-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstbasecamerabinsrc-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.4.5-8.1
  • libgstbasecamerabinsrc-1_0-0-32bit >= 1.4.5-8.1
  • libgstbasecamerabinsrc-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstbasecamerabinsrc-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstbasevideo-0_10-23 >= 0.10.23-22.1
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-22.1
  • libgstbasevideo-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstbasevideo-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgstcodecparsers-0_10-23 >= 0.10.23-22.1
  • libgstcodecparsers-0_10-23-32bit >= 0.10.23-22.1
  • libgstcodecparsers-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstcodecparsers-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgstcodecparsers-1_0-0 >= 1.4.5-8.1
  • libgstcodecparsers-1_0-0-32bit >= 1.4.5-8.1
  • libgstcodecparsers-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstcodecparsers-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstgl-1_0-0 >= 1.4.5-8.1
  • libgstgl-1_0-0-32bit >= 1.4.5-8.1
  • libgstgl-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstgl-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstinsertbin-1_0-0 >= 1.4.5-8.1
  • libgstinsertbin-1_0-0-32bit >= 1.4.5-8.1
  • libgstinsertbin-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstinsertbin-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstmpegts-1_0-0 >= 1.4.5-8.1
  • libgstmpegts-1_0-0-32bit >= 1.4.5-8.1
  • libgstmpegts-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstmpegts-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstphotography-0_10-23 >= 0.10.23-22.1
  • libgstphotography-0_10-23-32bit >= 0.10.23-22.1
  • libgstphotography-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstphotography-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgstphotography-1_0-0 >= 1.4.5-8.1
  • libgstphotography-1_0-0-32bit >= 1.4.5-8.1
  • libgstphotography-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstphotography-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-22.1
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-22.1
  • libgstsignalprocessor-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstsignalprocessor-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgsturidownloader-1_0-0 >= 1.4.5-8.1
  • libgsturidownloader-1_0-0-32bit >= 1.4.5-8.1
  • libgsturidownloader-1_0-0-debuginfo >= 1.4.5-8.1
  • libgsturidownloader-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstvdp-0_10-23 >= 0.10.23-22.1
  • libgstvdp-0_10-23-32bit >= 0.10.23-22.1
  • libgstvdp-0_10-23-debuginfo >= 0.10.23-22.1
  • libgstvdp-0_10-23-debuginfo-32bit >= 0.10.23-22.1
  • libgstwayland-1_0-0 >= 1.4.5-8.1
  • libgstwayland-1_0-0-32bit >= 1.4.5-8.1
  • libgstwayland-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstwayland-1_0-0-debuginfo-32bit >= 1.4.5-8.1
Patchnames:
openSUSE-2016-1481
openSUSE-2016-1483
openSUSE Leap 42.2
  • gstreamer-0_10-plugins-bad >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-32bit >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-debuginfo >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-debuginfo-32bit >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-debugsource >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-devel >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-doc >= 0.10.23-24.1
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-24.1
  • gstreamer-plugins-bad >= 1.8.3-3.1
  • gstreamer-plugins-bad-32bit >= 1.8.3-3.1
  • gstreamer-plugins-bad-debuginfo >= 1.8.3-3.1
  • gstreamer-plugins-bad-debuginfo-32bit >= 1.8.3-3.1
  • gstreamer-plugins-bad-debugsource >= 1.8.3-3.1
  • gstreamer-plugins-bad-devel >= 1.8.3-3.1
  • gstreamer-plugins-bad-doc >= 1.8.3-3.1
  • gstreamer-plugins-bad-lang >= 1.8.3-3.1
  • libgstadaptivedemux-1_0-0 >= 1.8.3-3.1
  • libgstadaptivedemux-1_0-0-32bit >= 1.8.3-3.1
  • libgstadaptivedemux-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstadaptivedemux-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstbadaudio-1_0-0 >= 1.8.3-3.1
  • libgstbadaudio-1_0-0-32bit >= 1.8.3-3.1
  • libgstbadaudio-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstbadaudio-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstbadbase-1_0-0 >= 1.8.3-3.1
  • libgstbadbase-1_0-0-32bit >= 1.8.3-3.1
  • libgstbadbase-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstbadbase-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstbadvideo-1_0-0 >= 1.8.3-3.1
  • libgstbadvideo-1_0-0-32bit >= 1.8.3-3.1
  • libgstbadvideo-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstbadvideo-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-24.1
  • libgstbasecamerabinsrc-0_10-23-32bit >= 0.10.23-24.1
  • libgstbasecamerabinsrc-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstbasecamerabinsrc-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-3.1
  • libgstbasecamerabinsrc-1_0-0-32bit >= 1.8.3-3.1
  • libgstbasecamerabinsrc-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstbasecamerabinsrc-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstbasevideo-0_10-23 >= 0.10.23-24.1
  • libgstbasevideo-0_10-23-32bit >= 0.10.23-24.1
  • libgstbasevideo-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstbasevideo-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgstcodecparsers-0_10-23 >= 0.10.23-24.1
  • libgstcodecparsers-0_10-23-32bit >= 0.10.23-24.1
  • libgstcodecparsers-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstcodecparsers-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgstcodecparsers-1_0-0 >= 1.8.3-3.1
  • libgstcodecparsers-1_0-0-32bit >= 1.8.3-3.1
  • libgstcodecparsers-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstcodecparsers-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstgl-1_0-0 >= 1.8.3-3.1
  • libgstgl-1_0-0-32bit >= 1.8.3-3.1
  • libgstgl-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstgl-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstinsertbin-1_0-0 >= 1.8.3-3.1
  • libgstinsertbin-1_0-0-32bit >= 1.8.3-3.1
  • libgstinsertbin-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstinsertbin-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstmpegts-1_0-0 >= 1.8.3-3.1
  • libgstmpegts-1_0-0-32bit >= 1.8.3-3.1
  • libgstmpegts-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstmpegts-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstphotography-0_10-23 >= 0.10.23-24.1
  • libgstphotography-0_10-23-32bit >= 0.10.23-24.1
  • libgstphotography-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstphotography-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgstphotography-1_0-0 >= 1.8.3-3.1
  • libgstphotography-1_0-0-32bit >= 1.8.3-3.1
  • libgstphotography-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstphotography-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstplayer-1_0-0 >= 1.8.3-3.1
  • libgstplayer-1_0-0-32bit >= 1.8.3-3.1
  • libgstplayer-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstplayer-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstsignalprocessor-0_10-23 >= 0.10.23-24.1
  • libgstsignalprocessor-0_10-23-32bit >= 0.10.23-24.1
  • libgstsignalprocessor-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstsignalprocessor-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgsturidownloader-1_0-0 >= 1.8.3-3.1
  • libgsturidownloader-1_0-0-32bit >= 1.8.3-3.1
  • libgsturidownloader-1_0-0-debuginfo >= 1.8.3-3.1
  • libgsturidownloader-1_0-0-debuginfo-32bit >= 1.8.3-3.1
  • libgstvdp-0_10-23 >= 0.10.23-24.1
  • libgstvdp-0_10-23-32bit >= 0.10.23-24.1
  • libgstvdp-0_10-23-debuginfo >= 0.10.23-24.1
  • libgstvdp-0_10-23-debuginfo-32bit >= 0.10.23-24.1
  • libgstvdpau >= 1.8.3-3.1
  • libgstvdpau-32bit >= 1.8.3-3.1
  • libgstvdpau-debuginfo >= 1.8.3-3.1
  • libgstvdpau-debuginfo-32bit >= 1.8.3-3.1
  • libgstwayland-1_0-0 >= 1.8.3-3.1
  • libgstwayland-1_0-0-32bit >= 1.8.3-3.1
  • libgstwayland-1_0-0-debuginfo >= 1.8.3-3.1
  • libgstwayland-1_0-0-debuginfo-32bit >= 1.8.3-3.1
Patchnames:
openSUSE-2017-63
openSUSE-2017-64
openSUSE Leap 42.3
  • gstreamer-0_10-plugins-bad >= 0.10.23-30.23
  • gstreamer-0_10-plugins-bad-lang >= 0.10.23-30.23
  • gstreamer-plugins-bad >= 1.8.3-7.4
  • gstreamer-plugins-bad-lang >= 1.8.3-7.4
  • libgstadaptivedemux-1_0-0 >= 1.8.3-7.4
  • libgstbadaudio-1_0-0 >= 1.8.3-7.4
  • libgstbadbase-1_0-0 >= 1.8.3-7.4
  • libgstbadvideo-1_0-0 >= 1.8.3-7.4
  • libgstbasecamerabinsrc-0_10-23 >= 0.10.23-30.23
  • libgstbasecamerabinsrc-1_0-0 >= 1.8.3-7.4
  • libgstbasevideo-0_10-23 >= 0.10.23-30.23
  • libgstcodecparsers-0_10-23 >= 0.10.23-30.23
  • libgstcodecparsers-1_0-0 >= 1.8.3-7.4
  • libgstgl-1_0-0 >= 1.8.3-7.4
  • libgstmpegts-1_0-0 >= 1.8.3-7.4
  • libgstphotography-0_10-23 >= 0.10.23-30.23
  • libgstphotography-1_0-0 >= 1.8.3-7.4
  • libgstsignalprocessor-0_10-23 >= 0.10.23-30.23
  • libgsturidownloader-1_0-0 >= 1.8.3-7.4
  • libgstvdp-0_10-23 >= 0.10.23-30.23
  • libgstwayland-1_0-0 >= 1.8.3-7.4
Patchnames:
openSUSE Leap 42.3 GA gstreamer-0_10-plugins-bad
openSUSE Leap 42.3 GA gstreamer-plugins-bad


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 gstreamer-0_10-plugins-bad Released
SUSE Linux Enterprise Desktop 12 SP1 gstreamer-plugins-bad In progress
SUSE Linux Enterprise Desktop 12 SP2 gstreamer-0_10-plugins-bad Released
SUSE Linux Enterprise Desktop 12 SP2 gstreamer-plugins-bad In progress
SUSE Linux Enterprise SDK 12 SP1 gstreamer-0_10-plugins-bad Released
SUSE Linux Enterprise SDK 12 SP1 gstreamer-plugins-bad In progress
SUSE Linux Enterprise SDK 12 SP2 gstreamer-0_10-plugins-bad Released
SUSE Linux Enterprise SDK 12 SP2 gstreamer-plugins-bad Released
SUSE Linux Enterprise Server 12 SP1 gstreamer-plugins-bad In progress
SUSE Linux Enterprise Server 12 SP2 gstreamer-plugins-bad In progress
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI gstreamer-plugins-bad In progress
SUSE Linux Enterprise Workstation Extension 12 SP1 gstreamer-0_10-plugins-bad Released
SUSE Linux Enterprise Workstation Extension 12 SP2 gstreamer-0_10-plugins-bad Released