Upstream information

CVE-2016-9137 at MITRE

Description

Use-after-free vulnerability in the CURLFile implementation in ext/curl/curl_file.c in PHP before 5.6.27 and 7.x before 7.0.12 allows remote attackers to cause a denial of service or possibly have unspecified other impact via crafted serialized data that is mishandled during __wakeup processing.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 7.5 5.1
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P AV:N/AC:H/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Low High
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entries: 1008026 [RESOLVED / FIXED], 1008029 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • imap >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1740
SUSE Linux Enterprise Desktop 12 SP2
  • imap >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2016-1740
SUSE Linux Enterprise Module for Web Scripting 12
  • apache2-mod_php5 >= 5.5.14-86.2
  • apache2-mod_php7 >= 7.0.7-25.1
  • imap >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
  • php5 >= 5.5.14-86.2
  • php5-bcmath >= 5.5.14-86.2
  • php5-bz2 >= 5.5.14-86.2
  • php5-calendar >= 5.5.14-86.2
  • php5-ctype >= 5.5.14-86.2
  • php5-curl >= 5.5.14-86.2
  • php5-dba >= 5.5.14-86.2
  • php5-dom >= 5.5.14-86.2
  • php5-enchant >= 5.5.14-86.2
  • php5-exif >= 5.5.14-86.2
  • php5-fastcgi >= 5.5.14-86.2
  • php5-fileinfo >= 5.5.14-86.2
  • php5-fpm >= 5.5.14-86.2
  • php5-ftp >= 5.5.14-86.2
  • php5-gd >= 5.5.14-86.2
  • php5-gettext >= 5.5.14-86.2
  • php5-gmp >= 5.5.14-86.2
  • php5-iconv >= 5.5.14-86.2
  • php5-imap >= 5.5.14-86.2
  • php5-intl >= 5.5.14-86.2
  • php5-json >= 5.5.14-86.2
  • php5-ldap >= 5.5.14-86.2
  • php5-mbstring >= 5.5.14-86.2
  • php5-mcrypt >= 5.5.14-86.2
  • php5-mysql >= 5.5.14-86.2
  • php5-odbc >= 5.5.14-86.2
  • php5-opcache >= 5.5.14-86.2
  • php5-openssl >= 5.5.14-86.2
  • php5-pcntl >= 5.5.14-86.2
  • php5-pdo >= 5.5.14-86.2
  • php5-pear >= 5.5.14-86.2
  • php5-pgsql >= 5.5.14-86.2
  • php5-phar >= 5.5.14-86.2
  • php5-posix >= 5.5.14-86.2
  • php5-pspell >= 5.5.14-86.2
  • php5-shmop >= 5.5.14-86.2
  • php5-snmp >= 5.5.14-86.2
  • php5-soap >= 5.5.14-86.2
  • php5-sockets >= 5.5.14-86.2
  • php5-sqlite >= 5.5.14-86.2
  • php5-suhosin >= 5.5.14-86.2
  • php5-sysvmsg >= 5.5.14-86.2
  • php5-sysvsem >= 5.5.14-86.2
  • php5-sysvshm >= 5.5.14-86.2
  • php5-tokenizer >= 5.5.14-86.2
  • php5-wddx >= 5.5.14-86.2
  • php5-xmlreader >= 5.5.14-86.2
  • php5-xmlrpc >= 5.5.14-86.2
  • php5-xmlwriter >= 5.5.14-86.2
  • php5-xsl >= 5.5.14-86.2
  • php5-zip >= 5.5.14-86.2
  • php5-zlib >= 5.5.14-86.2
  • php7 >= 7.0.7-25.1
  • php7-bcmath >= 7.0.7-25.1
  • php7-bz2 >= 7.0.7-25.1
  • php7-calendar >= 7.0.7-25.1
  • php7-ctype >= 7.0.7-25.1
  • php7-curl >= 7.0.7-25.1
  • php7-dba >= 7.0.7-25.1
  • php7-dom >= 7.0.7-25.1
  • php7-enchant >= 7.0.7-25.1
  • php7-exif >= 7.0.7-25.1
  • php7-fastcgi >= 7.0.7-25.1
  • php7-fileinfo >= 7.0.7-25.1
  • php7-fpm >= 7.0.7-25.1
  • php7-ftp >= 7.0.7-25.1
  • php7-gd >= 7.0.7-25.1
  • php7-gettext >= 7.0.7-25.1
  • php7-gmp >= 7.0.7-25.1
  • php7-iconv >= 7.0.7-25.1
  • php7-imap >= 7.0.7-25.1
  • php7-intl >= 7.0.7-25.1
  • php7-json >= 7.0.7-25.1
  • php7-ldap >= 7.0.7-25.1
  • php7-mbstring >= 7.0.7-25.1
  • php7-mcrypt >= 7.0.7-25.1
  • php7-mysql >= 7.0.7-25.1
  • php7-odbc >= 7.0.7-25.1
  • php7-opcache >= 7.0.7-25.1
  • php7-openssl >= 7.0.7-25.1
  • php7-pcntl >= 7.0.7-25.1
  • php7-pdo >= 7.0.7-25.1
  • php7-pear >= 7.0.7-25.1
  • php7-pear-Archive_Tar >= 7.0.7-25.1
  • php7-pgsql >= 7.0.7-25.1
  • php7-phar >= 7.0.7-25.1
  • php7-posix >= 7.0.7-25.1
  • php7-pspell >= 7.0.7-25.1
  • php7-shmop >= 7.0.7-25.1
  • php7-snmp >= 7.0.7-25.1
  • php7-soap >= 7.0.7-25.1
  • php7-sockets >= 7.0.7-25.1
  • php7-sqlite >= 7.0.7-25.1
  • php7-sysvmsg >= 7.0.7-25.1
  • php7-sysvsem >= 7.0.7-25.1
  • php7-sysvshm >= 7.0.7-25.1
  • php7-tokenizer >= 7.0.7-25.1
  • php7-wddx >= 7.0.7-25.1
  • php7-xmlreader >= 7.0.7-25.1
  • php7-xmlrpc >= 7.0.7-25.1
  • php7-xmlwriter >= 7.0.7-25.1
  • php7-xsl >= 7.0.7-25.1
  • php7-zip >= 7.0.7-25.1
  • php7-zlib >= 7.0.7-25.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2016-1722
SUSE-SLE-Module-Web-Scripting-12-2016-1740
SUSE Linux Enterprise Software Development Kit 12 SP1
  • imap >= 2007e_suse-22.1
  • imap-devel >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
  • php5 >= 5.5.14-86.2
  • php5-devel >= 5.5.14-86.2
  • php7 >= 7.0.7-25.1
  • php7-devel >= 7.0.7-25.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1722
SUSE-SLE-SDK-12-SP1-2016-1740
SUSE Linux Enterprise Software Development Kit 12 SP2
  • imap >= 2007e_suse-22.1
  • imap-devel >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
  • php5 >= 5.5.14-86.2
  • php5-devel >= 5.5.14-86.2
  • php7 >= 7.0.7-25.1
  • php7-devel >= 7.0.7-25.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2016-1722
SUSE-SLE-SDK-12-SP2-2016-1740
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel
SUSE Linux Enterprise Workstation Extension 12 SP1
  • imap >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
Patchnames:
SUSE-SLE-WE-12-SP1-2016-1740
SUSE Linux Enterprise Workstation Extension 12 SP2
  • imap >= 2007e_suse-22.1
  • libc-client2007e_suse >= 2007e_suse-22.1
Patchnames:
SUSE-SLE-WE-12-SP2-2016-1740
openSUSE Leap 42.1
  • apache2-mod_php5 >= 5.5.14-68.3
  • apache2-mod_php5-debuginfo >= 5.5.14-68.3
  • php5 >= 5.5.14-68.3
  • php5-bcmath >= 5.5.14-68.3
  • php5-bcmath-debuginfo >= 5.5.14-68.3
  • php5-bz2 >= 5.5.14-68.3
  • php5-bz2-debuginfo >= 5.5.14-68.3
  • php5-calendar >= 5.5.14-68.3
  • php5-calendar-debuginfo >= 5.5.14-68.3
  • php5-ctype >= 5.5.14-68.3
  • php5-ctype-debuginfo >= 5.5.14-68.3
  • php5-curl >= 5.5.14-68.3
  • php5-curl-debuginfo >= 5.5.14-68.3
  • php5-dba >= 5.5.14-68.3
  • php5-dba-debuginfo >= 5.5.14-68.3
  • php5-debuginfo >= 5.5.14-68.3
  • php5-debugsource >= 5.5.14-68.3
  • php5-devel >= 5.5.14-68.3
  • php5-dom >= 5.5.14-68.3
  • php5-dom-debuginfo >= 5.5.14-68.3
  • php5-enchant >= 5.5.14-68.3
  • php5-enchant-debuginfo >= 5.5.14-68.3
  • php5-exif >= 5.5.14-68.3
  • php5-exif-debuginfo >= 5.5.14-68.3
  • php5-fastcgi >= 5.5.14-68.3
  • php5-fastcgi-debuginfo >= 5.5.14-68.3
  • php5-fileinfo >= 5.5.14-68.3
  • php5-fileinfo-debuginfo >= 5.5.14-68.3
  • php5-firebird >= 5.5.14-68.3
  • php5-firebird-debuginfo >= 5.5.14-68.3
  • php5-fpm >= 5.5.14-68.3
  • php5-fpm-debuginfo >= 5.5.14-68.3
  • php5-ftp >= 5.5.14-68.3
  • php5-ftp-debuginfo >= 5.5.14-68.3
  • php5-gd >= 5.5.14-68.3
  • php5-gd-debuginfo >= 5.5.14-68.3
  • php5-gettext >= 5.5.14-68.3
  • php5-gettext-debuginfo >= 5.5.14-68.3
  • php5-gmp >= 5.5.14-68.3
  • php5-gmp-debuginfo >= 5.5.14-68.3
  • php5-iconv >= 5.5.14-68.3
  • php5-iconv-debuginfo >= 5.5.14-68.3
  • php5-imap >= 5.5.14-68.3
  • php5-imap-debuginfo >= 5.5.14-68.3
  • php5-intl >= 5.5.14-68.3
  • php5-intl-debuginfo >= 5.5.14-68.3
  • php5-json >= 5.5.14-68.3
  • php5-json-debuginfo >= 5.5.14-68.3
  • php5-ldap >= 5.5.14-68.3
  • php5-ldap-debuginfo >= 5.5.14-68.3
  • php5-mbstring >= 5.5.14-68.3
  • php5-mbstring-debuginfo >= 5.5.14-68.3
  • php5-mcrypt >= 5.5.14-68.3
  • php5-mcrypt-debuginfo >= 5.5.14-68.3
  • php5-mssql >= 5.5.14-68.3
  • php5-mssql-debuginfo >= 5.5.14-68.3
  • php5-mysql >= 5.5.14-68.3
  • php5-mysql-debuginfo >= 5.5.14-68.3
  • php5-odbc >= 5.5.14-68.3
  • php5-odbc-debuginfo >= 5.5.14-68.3
  • php5-opcache >= 5.5.14-68.3
  • php5-opcache-debuginfo >= 5.5.14-68.3
  • php5-openssl >= 5.5.14-68.3
  • php5-openssl-debuginfo >= 5.5.14-68.3
  • php5-pcntl >= 5.5.14-68.3
  • php5-pcntl-debuginfo >= 5.5.14-68.3
  • php5-pdo >= 5.5.14-68.3
  • php5-pdo-debuginfo >= 5.5.14-68.3
  • php5-pear >= 5.5.14-68.3
  • php5-pgsql >= 5.5.14-68.3
  • php5-pgsql-debuginfo >= 5.5.14-68.3
  • php5-phar >= 5.5.14-68.3
  • php5-phar-debuginfo >= 5.5.14-68.3
  • php5-posix >= 5.5.14-68.3
  • php5-posix-debuginfo >= 5.5.14-68.3
  • php5-pspell >= 5.5.14-68.3
  • php5-pspell-debuginfo >= 5.5.14-68.3
  • php5-readline >= 5.5.14-68.3
  • php5-readline-debuginfo >= 5.5.14-68.3
  • php5-shmop >= 5.5.14-68.3
  • php5-shmop-debuginfo >= 5.5.14-68.3
  • php5-snmp >= 5.5.14-68.3
  • php5-snmp-debuginfo >= 5.5.14-68.3
  • php5-soap >= 5.5.14-68.3
  • php5-soap-debuginfo >= 5.5.14-68.3
  • php5-sockets >= 5.5.14-68.3
  • php5-sockets-debuginfo >= 5.5.14-68.3
  • php5-sqlite >= 5.5.14-68.3
  • php5-sqlite-debuginfo >= 5.5.14-68.3
  • php5-suhosin >= 5.5.14-68.3
  • php5-suhosin-debuginfo >= 5.5.14-68.3
  • php5-sysvmsg >= 5.5.14-68.3
  • php5-sysvmsg-debuginfo >= 5.5.14-68.3
  • php5-sysvsem >= 5.5.14-68.3
  • php5-sysvsem-debuginfo >= 5.5.14-68.3
  • php5-sysvshm >= 5.5.14-68.3
  • php5-sysvshm-debuginfo >= 5.5.14-68.3
  • php5-tidy >= 5.5.14-68.3
  • php5-tidy-debuginfo >= 5.5.14-68.3
  • php5-tokenizer >= 5.5.14-68.3
  • php5-tokenizer-debuginfo >= 5.5.14-68.3
  • php5-wddx >= 5.5.14-68.3
  • php5-wddx-debuginfo >= 5.5.14-68.3
  • php5-xmlreader >= 5.5.14-68.3
  • php5-xmlreader-debuginfo >= 5.5.14-68.3
  • php5-xmlrpc >= 5.5.14-68.3
  • php5-xmlrpc-debuginfo >= 5.5.14-68.3
  • php5-xmlwriter >= 5.5.14-68.3
  • php5-xmlwriter-debuginfo >= 5.5.14-68.3
  • php5-xsl >= 5.5.14-68.3
  • php5-xsl-debuginfo >= 5.5.14-68.3
  • php5-zip >= 5.5.14-68.3
  • php5-zip-debuginfo >= 5.5.14-68.3
  • php5-zlib >= 5.5.14-68.3
  • php5-zlib-debuginfo >= 5.5.14-68.3
Patchnames:
openSUSE-2016-1449
openSUSE Leap 42.2
  • apache2-mod_php5 >= 5.5.14-69.1
  • apache2-mod_php5-debuginfo >= 5.5.14-69.1
  • apache2-mod_php7 >= 7.0.7-6.2
  • apache2-mod_php7-debuginfo >= 7.0.7-6.2
  • php5 >= 5.5.14-69.1
  • php5-bcmath >= 5.5.14-69.1
  • php5-bcmath-debuginfo >= 5.5.14-69.1
  • php5-bz2 >= 5.5.14-69.1
  • php5-bz2-debuginfo >= 5.5.14-69.1
  • php5-calendar >= 5.5.14-69.1
  • php5-calendar-debuginfo >= 5.5.14-69.1
  • php5-ctype >= 5.5.14-69.1
  • php5-ctype-debuginfo >= 5.5.14-69.1
  • php5-curl >= 5.5.14-69.1
  • php5-curl-debuginfo >= 5.5.14-69.1
  • php5-dba >= 5.5.14-69.1
  • php5-dba-debuginfo >= 5.5.14-69.1
  • php5-debuginfo >= 5.5.14-69.1
  • php5-debugsource >= 5.5.14-69.1
  • php5-devel >= 5.5.14-69.1
  • php5-dom >= 5.5.14-69.1
  • php5-dom-debuginfo >= 5.5.14-69.1
  • php5-enchant >= 5.5.14-69.1
  • php5-enchant-debuginfo >= 5.5.14-69.1
  • php5-exif >= 5.5.14-69.1
  • php5-exif-debuginfo >= 5.5.14-69.1
  • php5-fastcgi >= 5.5.14-69.1
  • php5-fastcgi-debuginfo >= 5.5.14-69.1
  • php5-fileinfo >= 5.5.14-69.1
  • php5-fileinfo-debuginfo >= 5.5.14-69.1
  • php5-firebird >= 5.5.14-69.1
  • php5-firebird-debuginfo >= 5.5.14-69.1
  • php5-fpm >= 5.5.14-69.1
  • php5-fpm-debuginfo >= 5.5.14-69.1
  • php5-ftp >= 5.5.14-69.1
  • php5-ftp-debuginfo >= 5.5.14-69.1
  • php5-gd >= 5.5.14-69.1
  • php5-gd-debuginfo >= 5.5.14-69.1
  • php5-gettext >= 5.5.14-69.1
  • php5-gettext-debuginfo >= 5.5.14-69.1
  • php5-gmp >= 5.5.14-69.1
  • php5-gmp-debuginfo >= 5.5.14-69.1
  • php5-iconv >= 5.5.14-69.1
  • php5-iconv-debuginfo >= 5.5.14-69.1
  • php5-imap >= 5.5.14-69.1
  • php5-imap-debuginfo >= 5.5.14-69.1
  • php5-intl >= 5.5.14-69.1
  • php5-intl-debuginfo >= 5.5.14-69.1
  • php5-json >= 5.5.14-69.1
  • php5-json-debuginfo >= 5.5.14-69.1
  • php5-ldap >= 5.5.14-69.1
  • php5-ldap-debuginfo >= 5.5.14-69.1
  • php5-mbstring >= 5.5.14-69.1
  • php5-mbstring-debuginfo >= 5.5.14-69.1
  • php5-mcrypt >= 5.5.14-69.1
  • php5-mcrypt-debuginfo >= 5.5.14-69.1
  • php5-mssql >= 5.5.14-69.1
  • php5-mssql-debuginfo >= 5.5.14-69.1
  • php5-mysql >= 5.5.14-69.1
  • php5-mysql-debuginfo >= 5.5.14-69.1
  • php5-odbc >= 5.5.14-69.1
  • php5-odbc-debuginfo >= 5.5.14-69.1
  • php5-opcache >= 5.5.14-69.1
  • php5-opcache-debuginfo >= 5.5.14-69.1
  • php5-openssl >= 5.5.14-69.1
  • php5-openssl-debuginfo >= 5.5.14-69.1
  • php5-pcntl >= 5.5.14-69.1
  • php5-pcntl-debuginfo >= 5.5.14-69.1
  • php5-pdo >= 5.5.14-69.1
  • php5-pdo-debuginfo >= 5.5.14-69.1
  • php5-pear >= 5.5.14-69.1
  • php5-pgsql >= 5.5.14-69.1
  • php5-pgsql-debuginfo >= 5.5.14-69.1
  • php5-phar >= 5.5.14-69.1
  • php5-phar-debuginfo >= 5.5.14-69.1
  • php5-posix >= 5.5.14-69.1
  • php5-posix-debuginfo >= 5.5.14-69.1
  • php5-pspell >= 5.5.14-69.1
  • php5-pspell-debuginfo >= 5.5.14-69.1
  • php5-readline >= 5.5.14-69.1
  • php5-readline-debuginfo >= 5.5.14-69.1
  • php5-shmop >= 5.5.14-69.1
  • php5-shmop-debuginfo >= 5.5.14-69.1
  • php5-snmp >= 5.5.14-69.1
  • php5-snmp-debuginfo >= 5.5.14-69.1
  • php5-soap >= 5.5.14-69.1
  • php5-soap-debuginfo >= 5.5.14-69.1
  • php5-sockets >= 5.5.14-69.1
  • php5-sockets-debuginfo >= 5.5.14-69.1
  • php5-sqlite >= 5.5.14-69.1
  • php5-sqlite-debuginfo >= 5.5.14-69.1
  • php5-suhosin >= 5.5.14-69.1
  • php5-suhosin-debuginfo >= 5.5.14-69.1
  • php5-sysvmsg >= 5.5.14-69.1
  • php5-sysvmsg-debuginfo >= 5.5.14-69.1
  • php5-sysvsem >= 5.5.14-69.1
  • php5-sysvsem-debuginfo >= 5.5.14-69.1
  • php5-sysvshm >= 5.5.14-69.1
  • php5-sysvshm-debuginfo >= 5.5.14-69.1
  • php5-tidy >= 5.5.14-69.1
  • php5-tidy-debuginfo >= 5.5.14-69.1
  • php5-tokenizer >= 5.5.14-69.1
  • php5-tokenizer-debuginfo >= 5.5.14-69.1
  • php5-wddx >= 5.5.14-69.1
  • php5-wddx-debuginfo >= 5.5.14-69.1
  • php5-xmlreader >= 5.5.14-69.1
  • php5-xmlreader-debuginfo >= 5.5.14-69.1
  • php5-xmlrpc >= 5.5.14-69.1
  • php5-xmlrpc-debuginfo >= 5.5.14-69.1
  • php5-xmlwriter >= 5.5.14-69.1
  • php5-xmlwriter-debuginfo >= 5.5.14-69.1
  • php5-xsl >= 5.5.14-69.1
  • php5-xsl-debuginfo >= 5.5.14-69.1
  • php5-zip >= 5.5.14-69.1
  • php5-zip-debuginfo >= 5.5.14-69.1
  • php5-zlib >= 5.5.14-69.1
  • php5-zlib-debuginfo >= 5.5.14-69.1
  • php7 >= 7.0.7-6.2
  • php7-bcmath >= 7.0.7-6.2
  • php7-bcmath-debuginfo >= 7.0.7-6.2
  • php7-bz2 >= 7.0.7-6.2
  • php7-bz2-debuginfo >= 7.0.7-6.2
  • php7-calendar >= 7.0.7-6.2
  • php7-calendar-debuginfo >= 7.0.7-6.2
  • php7-ctype >= 7.0.7-6.2
  • php7-ctype-debuginfo >= 7.0.7-6.2
  • php7-curl >= 7.0.7-6.2
  • php7-curl-debuginfo >= 7.0.7-6.2
  • php7-dba >= 7.0.7-6.2
  • php7-dba-debuginfo >= 7.0.7-6.2
  • php7-debuginfo >= 7.0.7-6.2
  • php7-debugsource >= 7.0.7-6.2
  • php7-devel >= 7.0.7-6.2
  • php7-dom >= 7.0.7-6.2
  • php7-dom-debuginfo >= 7.0.7-6.2
  • php7-enchant >= 7.0.7-6.2
  • php7-enchant-debuginfo >= 7.0.7-6.2
  • php7-exif >= 7.0.7-6.2
  • php7-exif-debuginfo >= 7.0.7-6.2
  • php7-fastcgi >= 7.0.7-6.2
  • php7-fastcgi-debuginfo >= 7.0.7-6.2
  • php7-fileinfo >= 7.0.7-6.2
  • php7-fileinfo-debuginfo >= 7.0.7-6.2
  • php7-firebird >= 7.0.7-6.2
  • php7-firebird-debuginfo >= 7.0.7-6.2
  • php7-fpm >= 7.0.7-6.2
  • php7-fpm-debuginfo >= 7.0.7-6.2
  • php7-ftp >= 7.0.7-6.2
  • php7-ftp-debuginfo >= 7.0.7-6.2
  • php7-gd >= 7.0.7-6.2
  • php7-gd-debuginfo >= 7.0.7-6.2
  • php7-gettext >= 7.0.7-6.2
  • php7-gettext-debuginfo >= 7.0.7-6.2
  • php7-gmp >= 7.0.7-6.2
  • php7-gmp-debuginfo >= 7.0.7-6.2
  • php7-iconv >= 7.0.7-6.2
  • php7-iconv-debuginfo >= 7.0.7-6.2
  • php7-imap >= 7.0.7-6.2
  • php7-imap-debuginfo >= 7.0.7-6.2
  • php7-intl >= 7.0.7-6.2
  • php7-intl-debuginfo >= 7.0.7-6.2
  • php7-json >= 7.0.7-6.2
  • php7-json-debuginfo >= 7.0.7-6.2
  • php7-ldap >= 7.0.7-6.2
  • php7-ldap-debuginfo >= 7.0.7-6.2
  • php7-mbstring >= 7.0.7-6.2
  • php7-mbstring-debuginfo >= 7.0.7-6.2
  • php7-mcrypt >= 7.0.7-6.2
  • php7-mcrypt-debuginfo >= 7.0.7-6.2
  • php7-mysql >= 7.0.7-6.2
  • php7-mysql-debuginfo >= 7.0.7-6.2
  • php7-odbc >= 7.0.7-6.2
  • php7-odbc-debuginfo >= 7.0.7-6.2
  • php7-opcache >= 7.0.7-6.2
  • php7-opcache-debuginfo >= 7.0.7-6.2
  • php7-openssl >= 7.0.7-6.2
  • php7-openssl-debuginfo >= 7.0.7-6.2
  • php7-pcntl >= 7.0.7-6.2
  • php7-pcntl-debuginfo >= 7.0.7-6.2
  • php7-pdo >= 7.0.7-6.2
  • php7-pdo-debuginfo >= 7.0.7-6.2
  • php7-pear >= 7.0.7-6.2
  • php7-pear-Archive_Tar >= 7.0.7-6.2
  • php7-pgsql >= 7.0.7-6.2
  • php7-pgsql-debuginfo >= 7.0.7-6.2
  • php7-phar >= 7.0.7-6.2
  • php7-phar-debuginfo >= 7.0.7-6.2
  • php7-posix >= 7.0.7-6.2
  • php7-posix-debuginfo >= 7.0.7-6.2
  • php7-pspell >= 7.0.7-6.2
  • php7-pspell-debuginfo >= 7.0.7-6.2
  • php7-readline >= 7.0.7-6.2
  • php7-readline-debuginfo >= 7.0.7-6.2
  • php7-shmop >= 7.0.7-6.2
  • php7-shmop-debuginfo >= 7.0.7-6.2
  • php7-snmp >= 7.0.7-6.2
  • php7-snmp-debuginfo >= 7.0.7-6.2
  • php7-soap >= 7.0.7-6.2
  • php7-soap-debuginfo >= 7.0.7-6.2
  • php7-sockets >= 7.0.7-6.2
  • php7-sockets-debuginfo >= 7.0.7-6.2
  • php7-sqlite >= 7.0.7-6.2
  • php7-sqlite-debuginfo >= 7.0.7-6.2
  • php7-sysvmsg >= 7.0.7-6.2
  • php7-sysvmsg-debuginfo >= 7.0.7-6.2
  • php7-sysvsem >= 7.0.7-6.2
  • php7-sysvsem-debuginfo >= 7.0.7-6.2
  • php7-sysvshm >= 7.0.7-6.2
  • php7-sysvshm-debuginfo >= 7.0.7-6.2
  • php7-tidy >= 7.0.7-6.2
  • php7-tidy-debuginfo >= 7.0.7-6.2
  • php7-tokenizer >= 7.0.7-6.2
  • php7-tokenizer-debuginfo >= 7.0.7-6.2
  • php7-wddx >= 7.0.7-6.2
  • php7-wddx-debuginfo >= 7.0.7-6.2
  • php7-xmlreader >= 7.0.7-6.2
  • php7-xmlreader-debuginfo >= 7.0.7-6.2
  • php7-xmlrpc >= 7.0.7-6.2
  • php7-xmlrpc-debuginfo >= 7.0.7-6.2
  • php7-xmlwriter >= 7.0.7-6.2
  • php7-xmlwriter-debuginfo >= 7.0.7-6.2
  • php7-xsl >= 7.0.7-6.2
  • php7-xsl-debuginfo >= 7.0.7-6.2
  • php7-zip >= 7.0.7-6.2
  • php7-zip-debuginfo >= 7.0.7-6.2
  • php7-zlib >= 7.0.7-6.2
  • php7-zlib-debuginfo >= 7.0.7-6.2
Patchnames:
openSUSE-2016-1440
openSUSE-2016-1449
openSUSE Leap 42.3
  • apache2-mod_php5 >= 5.5.14-80.2
  • php5 >= 5.5.14-80.2
  • php5-bcmath >= 5.5.14-80.2
  • php5-bz2 >= 5.5.14-80.2
  • php5-calendar >= 5.5.14-80.2
  • php5-ctype >= 5.5.14-80.2
  • php5-curl >= 5.5.14-80.2
  • php5-dba >= 5.5.14-80.2
  • php5-devel >= 5.5.14-80.2
  • php5-dom >= 5.5.14-80.2
  • php5-exif >= 5.5.14-80.2
  • php5-fastcgi >= 5.5.14-80.2
  • php5-ftp >= 5.5.14-80.2
  • php5-gd >= 5.5.14-80.2
  • php5-gettext >= 5.5.14-80.2
  • php5-gmp >= 5.5.14-80.2
  • php5-iconv >= 5.5.14-80.2
  • php5-imap >= 5.5.14-80.2
  • php5-json >= 5.5.14-80.2
  • php5-ldap >= 5.5.14-80.2
  • php5-mbstring >= 5.5.14-80.2
  • php5-mcrypt >= 5.5.14-80.2
  • php5-mysql >= 5.5.14-80.2
  • php5-odbc >= 5.5.14-80.2
  • php5-openssl >= 5.5.14-80.2
  • php5-pdo >= 5.5.14-80.2
  • php5-pear >= 5.5.14-80.2
  • php5-pgsql >= 5.5.14-80.2
  • php5-shmop >= 5.5.14-80.2
  • php5-snmp >= 5.5.14-80.2
  • php5-sockets >= 5.5.14-80.2
  • php5-sqlite >= 5.5.14-80.2
  • php5-suhosin >= 5.5.14-80.2
  • php5-sysvsem >= 5.5.14-80.2
  • php5-sysvshm >= 5.5.14-80.2
  • php5-tidy >= 5.5.14-80.2
  • php5-tokenizer >= 5.5.14-80.2
  • php5-wddx >= 5.5.14-80.2
  • php5-xmlreader >= 5.5.14-80.2
  • php5-xmlwriter >= 5.5.14-80.2
  • php5-xsl >= 5.5.14-80.2
  • php5-zip >= 5.5.14-80.2
  • php5-zlib >= 5.5.14-80.2
Patchnames:
openSUSE Leap 42.3 GA apache2-mod_php5


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Released
SUSE Linux Enterprise SDK 12 SP1 php5 Released
SUSE Linux Enterprise SDK 12 SP1 php7 Released
SUSE Linux Enterprise SDK 12 SP2 php5 Released
SUSE Linux Enterprise SDK 12 SP2 php7 Released
SUSE Linux Enterprise Server 11 SP2 LTSS php5 Not affected