Upstream information

CVE-2016-8670 at MITRE

Description

Integer signedness error in the dynamicGetbuf function in gd_io_dp.c in the GD Graphics Library (aka libgd) through 2.2.3, as used in PHP before 5.6.28 and 7.x before 7.0.13, allows remote attackers to cause a denial of service (stack-based buffer overflow) or possibly have unspecified other impact via a crafted imagecreatefromstring call.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 7.5 6.8
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Low Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 1004924 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/nginx-ingress-controller:beta1
  • gd >= 2.1.0-17.1
SUSE Linux Enterprise Desktop 12 SP1
  • gd >= 2.1.0-17.1
  • gd-32bit >= 2.1.0-17.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1571
SUSE Linux Enterprise Desktop 12 SP3
  • gd >= 2.1.0-23.1
  • gd-32bit >= 2.1.0-23.1
SUSE Linux Enterprise Desktop 12 SP4
  • gd >= 2.1.0-24.9.1
  • gd-32bit >= 2.1.0-24.9.1
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP5
  • gd >= 2.1.0-24.12.1
SUSE Linux Enterprise Module for Web Scripting 12
  • apache2-mod_php5 >= 5.5.14-83.1
  • apache2-mod_php7 >= 7.0.7-20.1
  • php5 >= 5.5.14-83.1
  • php5-bcmath >= 5.5.14-83.1
  • php5-bz2 >= 5.5.14-83.1
  • php5-calendar >= 5.5.14-83.1
  • php5-ctype >= 5.5.14-83.1
  • php5-curl >= 5.5.14-83.1
  • php5-dba >= 5.5.14-83.1
  • php5-dom >= 5.5.14-83.1
  • php5-enchant >= 5.5.14-83.1
  • php5-exif >= 5.5.14-83.1
  • php5-fastcgi >= 5.5.14-83.1
  • php5-fileinfo >= 5.5.14-83.1
  • php5-fpm >= 5.5.14-83.1
  • php5-ftp >= 5.5.14-83.1
  • php5-gd >= 5.5.14-83.1
  • php5-gettext >= 5.5.14-83.1
  • php5-gmp >= 5.5.14-83.1
  • php5-iconv >= 5.5.14-83.1
  • php5-imap >= 5.5.14-83.1
  • php5-intl >= 5.5.14-83.1
  • php5-json >= 5.5.14-83.1
  • php5-ldap >= 5.5.14-83.1
  • php5-mbstring >= 5.5.14-83.1
  • php5-mcrypt >= 5.5.14-83.1
  • php5-mysql >= 5.5.14-83.1
  • php5-odbc >= 5.5.14-83.1
  • php5-opcache >= 5.5.14-83.1
  • php5-openssl >= 5.5.14-83.1
  • php5-pcntl >= 5.5.14-83.1
  • php5-pdo >= 5.5.14-83.1
  • php5-pear >= 5.5.14-83.1
  • php5-pgsql >= 5.5.14-83.1
  • php5-phar >= 5.5.14-83.1
  • php5-posix >= 5.5.14-83.1
  • php5-pspell >= 5.5.14-83.1
  • php5-shmop >= 5.5.14-83.1
  • php5-snmp >= 5.5.14-83.1
  • php5-soap >= 5.5.14-83.1
  • php5-sockets >= 5.5.14-83.1
  • php5-sqlite >= 5.5.14-83.1
  • php5-suhosin >= 5.5.14-83.1
  • php5-sysvmsg >= 5.5.14-83.1
  • php5-sysvsem >= 5.5.14-83.1
  • php5-sysvshm >= 5.5.14-83.1
  • php5-tokenizer >= 5.5.14-83.1
  • php5-wddx >= 5.5.14-83.1
  • php5-xmlreader >= 5.5.14-83.1
  • php5-xmlrpc >= 5.5.14-83.1
  • php5-xmlwriter >= 5.5.14-83.1
  • php5-xsl >= 5.5.14-83.1
  • php5-zip >= 5.5.14-83.1
  • php5-zlib >= 5.5.14-83.1
  • php7 >= 7.0.7-20.1
  • php7-bcmath >= 7.0.7-20.1
  • php7-bz2 >= 7.0.7-20.1
  • php7-calendar >= 7.0.7-20.1
  • php7-ctype >= 7.0.7-20.1
  • php7-curl >= 7.0.7-20.1
  • php7-dba >= 7.0.7-20.1
  • php7-dom >= 7.0.7-20.1
  • php7-enchant >= 7.0.7-20.1
  • php7-exif >= 7.0.7-20.1
  • php7-fastcgi >= 7.0.7-20.1
  • php7-fileinfo >= 7.0.7-20.1
  • php7-fpm >= 7.0.7-20.1
  • php7-ftp >= 7.0.7-20.1
  • php7-gd >= 7.0.7-20.1
  • php7-gettext >= 7.0.7-20.1
  • php7-gmp >= 7.0.7-20.1
  • php7-iconv >= 7.0.7-20.1
  • php7-imap >= 7.0.7-20.1
  • php7-intl >= 7.0.7-20.1
  • php7-json >= 7.0.7-20.1
  • php7-ldap >= 7.0.7-20.1
  • php7-mbstring >= 7.0.7-20.1
  • php7-mcrypt >= 7.0.7-20.1
  • php7-mysql >= 7.0.7-20.1
  • php7-odbc >= 7.0.7-20.1
  • php7-opcache >= 7.0.7-20.1
  • php7-openssl >= 7.0.7-20.1
  • php7-pcntl >= 7.0.7-20.1
  • php7-pdo >= 7.0.7-20.1
  • php7-pear >= 7.0.7-20.1
  • php7-pear-Archive_Tar >= 7.0.7-20.1
  • php7-pgsql >= 7.0.7-20.1
  • php7-phar >= 7.0.7-20.1
  • php7-posix >= 7.0.7-20.1
  • php7-pspell >= 7.0.7-20.1
  • php7-shmop >= 7.0.7-20.1
  • php7-snmp >= 7.0.7-20.1
  • php7-soap >= 7.0.7-20.1
  • php7-sockets >= 7.0.7-20.1
  • php7-sqlite >= 7.0.7-20.1
  • php7-sysvmsg >= 7.0.7-20.1
  • php7-sysvsem >= 7.0.7-20.1
  • php7-sysvshm >= 7.0.7-20.1
  • php7-tokenizer >= 7.0.7-20.1
  • php7-wddx >= 7.0.7-20.1
  • php7-xmlreader >= 7.0.7-20.1
  • php7-xmlrpc >= 7.0.7-20.1
  • php7-xmlwriter >= 7.0.7-20.1
  • php7-xsl >= 7.0.7-20.1
  • php7-zip >= 7.0.7-20.1
  • php7-zlib >= 7.0.7-20.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2016-1576
SUSE-SLE-Module-Web-Scripting-12-2016-1629
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_php53 >= 5.3.17-87.1
  • gd >= 2.0.36.RC1-52.25.1
  • php53 >= 5.3.17-87.1
  • php53-bcmath >= 5.3.17-87.1
  • php53-bz2 >= 5.3.17-87.1
  • php53-calendar >= 5.3.17-87.1
  • php53-ctype >= 5.3.17-87.1
  • php53-curl >= 5.3.17-87.1
  • php53-dba >= 5.3.17-87.1
  • php53-dom >= 5.3.17-87.1
  • php53-exif >= 5.3.17-87.1
  • php53-fastcgi >= 5.3.17-87.1
  • php53-fileinfo >= 5.3.17-87.1
  • php53-ftp >= 5.3.17-87.1
  • php53-gd >= 5.3.17-87.1
  • php53-gettext >= 5.3.17-87.1
  • php53-gmp >= 5.3.17-87.1
  • php53-iconv >= 5.3.17-87.1
  • php53-intl >= 5.3.17-87.1
  • php53-json >= 5.3.17-87.1
  • php53-ldap >= 5.3.17-87.1
  • php53-mbstring >= 5.3.17-87.1
  • php53-mcrypt >= 5.3.17-87.1
  • php53-mysql >= 5.3.17-87.1
  • php53-odbc >= 5.3.17-87.1
  • php53-openssl >= 5.3.17-87.1
  • php53-pcntl >= 5.3.17-87.1
  • php53-pdo >= 5.3.17-87.1
  • php53-pear >= 5.3.17-87.1
  • php53-pgsql >= 5.3.17-87.1
  • php53-pspell >= 5.3.17-87.1
  • php53-shmop >= 5.3.17-87.1
  • php53-snmp >= 5.3.17-87.1
  • php53-soap >= 5.3.17-87.1
  • php53-suhosin >= 5.3.17-87.1
  • php53-sysvmsg >= 5.3.17-87.1
  • php53-sysvsem >= 5.3.17-87.1
  • php53-sysvshm >= 5.3.17-87.1
  • php53-tokenizer >= 5.3.17-87.1
  • php53-wddx >= 5.3.17-87.1
  • php53-xmlreader >= 5.3.17-87.1
  • php53-xmlrpc >= 5.3.17-87.1
  • php53-xmlwriter >= 5.3.17-87.1
  • php53-xsl >= 5.3.17-87.1
  • php53-zip >= 5.3.17-87.1
  • php53-zlib >= 5.3.17-87.1
Patchnames:
slessp4-gd-12820
slessp4-php53-12821
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • gd >= 2.1.0-17.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1571
SUSE Linux Enterprise Server 12 SP3
  • gd >= 2.1.0-23.1
SUSE Linux Enterprise Server 12 SP4
  • gd >= 2.1.0-24.9.1
SUSE Linux Enterprise Software Development Kit 11 SP4
  • gd >= 2.0.36.RC1-52.25.1
  • gd-devel >= 2.0.36.RC1-52.25.1
  • php53 >= 5.3.17-87.1
  • php53-devel >= 5.3.17-87.1
  • php53-imap >= 5.3.17-87.1
  • php53-posix >= 5.3.17-87.1
  • php53-readline >= 5.3.17-87.1
  • php53-sockets >= 5.3.17-87.1
  • php53-sqlite >= 5.3.17-87.1
  • php53-tidy >= 5.3.17-87.1
Patchnames:
sdksp4-gd-12820
sdksp4-php53-12821
SUSE Linux Enterprise Software Development Kit 12 SP1
  • gd >= 2.1.0-17.1
  • gd-devel >= 2.1.0-17.1
  • php5 >= 5.5.14-83.1
  • php5-devel >= 5.5.14-83.1
  • php7 >= 7.0.7-20.1
  • php7-devel >= 7.0.7-20.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1571
SUSE-SLE-SDK-12-SP1-2016-1576
SUSE-SLE-SDK-12-SP1-2016-1629
SUSE Linux Enterprise Software Development Kit 12 SP3
  • gd-devel >= 2.1.0-23.1
  • php5-devel >= 5.5.14-108.1
  • php7-devel >= 7.0.7-49.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • gd-devel >= 2.1.0-24.9.1
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • gd-devel >= 2.1.0-24.12.1
  • php7-devel >= 7.0.7-50.85.1
SUSE Linux Enterprise Workstation Extension 12 SP1
  • gd >= 2.1.0-17.1
  • gd-32bit >= 2.1.0-17.1
Patchnames:
SUSE-SLE-WE-12-SP1-2016-1571
SUSE Linux Enterprise Workstation Extension 12 SP3
  • gd-32bit >= 2.1.0-23.1
SUSE Linux Enterprise Workstation Extension 12 SP4
  • gd-32bit >= 2.1.0-24.9.1
SUSE Linux Enterprise Workstation Extension 12 SP5
  • gd-32bit >= 2.1.0-24.12.1
openSUSE Leap 42.1
  • apache2-mod_php5 >= 5.5.14-65.2
  • apache2-mod_php5-debuginfo >= 5.5.14-65.2
  • gd >= 2.1.0-13.1
  • gd-32bit >= 2.1.0-13.1
  • gd-debuginfo >= 2.1.0-13.1
  • gd-debuginfo-32bit >= 2.1.0-13.1
  • gd-debugsource >= 2.1.0-13.1
  • gd-devel >= 2.1.0-13.1
  • php5 >= 5.5.14-65.2
  • php5-bcmath >= 5.5.14-65.2
  • php5-bcmath-debuginfo >= 5.5.14-65.2
  • php5-bz2 >= 5.5.14-65.2
  • php5-bz2-debuginfo >= 5.5.14-65.2
  • php5-calendar >= 5.5.14-65.2
  • php5-calendar-debuginfo >= 5.5.14-65.2
  • php5-ctype >= 5.5.14-65.2
  • php5-ctype-debuginfo >= 5.5.14-65.2
  • php5-curl >= 5.5.14-65.2
  • php5-curl-debuginfo >= 5.5.14-65.2
  • php5-dba >= 5.5.14-65.2
  • php5-dba-debuginfo >= 5.5.14-65.2
  • php5-debuginfo >= 5.5.14-65.2
  • php5-debugsource >= 5.5.14-65.2
  • php5-devel >= 5.5.14-65.2
  • php5-dom >= 5.5.14-65.2
  • php5-dom-debuginfo >= 5.5.14-65.2
  • php5-enchant >= 5.5.14-65.2
  • php5-enchant-debuginfo >= 5.5.14-65.2
  • php5-exif >= 5.5.14-65.2
  • php5-exif-debuginfo >= 5.5.14-65.2
  • php5-fastcgi >= 5.5.14-65.2
  • php5-fastcgi-debuginfo >= 5.5.14-65.2
  • php5-fileinfo >= 5.5.14-65.2
  • php5-fileinfo-debuginfo >= 5.5.14-65.2
  • php5-firebird >= 5.5.14-65.2
  • php5-firebird-debuginfo >= 5.5.14-65.2
  • php5-fpm >= 5.5.14-65.2
  • php5-fpm-debuginfo >= 5.5.14-65.2
  • php5-ftp >= 5.5.14-65.2
  • php5-ftp-debuginfo >= 5.5.14-65.2
  • php5-gd >= 5.5.14-65.2
  • php5-gd-debuginfo >= 5.5.14-65.2
  • php5-gettext >= 5.5.14-65.2
  • php5-gettext-debuginfo >= 5.5.14-65.2
  • php5-gmp >= 5.5.14-65.2
  • php5-gmp-debuginfo >= 5.5.14-65.2
  • php5-iconv >= 5.5.14-65.2
  • php5-iconv-debuginfo >= 5.5.14-65.2
  • php5-imap >= 5.5.14-65.2
  • php5-imap-debuginfo >= 5.5.14-65.2
  • php5-intl >= 5.5.14-65.2
  • php5-intl-debuginfo >= 5.5.14-65.2
  • php5-json >= 5.5.14-65.2
  • php5-json-debuginfo >= 5.5.14-65.2
  • php5-ldap >= 5.5.14-65.2
  • php5-ldap-debuginfo >= 5.5.14-65.2
  • php5-mbstring >= 5.5.14-65.2
  • php5-mbstring-debuginfo >= 5.5.14-65.2
  • php5-mcrypt >= 5.5.14-65.2
  • php5-mcrypt-debuginfo >= 5.5.14-65.2
  • php5-mssql >= 5.5.14-65.2
  • php5-mssql-debuginfo >= 5.5.14-65.2
  • php5-mysql >= 5.5.14-65.2
  • php5-mysql-debuginfo >= 5.5.14-65.2
  • php5-odbc >= 5.5.14-65.2
  • php5-odbc-debuginfo >= 5.5.14-65.2
  • php5-opcache >= 5.5.14-65.2
  • php5-opcache-debuginfo >= 5.5.14-65.2
  • php5-openssl >= 5.5.14-65.2
  • php5-openssl-debuginfo >= 5.5.14-65.2
  • php5-pcntl >= 5.5.14-65.2
  • php5-pcntl-debuginfo >= 5.5.14-65.2
  • php5-pdo >= 5.5.14-65.2
  • php5-pdo-debuginfo >= 5.5.14-65.2
  • php5-pear >= 5.5.14-65.2
  • php5-pgsql >= 5.5.14-65.2
  • php5-pgsql-debuginfo >= 5.5.14-65.2
  • php5-phar >= 5.5.14-65.2
  • php5-phar-debuginfo >= 5.5.14-65.2
  • php5-posix >= 5.5.14-65.2
  • php5-posix-debuginfo >= 5.5.14-65.2
  • php5-pspell >= 5.5.14-65.2
  • php5-pspell-debuginfo >= 5.5.14-65.2
  • php5-readline >= 5.5.14-65.2
  • php5-readline-debuginfo >= 5.5.14-65.2
  • php5-shmop >= 5.5.14-65.2
  • php5-shmop-debuginfo >= 5.5.14-65.2
  • php5-snmp >= 5.5.14-65.2
  • php5-snmp-debuginfo >= 5.5.14-65.2
  • php5-soap >= 5.5.14-65.2
  • php5-soap-debuginfo >= 5.5.14-65.2
  • php5-sockets >= 5.5.14-65.2
  • php5-sockets-debuginfo >= 5.5.14-65.2
  • php5-sqlite >= 5.5.14-65.2
  • php5-sqlite-debuginfo >= 5.5.14-65.2
  • php5-suhosin >= 5.5.14-65.2
  • php5-suhosin-debuginfo >= 5.5.14-65.2
  • php5-sysvmsg >= 5.5.14-65.2
  • php5-sysvmsg-debuginfo >= 5.5.14-65.2
  • php5-sysvsem >= 5.5.14-65.2
  • php5-sysvsem-debuginfo >= 5.5.14-65.2
  • php5-sysvshm >= 5.5.14-65.2
  • php5-sysvshm-debuginfo >= 5.5.14-65.2
  • php5-tidy >= 5.5.14-65.2
  • php5-tidy-debuginfo >= 5.5.14-65.2
  • php5-tokenizer >= 5.5.14-65.2
  • php5-tokenizer-debuginfo >= 5.5.14-65.2
  • php5-wddx >= 5.5.14-65.2
  • php5-wddx-debuginfo >= 5.5.14-65.2
  • php5-xmlreader >= 5.5.14-65.2
  • php5-xmlreader-debuginfo >= 5.5.14-65.2
  • php5-xmlrpc >= 5.5.14-65.2
  • php5-xmlrpc-debuginfo >= 5.5.14-65.2
  • php5-xmlwriter >= 5.5.14-65.2
  • php5-xmlwriter-debuginfo >= 5.5.14-65.2
  • php5-xsl >= 5.5.14-65.2
  • php5-xsl-debuginfo >= 5.5.14-65.2
  • php5-zip >= 5.5.14-65.2
  • php5-zip-debuginfo >= 5.5.14-65.2
  • php5-zlib >= 5.5.14-65.2
  • php5-zlib-debuginfo >= 5.5.14-65.2
Patchnames:
openSUSE-2016-1281
openSUSE-2016-1321
openSUSE Leap 42.2
  • apache2-mod_php5 >= 5.5.14-65.1
  • apache2-mod_php5-debuginfo >= 5.5.14-65.1
  • gd >= 2.1.0-11.1
  • gd-32bit >= 2.1.0-11.1
  • php5 >= 5.5.14-65.1
  • php5-bcmath >= 5.5.14-65.1
  • php5-bcmath-debuginfo >= 5.5.14-65.1
  • php5-bz2 >= 5.5.14-65.1
  • php5-bz2-debuginfo >= 5.5.14-65.1
  • php5-calendar >= 5.5.14-65.1
  • php5-calendar-debuginfo >= 5.5.14-65.1
  • php5-ctype >= 5.5.14-65.1
  • php5-ctype-debuginfo >= 5.5.14-65.1
  • php5-curl >= 5.5.14-65.1
  • php5-curl-debuginfo >= 5.5.14-65.1
  • php5-dba >= 5.5.14-65.1
  • php5-dba-debuginfo >= 5.5.14-65.1
  • php5-debuginfo >= 5.5.14-65.1
  • php5-debugsource >= 5.5.14-65.1
  • php5-devel >= 5.5.14-65.1
  • php5-dom >= 5.5.14-65.1
  • php5-dom-debuginfo >= 5.5.14-65.1
  • php5-enchant >= 5.5.14-65.1
  • php5-enchant-debuginfo >= 5.5.14-65.1
  • php5-exif >= 5.5.14-65.1
  • php5-exif-debuginfo >= 5.5.14-65.1
  • php5-fastcgi >= 5.5.14-65.1
  • php5-fastcgi-debuginfo >= 5.5.14-65.1
  • php5-fileinfo >= 5.5.14-65.1
  • php5-fileinfo-debuginfo >= 5.5.14-65.1
  • php5-firebird >= 5.5.14-65.1
  • php5-firebird-debuginfo >= 5.5.14-65.1
  • php5-fpm >= 5.5.14-65.1
  • php5-fpm-debuginfo >= 5.5.14-65.1
  • php5-ftp >= 5.5.14-65.1
  • php5-ftp-debuginfo >= 5.5.14-65.1
  • php5-gd >= 5.5.14-65.1
  • php5-gd-debuginfo >= 5.5.14-65.1
  • php5-gettext >= 5.5.14-65.1
  • php5-gettext-debuginfo >= 5.5.14-65.1
  • php5-gmp >= 5.5.14-65.1
  • php5-gmp-debuginfo >= 5.5.14-65.1
  • php5-iconv >= 5.5.14-65.1
  • php5-iconv-debuginfo >= 5.5.14-65.1
  • php5-imap >= 5.5.14-65.1
  • php5-imap-debuginfo >= 5.5.14-65.1
  • php5-intl >= 5.5.14-65.1
  • php5-intl-debuginfo >= 5.5.14-65.1
  • php5-json >= 5.5.14-65.1
  • php5-json-debuginfo >= 5.5.14-65.1
  • php5-ldap >= 5.5.14-65.1
  • php5-ldap-debuginfo >= 5.5.14-65.1
  • php5-mbstring >= 5.5.14-65.1
  • php5-mbstring-debuginfo >= 5.5.14-65.1
  • php5-mcrypt >= 5.5.14-65.1
  • php5-mcrypt-debuginfo >= 5.5.14-65.1
  • php5-mssql >= 5.5.14-65.1
  • php5-mssql-debuginfo >= 5.5.14-65.1
  • php5-mysql >= 5.5.14-65.1
  • php5-mysql-debuginfo >= 5.5.14-65.1
  • php5-odbc >= 5.5.14-65.1
  • php5-odbc-debuginfo >= 5.5.14-65.1
  • php5-opcache >= 5.5.14-65.1
  • php5-opcache-debuginfo >= 5.5.14-65.1
  • php5-openssl >= 5.5.14-65.1
  • php5-openssl-debuginfo >= 5.5.14-65.1
  • php5-pcntl >= 5.5.14-65.1
  • php5-pcntl-debuginfo >= 5.5.14-65.1
  • php5-pdo >= 5.5.14-65.1
  • php5-pdo-debuginfo >= 5.5.14-65.1
  • php5-pear >= 5.5.14-65.1
  • php5-pgsql >= 5.5.14-65.1
  • php5-pgsql-debuginfo >= 5.5.14-65.1
  • php5-phar >= 5.5.14-65.1
  • php5-phar-debuginfo >= 5.5.14-65.1
  • php5-posix >= 5.5.14-65.1
  • php5-posix-debuginfo >= 5.5.14-65.1
  • php5-pspell >= 5.5.14-65.1
  • php5-pspell-debuginfo >= 5.5.14-65.1
  • php5-readline >= 5.5.14-65.1
  • php5-readline-debuginfo >= 5.5.14-65.1
  • php5-shmop >= 5.5.14-65.1
  • php5-shmop-debuginfo >= 5.5.14-65.1
  • php5-snmp >= 5.5.14-65.1
  • php5-snmp-debuginfo >= 5.5.14-65.1
  • php5-soap >= 5.5.14-65.1
  • php5-soap-debuginfo >= 5.5.14-65.1
  • php5-sockets >= 5.5.14-65.1
  • php5-sockets-debuginfo >= 5.5.14-65.1
  • php5-sqlite >= 5.5.14-65.1
  • php5-sqlite-debuginfo >= 5.5.14-65.1
  • php5-suhosin >= 5.5.14-65.1
  • php5-suhosin-debuginfo >= 5.5.14-65.1
  • php5-sysvmsg >= 5.5.14-65.1
  • php5-sysvmsg-debuginfo >= 5.5.14-65.1
  • php5-sysvsem >= 5.5.14-65.1
  • php5-sysvsem-debuginfo >= 5.5.14-65.1
  • php5-sysvshm >= 5.5.14-65.1
  • php5-sysvshm-debuginfo >= 5.5.14-65.1
  • php5-tidy >= 5.5.14-65.1
  • php5-tidy-debuginfo >= 5.5.14-65.1
  • php5-tokenizer >= 5.5.14-65.1
  • php5-tokenizer-debuginfo >= 5.5.14-65.1
  • php5-wddx >= 5.5.14-65.1
  • php5-wddx-debuginfo >= 5.5.14-65.1
  • php5-xmlreader >= 5.5.14-65.1
  • php5-xmlreader-debuginfo >= 5.5.14-65.1
  • php5-xmlrpc >= 5.5.14-65.1
  • php5-xmlrpc-debuginfo >= 5.5.14-65.1
  • php5-xmlwriter >= 5.5.14-65.1
  • php5-xmlwriter-debuginfo >= 5.5.14-65.1
  • php5-xsl >= 5.5.14-65.1
  • php5-xsl-debuginfo >= 5.5.14-65.1
  • php5-zip >= 5.5.14-65.1
  • php5-zip-debuginfo >= 5.5.14-65.1
  • php5-zlib >= 5.5.14-65.1
  • php5-zlib-debuginfo >= 5.5.14-65.1
Patchnames:
openSUSE Leap 42.2 GA gd
openSUSE-2016-1308
openSUSE Leap 42.3
  • apache2-mod_php5 >= 5.5.14-80.2
  • gd >= 2.1.0-19.3
  • gd-32bit >= 2.1.0-19.3
  • php5 >= 5.5.14-80.2
  • php5-bcmath >= 5.5.14-80.2
  • php5-bz2 >= 5.5.14-80.2
  • php5-calendar >= 5.5.14-80.2
  • php5-ctype >= 5.5.14-80.2
  • php5-curl >= 5.5.14-80.2
  • php5-dba >= 5.5.14-80.2
  • php5-devel >= 5.5.14-80.2
  • php5-dom >= 5.5.14-80.2
  • php5-exif >= 5.5.14-80.2
  • php5-fastcgi >= 5.5.14-80.2
  • php5-ftp >= 5.5.14-80.2
  • php5-gd >= 5.5.14-80.2
  • php5-gettext >= 5.5.14-80.2
  • php5-gmp >= 5.5.14-80.2
  • php5-iconv >= 5.5.14-80.2
  • php5-imap >= 5.5.14-80.2
  • php5-json >= 5.5.14-80.2
  • php5-ldap >= 5.5.14-80.2
  • php5-mbstring >= 5.5.14-80.2
  • php5-mcrypt >= 5.5.14-80.2
  • php5-mysql >= 5.5.14-80.2
  • php5-odbc >= 5.5.14-80.2
  • php5-openssl >= 5.5.14-80.2
  • php5-pdo >= 5.5.14-80.2
  • php5-pear >= 5.5.14-80.2
  • php5-pgsql >= 5.5.14-80.2
  • php5-shmop >= 5.5.14-80.2
  • php5-snmp >= 5.5.14-80.2
  • php5-sockets >= 5.5.14-80.2
  • php5-sqlite >= 5.5.14-80.2
  • php5-suhosin >= 5.5.14-80.2
  • php5-sysvsem >= 5.5.14-80.2
  • php5-sysvshm >= 5.5.14-80.2
  • php5-tidy >= 5.5.14-80.2
  • php5-tokenizer >= 5.5.14-80.2
  • php5-wddx >= 5.5.14-80.2
  • php5-xmlreader >= 5.5.14-80.2
  • php5-xmlwriter >= 5.5.14-80.2
  • php5-xsl >= 5.5.14-80.2
  • php5-zip >= 5.5.14-80.2
  • php5-zlib >= 5.5.14-80.2
Patchnames:
openSUSE Leap 42.3 GA apache2-mod_php5
openSUSE Leap 42.3 GA gd


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLES_LTSS-10-SP4 gd Released
SLES_LTSS-10-SP4 php5 Released
SUSE Linux Enterprise 12 Module for Web and Scripting php5 Released
SUSE Linux Enterprise 12 Module for Web and Scripting php7 Released
SUSE Linux Enterprise Desktop 12 SP1 gd Released
SUSE Linux Enterprise Server 11 SP1 gd Released
SUSE Linux Enterprise Server 11 SP1 php5 Released
SUSE Linux Enterprise Server 11 SP2 LTSS gd Affected
SUSE Linux Enterprise Server 11 SP2 LTSS php5 Affected
SUSE Linux Enterprise Server 11 SP3 gd Released
SUSE Linux Enterprise Server 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP3 LTSS gd Affected
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4 gd Released
SUSE Linux Enterprise Server 11 SP4 php53 Released
SUSE Linux Enterprise Server 12 LTSS gd Affected
SUSE Linux Enterprise Server 12 SP1 gd Released
SUSE Linux Enterprise Software Development Kit 11 SP4 gd Released
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Released
SUSE Linux Enterprise Software Development Kit 12 SP1 gd Released
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Released
SUSE Linux Enterprise Workstation Extension 12 gd Affected
SUSE Linux Enterprise Workstation Extension 12 SP1 gd Released