Upstream information

CVE-2016-7067 at MITRE

Description

Monit before version 5.20.0 is vulnerable to a cross site request forgery attack. Successful exploitation will enable an attacker to disable/enable all monitoring for a particular host or disable/enable monitoring for a specific service.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 6.5
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact High
Availability Impact None
SUSE Bugzilla entry: 1007455

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • monit >= 5.20.0-13.1
  • monit-debuginfo >= 5.20.0-13.1
  • monit-debugsource >= 5.20.0-13.1
  • monit-doc >= 5.20.0-13.1
Patchnames:
openSUSE-2016-1339
openSUSE Leap 42.2
  • monit >= 5.20.0-13.1
  • monit-debuginfo >= 5.20.0-13.1
  • monit-debugsource >= 5.20.0-13.1
  • monit-doc >= 5.20.0-13.1
Patchnames:
openSUSE-2016-1339
openSUSE Tumbleweed
  • monit >= 5.20.0-1.1
  • monit-doc >= 5.20.0-1.1
Patchnames:
openSUSE Tumbleweed GA monit