Upstream information

CVE-2016-5554 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 6u121, 7u111, 8u102; and Java SE Embedded 8u101 allows remote attackers to affect integrity via vectors related to JMX.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 5
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N AV:N/AC:L/Au:N/C:N/I:P/A:N
Access Vector Network Network
Access Complexity Medium Low
Authentication None None
Confidentiality Impact None None
Integrity Impact Partial Partial
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact Low
Availability Impact None
SUSE Bugzilla entries: 1005523 [RESOLVED], 1009280 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1683
SUSE-SLE-DESKTOP-12-SP1-2016-1727
SUSE Linux Enterprise Desktop 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2016-1683
SUSE-SLE-DESKTOP-12-SP2-2016-1727
SUSE Linux Enterprise Desktop 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-headless >= 1.7.0.141-42.1
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA java-1_7_0-openjdk
SUSE Linux Enterprise Desktop 12 SP3 GA java-1_8_0-openjdk
SUSE Linux Enterprise Module for Legacy Software 12
  • java-1_6_0-ibm >= 1.6.0_sr16.35-43.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-43.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-43.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-43.2
Patchnames:
SUSE-SLE-Module-Legacy-12-2016-1752
SUSE Linux Enterprise Module for Legacy Software 15
  • java-1_8_0-ibm >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.11-1.5
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.11-1.5
  • java-1_8_0-openjdk >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-demo >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-devel >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-headless >= 1.8.0.161-1.52
Patchnames:
SUSE Linux Enterprise Module for Legacy Software 15 GA java-1_8_0-ibm
SUSE Linux Enterprise Module for Legacy Software 15 GA java-1_8_0-openjdk
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
sleposp3-java-1_6_0-ibm-12872
sleposp3-java-1_7_0-ibm-12879
SUSE Linux Enterprise Server 11 SP2-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
slessp2-java-1_6_0-ibm-12872
slessp2-java-1_7_0-ibm-12879
SUSE Linux Enterprise Server 11 SP3-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
slessp3-java-1_6_0-ibm-12872
slessp3-java-1_7_0-ibm-12879
SUSE Linux Enterprise Server 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-19.2
Patchnames:
slessp4-java-1_7_1-ibm-12873
SUSE Linux Enterprise Server 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.21-20.1
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1683
SUSE-SLE-SERVER-12-SP1-2016-1727
SUSE-SLE-SERVER-12-SP1-2016-1770
SUSE-SLE-SERVER-12-SP1-2016-1792
SUSE Linux Enterprise Server 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.21-20.1
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2016-1683
SUSE-SLE-SERVER-12-SP2-2016-1727
SUSE-SLE-SERVER-12-SP2-2016-1770
SUSE-SLE-SERVER-12-SP2-2016-1792
SUSE Linux Enterprise Server 12 SP3
  • java-1_7_0-openjdk >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-demo >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-devel >= 1.7.0.141-42.1
  • java-1_7_0-openjdk-headless >= 1.7.0.141-42.1
  • java-1_7_1-ibm >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.5-37.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr4.5-29.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr4.5-29.1
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-demo >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-devel >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA java-1_7_0-openjdk
SUSE Linux Enterprise Server 12 SP3 GA java-1_7_1-ibm
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-ibm
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-openjdk
SUSE Linux Enterprise Server 12-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
Patchnames:
SUSE-SLE-SERVER-12-2016-1770
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2016-1683
SUSE-SLE-RPI-12-SP2-2016-1727
SUSE Linux Enterprise Server for SAP Applications 11 SP2-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
slessp2-java-1_6_0-ibm-12872
slessp2-java-1_7_0-ibm-12879
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
slessp3-java-1_6_0-ibm-12872
slessp3-java-1_7_0-ibm-12879
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-19.2
Patchnames:
slessp4-java-1_7_1-ibm-12873
SUSE Linux Enterprise Server for SAP Applications 12
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
Patchnames:
SUSE-SLE-SAP-12-2016-1770
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.21-20.1
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1683
SUSE-SLE-SERVER-12-SP1-2016-1727
SUSE-SLE-SERVER-12-SP1-2016-1770
SUSE-SLE-SERVER-12-SP1-2016-1792
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-36.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-36.2
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.21-20.1
  • java-1_8_0-openjdk >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-17.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-17.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2016-1683
SUSE-SLE-SERVER-12-SP2-2016-1727
SUSE-SLE-SERVER-12-SP2-2016-1770
SUSE-SLE-SERVER-12-SP2-2016-1792
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.60-31.2
Patchnames:
SUSE-SLE-SERVER-12-2016-1770
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.60-19.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-19.2
Patchnames:
sdksp4-java-1_7_1-ibm-12873
SUSE Linux Enterprise Software Development Kit 12 SP1
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.21-20.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1770
SUSE-SLE-SDK-12-SP1-2016-1792
SUSE Linux Enterprise Software Development Kit 12 SP2
  • java-1_7_1-ibm >= 1.7.1_sr3.60-31.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.60-31.2
  • java-1_8_0-ibm >= 1.8.0_sr3.21-20.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.21-20.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2016-1770
SUSE-SLE-SDK-12-SP2-2016-1792
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.5-37.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr4.5-29.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_7_1-ibm-devel
SUSE Linux Enterprise Software Development Kit 12 SP3 GA java-1_8_0-ibm-devel
SUSE Manager 2.1
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
sleman21-java-1_6_0-ibm-12872
sleman21-java-1_7_0-ibm-12879
SUSE Manager Proxy 2.1
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
slemap21-java-1_6_0-ibm-12872
slemap21-java-1_7_0-ibm-12879
SUSE OpenStack Cloud 5
  • java-1_6_0-ibm >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.35-78.2
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.35-78.2
  • java-1_7_0-ibm >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.60-58.2
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.60-58.2
Patchnames:
sleclo50sp3-java-1_6_0-ibm-12872
sleclo50sp3-java-1_7_0-ibm-12879
openSUSE 13.1
  • java-1_7_0-openjdk >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-demo >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-devel >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-headless >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-24.42.1
  • java-1_7_0-openjdk-src >= 1.7.0.121-24.42.1
Patchnames:
2016-1389
openSUSE Leap 42.1
  • java-1_7_0-openjdk >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-debugsource >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-src >= 1.7.0.121-37.2
  • java-1_8_0-openjdk >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-18.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-18.1
Patchnames:
openSUSE-2016-1380
openSUSE-2016-1444
openSUSE Leap 42.2
  • java-1_7_0-openjdk >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-debugsource >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-demo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-devel >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-headless >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-37.2
  • java-1_7_0-openjdk-src >= 1.7.0.121-37.2
  • java-1_8_0-openjdk >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-3.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-3.1
Patchnames:
openSUSE-2016-1380
openSUSE-2016-1444
openSUSE Leap 42.3
  • java-1_8_0-openjdk >= 1.8.0.131-11.1
  • java-1_8_0-openjdk-devel >= 1.8.0.131-11.1
  • java-1_8_0-openjdk-headless >= 1.8.0.131-11.1
Patchnames:
openSUSE Leap 42.3 GA java-1_8_0-openjdk
openSUSE Tumbleweed
  • java-1_7_0-openjdk >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-demo >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-src >= 1.7.0.121-1.1
  • java-1_8_0-openjdk >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-1.1
Patchnames:
openSUSE Tumbleweed GA java-1_7_0-openjdk
openSUSE Tumbleweed GA java-1_8_0-openjdk


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP1 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP2 java-1_7_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 GA LTSS java-1_7_0-openjdk Affected
SUSE Linux Enterprise Server 12 SP1 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI java-1_7_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI java-1_8_0-openjdk Released