Upstream information

CVE-2016-4324 at MITRE

Description

Use-after-free vulnerability in LibreOffice before 5.1.4 allows remote attackers to execute arbitrary code via a crafted RTF file, related to stylesheet and superscript tokens.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.8
Vector AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 987553 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Build System Kit 12 SP1
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-sdk >= 5.1.5.2-29.4
Patchnames:
SUSE-SLE-BSK-12-SP1-2016-1442
SUSE Linux Enterprise Desktop 12 SP1
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1442
SUSE Linux Enterprise Desktop 12 SP2
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ro >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
  • libreofficekit >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA libreoffice
SUSE Linux Enterprise Desktop 12 SP3
  • libreoffice >= 5.2.5.1-42.13
  • libreoffice-base >= 5.2.5.1-42.13
  • libreoffice-base-drivers-mysql >= 5.2.5.1-42.13
  • libreoffice-base-drivers-postgresql >= 5.2.5.1-42.13
  • libreoffice-calc >= 5.2.5.1-42.13
  • libreoffice-calc-extensions >= 5.2.5.1-42.13
  • libreoffice-draw >= 5.2.5.1-42.13
  • libreoffice-filters-optional >= 5.2.5.1-42.13
  • libreoffice-gnome >= 5.2.5.1-42.13
  • libreoffice-icon-theme-galaxy >= 5.2.5.1-42.13
  • libreoffice-icon-theme-tango >= 5.2.5.1-42.13
  • libreoffice-impress >= 5.2.5.1-42.13
  • libreoffice-l10n-af >= 5.2.5.1-42.13
  • libreoffice-l10n-ar >= 5.2.5.1-42.13
  • libreoffice-l10n-ca >= 5.2.5.1-42.13
  • libreoffice-l10n-cs >= 5.2.5.1-42.13
  • libreoffice-l10n-da >= 5.2.5.1-42.13
  • libreoffice-l10n-de >= 5.2.5.1-42.13
  • libreoffice-l10n-en >= 5.2.5.1-42.13
  • libreoffice-l10n-es >= 5.2.5.1-42.13
  • libreoffice-l10n-fi >= 5.2.5.1-42.13
  • libreoffice-l10n-fr >= 5.2.5.1-42.13
  • libreoffice-l10n-gu >= 5.2.5.1-42.13
  • libreoffice-l10n-hi >= 5.2.5.1-42.13
  • libreoffice-l10n-hu >= 5.2.5.1-42.13
  • libreoffice-l10n-it >= 5.2.5.1-42.13
  • libreoffice-l10n-ja >= 5.2.5.1-42.13
  • libreoffice-l10n-ko >= 5.2.5.1-42.13
  • libreoffice-l10n-nb >= 5.2.5.1-42.13
  • libreoffice-l10n-nl >= 5.2.5.1-42.13
  • libreoffice-l10n-nn >= 5.2.5.1-42.13
  • libreoffice-l10n-pl >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_BR >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_PT >= 5.2.5.1-42.13
  • libreoffice-l10n-ro >= 5.2.5.1-42.13
  • libreoffice-l10n-ru >= 5.2.5.1-42.13
  • libreoffice-l10n-sk >= 5.2.5.1-42.13
  • libreoffice-l10n-sv >= 5.2.5.1-42.13
  • libreoffice-l10n-xh >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_CN >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_TW >= 5.2.5.1-42.13
  • libreoffice-l10n-zu >= 5.2.5.1-42.13
  • libreoffice-mailmerge >= 5.2.5.1-42.13
  • libreoffice-math >= 5.2.5.1-42.13
  • libreoffice-officebean >= 5.2.5.1-42.13
  • libreoffice-pyuno >= 5.2.5.1-42.13
  • libreoffice-writer >= 5.2.5.1-42.13
  • libreoffice-writer-extensions >= 5.2.5.1-42.13
  • libreofficekit >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA libreoffice
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libreoffice-sdk >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA libreoffice-sdk
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libreoffice-sdk >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA libreoffice-sdk
SUSE Linux Enterprise Workstation Extension 12 SP1
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
Patchnames:
SUSE-SLE-WE-12-SP1-2016-1442
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libreoffice >= 5.1.5.2-29.4
  • libreoffice-base >= 5.1.5.2-29.4
  • libreoffice-base-drivers-mysql >= 5.1.5.2-29.4
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-29.4
  • libreoffice-calc >= 5.1.5.2-29.4
  • libreoffice-calc-extensions >= 5.1.5.2-29.4
  • libreoffice-draw >= 5.1.5.2-29.4
  • libreoffice-filters-optional >= 5.1.5.2-29.4
  • libreoffice-gnome >= 5.1.5.2-29.4
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-29.4
  • libreoffice-icon-theme-tango >= 5.1.5.2-29.4
  • libreoffice-impress >= 5.1.5.2-29.4
  • libreoffice-l10n-af >= 5.1.5.2-29.4
  • libreoffice-l10n-ar >= 5.1.5.2-29.4
  • libreoffice-l10n-bg >= 5.1.5.2-29.4
  • libreoffice-l10n-ca >= 5.1.5.2-29.4
  • libreoffice-l10n-cs >= 5.1.5.2-29.4
  • libreoffice-l10n-da >= 5.1.5.2-29.4
  • libreoffice-l10n-de >= 5.1.5.2-29.4
  • libreoffice-l10n-en >= 5.1.5.2-29.4
  • libreoffice-l10n-es >= 5.1.5.2-29.4
  • libreoffice-l10n-fi >= 5.1.5.2-29.4
  • libreoffice-l10n-fr >= 5.1.5.2-29.4
  • libreoffice-l10n-gu >= 5.1.5.2-29.4
  • libreoffice-l10n-hi >= 5.1.5.2-29.4
  • libreoffice-l10n-hr >= 5.1.5.2-29.4
  • libreoffice-l10n-hu >= 5.1.5.2-29.4
  • libreoffice-l10n-it >= 5.1.5.2-29.4
  • libreoffice-l10n-ja >= 5.1.5.2-29.4
  • libreoffice-l10n-ko >= 5.1.5.2-29.4
  • libreoffice-l10n-lt >= 5.1.5.2-29.4
  • libreoffice-l10n-nb >= 5.1.5.2-29.4
  • libreoffice-l10n-nl >= 5.1.5.2-29.4
  • libreoffice-l10n-nn >= 5.1.5.2-29.4
  • libreoffice-l10n-pl >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-BR >= 5.1.5.2-29.4
  • libreoffice-l10n-pt-PT >= 5.1.5.2-29.4
  • libreoffice-l10n-ro >= 5.1.5.2-29.4
  • libreoffice-l10n-ru >= 5.1.5.2-29.4
  • libreoffice-l10n-sk >= 5.1.5.2-29.4
  • libreoffice-l10n-sv >= 5.1.5.2-29.4
  • libreoffice-l10n-uk >= 5.1.5.2-29.4
  • libreoffice-l10n-xh >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-29.4
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-29.4
  • libreoffice-l10n-zu >= 5.1.5.2-29.4
  • libreoffice-mailmerge >= 5.1.5.2-29.4
  • libreoffice-math >= 5.1.5.2-29.4
  • libreoffice-officebean >= 5.1.5.2-29.4
  • libreoffice-pyuno >= 5.1.5.2-29.4
  • libreoffice-writer >= 5.1.5.2-29.4
  • libreoffice-writer-extensions >= 5.1.5.2-29.4
  • libreofficekit >= 5.1.5.2-29.4
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA libreoffice
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libreoffice >= 5.2.5.1-42.13
  • libreoffice-base >= 5.2.5.1-42.13
  • libreoffice-base-drivers-mysql >= 5.2.5.1-42.13
  • libreoffice-base-drivers-postgresql >= 5.2.5.1-42.13
  • libreoffice-calc >= 5.2.5.1-42.13
  • libreoffice-calc-extensions >= 5.2.5.1-42.13
  • libreoffice-draw >= 5.2.5.1-42.13
  • libreoffice-filters-optional >= 5.2.5.1-42.13
  • libreoffice-gnome >= 5.2.5.1-42.13
  • libreoffice-icon-theme-galaxy >= 5.2.5.1-42.13
  • libreoffice-icon-theme-tango >= 5.2.5.1-42.13
  • libreoffice-impress >= 5.2.5.1-42.13
  • libreoffice-l10n-af >= 5.2.5.1-42.13
  • libreoffice-l10n-ar >= 5.2.5.1-42.13
  • libreoffice-l10n-bg >= 5.2.5.1-42.13
  • libreoffice-l10n-ca >= 5.2.5.1-42.13
  • libreoffice-l10n-cs >= 5.2.5.1-42.13
  • libreoffice-l10n-da >= 5.2.5.1-42.13
  • libreoffice-l10n-de >= 5.2.5.1-42.13
  • libreoffice-l10n-en >= 5.2.5.1-42.13
  • libreoffice-l10n-es >= 5.2.5.1-42.13
  • libreoffice-l10n-fi >= 5.2.5.1-42.13
  • libreoffice-l10n-fr >= 5.2.5.1-42.13
  • libreoffice-l10n-gu >= 5.2.5.1-42.13
  • libreoffice-l10n-hi >= 5.2.5.1-42.13
  • libreoffice-l10n-hr >= 5.2.5.1-42.13
  • libreoffice-l10n-hu >= 5.2.5.1-42.13
  • libreoffice-l10n-it >= 5.2.5.1-42.13
  • libreoffice-l10n-ja >= 5.2.5.1-42.13
  • libreoffice-l10n-ko >= 5.2.5.1-42.13
  • libreoffice-l10n-lt >= 5.2.5.1-42.13
  • libreoffice-l10n-nb >= 5.2.5.1-42.13
  • libreoffice-l10n-nl >= 5.2.5.1-42.13
  • libreoffice-l10n-nn >= 5.2.5.1-42.13
  • libreoffice-l10n-pl >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_BR >= 5.2.5.1-42.13
  • libreoffice-l10n-pt_PT >= 5.2.5.1-42.13
  • libreoffice-l10n-ro >= 5.2.5.1-42.13
  • libreoffice-l10n-ru >= 5.2.5.1-42.13
  • libreoffice-l10n-sk >= 5.2.5.1-42.13
  • libreoffice-l10n-sv >= 5.2.5.1-42.13
  • libreoffice-l10n-uk >= 5.2.5.1-42.13
  • libreoffice-l10n-xh >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_CN >= 5.2.5.1-42.13
  • libreoffice-l10n-zh_TW >= 5.2.5.1-42.13
  • libreoffice-l10n-zu >= 5.2.5.1-42.13
  • libreoffice-mailmerge >= 5.2.5.1-42.13
  • libreoffice-math >= 5.2.5.1-42.13
  • libreoffice-officebean >= 5.2.5.1-42.13
  • libreoffice-pyuno >= 5.2.5.1-42.13
  • libreoffice-writer >= 5.2.5.1-42.13
  • libreoffice-writer-extensions >= 5.2.5.1-42.13
  • libreofficekit >= 5.2.5.1-42.13
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP3 GA libreoffice
openSUSE Leap 42.1
  • libreoffice >= 5.1.5.2-11.1
  • libreoffice-base >= 5.1.5.2-11.1
  • libreoffice-base-debuginfo >= 5.1.5.2-11.1
  • libreoffice-base-drivers-mysql >= 5.1.5.2-11.1
  • libreoffice-base-drivers-mysql-debuginfo >= 5.1.5.2-11.1
  • libreoffice-base-drivers-postgresql >= 5.1.5.2-11.1
  • libreoffice-base-drivers-postgresql-debuginfo >= 5.1.5.2-11.1
  • libreoffice-branding-upstream >= 5.1.5.2-11.1
  • libreoffice-calc >= 5.1.5.2-11.1
  • libreoffice-calc-debuginfo >= 5.1.5.2-11.1
  • libreoffice-calc-extensions >= 5.1.5.2-11.1
  • libreoffice-debuginfo >= 5.1.5.2-11.1
  • libreoffice-debugsource >= 5.1.5.2-11.1
  • libreoffice-draw >= 5.1.5.2-11.1
  • libreoffice-draw-debuginfo >= 5.1.5.2-11.1
  • libreoffice-filters-optional >= 5.1.5.2-11.1
  • libreoffice-gdb-pretty-printers >= 5.1.5.2-11.1
  • libreoffice-glade >= 5.1.5.2-11.1
  • libreoffice-gnome >= 5.1.5.2-11.1
  • libreoffice-gnome-debuginfo >= 5.1.5.2-11.1
  • libreoffice-gtk3 >= 5.1.5.2-11.1
  • libreoffice-gtk3-debuginfo >= 5.1.5.2-11.1
  • libreoffice-icon-theme-breeze >= 5.1.5.2-11.1
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-11.1
  • libreoffice-icon-theme-hicontrast >= 5.1.5.2-11.1
  • libreoffice-icon-theme-oxygen >= 5.1.5.2-11.1
  • libreoffice-icon-theme-sifr >= 5.1.5.2-11.1
  • libreoffice-icon-theme-tango >= 5.1.5.2-11.1
  • libreoffice-impress >= 5.1.5.2-11.1
  • libreoffice-impress-debuginfo >= 5.1.5.2-11.1
  • libreoffice-kde4 >= 5.1.5.2-11.1
  • libreoffice-kde4-debuginfo >= 5.1.5.2-11.1
  • libreoffice-l10n-af >= 5.1.5.2-11.1
  • libreoffice-l10n-ar >= 5.1.5.2-11.1
  • libreoffice-l10n-as >= 5.1.5.2-11.1
  • libreoffice-l10n-bg >= 5.1.5.2-11.1
  • libreoffice-l10n-bn >= 5.1.5.2-11.1
  • libreoffice-l10n-br >= 5.1.5.2-11.1
  • libreoffice-l10n-ca >= 5.1.5.2-11.1
  • libreoffice-l10n-cs >= 5.1.5.2-11.1
  • libreoffice-l10n-cy >= 5.1.5.2-11.1
  • libreoffice-l10n-da >= 5.1.5.2-11.1
  • libreoffice-l10n-de >= 5.1.5.2-11.1
  • libreoffice-l10n-dz >= 5.1.5.2-11.1
  • libreoffice-l10n-el >= 5.1.5.2-11.1
  • libreoffice-l10n-en >= 5.1.5.2-11.1
  • libreoffice-l10n-es >= 5.1.5.2-11.1
  • libreoffice-l10n-et >= 5.1.5.2-11.1
  • libreoffice-l10n-eu >= 5.1.5.2-11.1
  • libreoffice-l10n-fa >= 5.1.5.2-11.1
  • libreoffice-l10n-fi >= 5.1.5.2-11.1
  • libreoffice-l10n-fr >= 5.1.5.2-11.1
  • libreoffice-l10n-ga >= 5.1.5.2-11.1
  • libreoffice-l10n-gl >= 5.1.5.2-11.1
  • libreoffice-l10n-gu >= 5.1.5.2-11.1
  • libreoffice-l10n-he >= 5.1.5.2-11.1
  • libreoffice-l10n-hi >= 5.1.5.2-11.1
  • libreoffice-l10n-hr >= 5.1.5.2-11.1
  • libreoffice-l10n-hu >= 5.1.5.2-11.1
  • libreoffice-l10n-it >= 5.1.5.2-11.1
  • libreoffice-l10n-ja >= 5.1.5.2-11.1
  • libreoffice-l10n-kk >= 5.1.5.2-11.1
  • libreoffice-l10n-kn >= 5.1.5.2-11.1
  • libreoffice-l10n-ko >= 5.1.5.2-11.1
  • libreoffice-l10n-lt >= 5.1.5.2-11.1
  • libreoffice-l10n-lv >= 5.1.5.2-11.1
  • libreoffice-l10n-mai >= 5.1.5.2-11.1
  • libreoffice-l10n-ml >= 5.1.5.2-11.1
  • libreoffice-l10n-mr >= 5.1.5.2-11.1
  • libreoffice-l10n-nb >= 5.1.5.2-11.1
  • libreoffice-l10n-nl >= 5.1.5.2-11.1
  • libreoffice-l10n-nn >= 5.1.5.2-11.1
  • libreoffice-l10n-nr >= 5.1.5.2-11.1
  • libreoffice-l10n-nso >= 5.1.5.2-11.1
  • libreoffice-l10n-or >= 5.1.5.2-11.1
  • libreoffice-l10n-pa >= 5.1.5.2-11.1
  • libreoffice-l10n-pl >= 5.1.5.2-11.1
  • libreoffice-l10n-pt-BR >= 5.1.5.2-11.1
  • libreoffice-l10n-pt-PT >= 5.1.5.2-11.1
  • libreoffice-l10n-ro >= 5.1.5.2-11.1
  • libreoffice-l10n-ru >= 5.1.5.2-11.1
  • libreoffice-l10n-si >= 5.1.5.2-11.1
  • libreoffice-l10n-sk >= 5.1.5.2-11.1
  • libreoffice-l10n-sl >= 5.1.5.2-11.1
  • libreoffice-l10n-sr >= 5.1.5.2-11.1
  • libreoffice-l10n-ss >= 5.1.5.2-11.1
  • libreoffice-l10n-st >= 5.1.5.2-11.1
  • libreoffice-l10n-sv >= 5.1.5.2-11.1
  • libreoffice-l10n-ta >= 5.1.5.2-11.1
  • libreoffice-l10n-te >= 5.1.5.2-11.1
  • libreoffice-l10n-th >= 5.1.5.2-11.1
  • libreoffice-l10n-tn >= 5.1.5.2-11.1
  • libreoffice-l10n-tr >= 5.1.5.2-11.1
  • libreoffice-l10n-ts >= 5.1.5.2-11.1
  • libreoffice-l10n-uk >= 5.1.5.2-11.1
  • libreoffice-l10n-ve >= 5.1.5.2-11.1
  • libreoffice-l10n-xh >= 5.1.5.2-11.1
  • libreoffice-l10n-zh-Hans >= 5.1.5.2-11.1
  • libreoffice-l10n-zh-Hant >= 5.1.5.2-11.1
  • libreoffice-l10n-zu >= 5.1.5.2-11.1
  • libreoffice-mailmerge >= 5.1.5.2-11.1
  • libreoffice-math >= 5.1.5.2-11.1
  • libreoffice-math-debuginfo >= 5.1.5.2-11.1
  • libreoffice-officebean >= 5.1.5.2-11.1
  • libreoffice-officebean-debuginfo >= 5.1.5.2-11.1
  • libreoffice-pyuno >= 5.1.5.2-11.1
  • libreoffice-pyuno-debuginfo >= 5.1.5.2-11.1
  • libreoffice-sdk >= 5.1.5.2-11.1
  • libreoffice-sdk-debuginfo >= 5.1.5.2-11.1
  • libreoffice-sdk-doc >= 5.1.5.2-11.1
  • libreoffice-writer >= 5.1.5.2-11.1
  • libreoffice-writer-debuginfo >= 5.1.5.2-11.1
  • libreoffice-writer-extensions >= 5.1.5.2-11.1
  • libreofficekit >= 5.1.5.2-11.1
  • libreofficekit-devel >= 5.1.5.2-11.1
Patchnames:
openSUSE-2016-1192
openSUSE Leap 42.2
  • libreoffice >= 5.1.5.2-12.1
  • libreoffice-base >= 5.1.5.2-12.1
  • libreoffice-base-drivers-mysql >= 5.1.5.2-12.1
  • libreoffice-branding-upstream >= 5.1.5.2-12.1
  • libreoffice-calc >= 5.1.5.2-12.1
  • libreoffice-calc-extensions >= 5.1.5.2-12.1
  • libreoffice-draw >= 5.1.5.2-12.1
  • libreoffice-filters-optional >= 5.1.5.2-12.1
  • libreoffice-gnome >= 5.1.5.2-12.1
  • libreoffice-gtk3 >= 5.1.5.2-12.1
  • libreoffice-icon-theme-breeze >= 5.1.5.2-12.1
  • libreoffice-icon-theme-galaxy >= 5.1.5.2-12.1
  • libreoffice-icon-theme-hicontrast >= 5.1.5.2-12.1
  • libreoffice-icon-theme-oxygen >= 5.1.5.2-12.1
  • libreoffice-icon-theme-sifr >= 5.1.5.2-12.1
  • libreoffice-icon-theme-tango >= 5.1.5.2-12.1
  • libreoffice-impress >= 5.1.5.2-12.1
  • libreoffice-kde4 >= 5.1.5.2-12.1
  • libreoffice-l10n-cs >= 5.1.5.2-12.1
  • libreoffice-l10n-da >= 5.1.5.2-12.1
  • libreoffice-l10n-de >= 5.1.5.2-12.1
  • libreoffice-l10n-el >= 5.1.5.2-12.1
  • libreoffice-l10n-en >= 5.1.5.2-12.1
  • libreoffice-l10n-es >= 5.1.5.2-12.1
  • libreoffice-l10n-fr >= 5.1.5.2-12.1
  • libreoffice-l10n-hu >= 5.1.5.2-12.1
  • libreoffice-l10n-it >= 5.1.5.2-12.1
  • libreoffice-l10n-ja >= 5.1.5.2-12.1
  • libreoffice-l10n-pl >= 5.1.5.2-12.1
  • libreoffice-l10n-ru >= 5.1.5.2-12.1
  • libreoffice-mailmerge >= 5.1.5.2-12.1
  • libreoffice-math >= 5.1.5.2-12.1
  • libreoffice-pyuno >= 5.1.5.2-12.1
  • libreoffice-writer >= 5.1.5.2-12.1
  • libreoffice-writer-extensions >= 5.1.5.2-12.1
  • libreofficekit >= 5.1.5.2-12.1
Patchnames:
openSUSE Leap 42.2 GA libreoffice
openSUSE Leap 42.3
  • libreoffice >= 5.3.3.2-1.2
  • libreoffice-base >= 5.3.3.2-1.2
  • libreoffice-base-drivers-mysql >= 5.3.3.2-1.2
  • libreoffice-branding-upstream >= 5.3.3.2-1.2
  • libreoffice-calc >= 5.3.3.2-1.2
  • libreoffice-calc-extensions >= 5.3.3.2-1.2
  • libreoffice-draw >= 5.3.3.2-1.2
  • libreoffice-filters-optional >= 5.3.3.2-1.2
  • libreoffice-gnome >= 5.3.3.2-1.2
  • libreoffice-gtk3 >= 5.3.3.2-1.2
  • libreoffice-icon-theme-breeze >= 5.3.3.2-1.2
  • libreoffice-icon-theme-galaxy >= 5.3.3.2-1.2
  • libreoffice-icon-theme-hicontrast >= 5.3.3.2-1.2
  • libreoffice-icon-theme-oxygen >= 5.3.3.2-1.2
  • libreoffice-icon-theme-sifr >= 5.3.3.2-1.2
  • libreoffice-icon-theme-tango >= 5.3.3.2-1.2
  • libreoffice-impress >= 5.3.3.2-1.2
  • libreoffice-kde4 >= 5.3.3.2-1.2
  • libreoffice-l10n-cs >= 5.3.3.2-1.2
  • libreoffice-l10n-da >= 5.3.3.2-1.2
  • libreoffice-l10n-de >= 5.3.3.2-1.2
  • libreoffice-l10n-el >= 5.3.3.2-1.2
  • libreoffice-l10n-en >= 5.3.3.2-1.2
  • libreoffice-l10n-es >= 5.3.3.2-1.2
  • libreoffice-l10n-fr >= 5.3.3.2-1.2
  • libreoffice-l10n-hu >= 5.3.3.2-1.2
  • libreoffice-l10n-it >= 5.3.3.2-1.2
  • libreoffice-l10n-ja >= 5.3.3.2-1.2
  • libreoffice-l10n-pl >= 5.3.3.2-1.2
  • libreoffice-l10n-pt_BR >= 5.3.3.2-1.2
  • libreoffice-l10n-ru >= 5.3.3.2-1.2
  • libreoffice-l10n-zh_CN >= 5.3.3.2-1.2
  • libreoffice-l10n-zh_TW >= 5.3.3.2-1.2
  • libreoffice-mailmerge >= 5.3.3.2-1.2
  • libreoffice-math >= 5.3.3.2-1.2
  • libreoffice-pyuno >= 5.3.3.2-1.2
  • libreoffice-writer >= 5.3.3.2-1.2
  • libreoffice-writer-extensions >= 5.3.3.2-1.2
  • libreofficekit >= 5.3.3.2-1.2
Patchnames:
openSUSE Leap 42.3 GA libreoffice
openSUSE Tumbleweed
  • libreoffice >= 5.2.3.3-2.2
  • libreoffice-base >= 5.2.3.3-2.2
  • libreoffice-base-drivers-firebird >= 5.2.3.3-2.2
  • libreoffice-base-drivers-mysql >= 5.2.3.3-2.2
  • libreoffice-base-drivers-postgresql >= 5.2.3.3-2.2
  • libreoffice-branding-upstream >= 5.2.3.3-2.2
  • libreoffice-calc >= 5.2.3.3-2.2
  • libreoffice-calc-extensions >= 5.2.3.3-2.2
  • libreoffice-draw >= 5.2.3.3-2.2
  • libreoffice-filters-optional >= 5.2.3.3-2.2
  • libreoffice-gdb-pretty-printers >= 5.2.3.3-2.2
  • libreoffice-glade >= 5.2.3.3-2.2
  • libreoffice-gnome >= 5.2.3.3-2.2
  • libreoffice-gtk3 >= 5.2.3.3-2.2
  • libreoffice-icon-theme-breeze >= 5.2.3.3-2.2
  • libreoffice-icon-theme-galaxy >= 5.2.3.3-2.2
  • libreoffice-icon-theme-hicontrast >= 5.2.3.3-2.2
  • libreoffice-icon-theme-oxygen >= 5.2.3.3-2.2
  • libreoffice-icon-theme-sifr >= 5.2.3.3-2.2
  • libreoffice-icon-theme-tango >= 5.2.3.3-2.2
  • libreoffice-impress >= 5.2.3.3-2.2
  • libreoffice-kde4 >= 5.2.3.3-2.2
  • libreoffice-l10n-af >= 5.2.3.3-2.2
  • libreoffice-l10n-ar >= 5.2.3.3-2.2
  • libreoffice-l10n-as >= 5.2.3.3-2.2
  • libreoffice-l10n-bg >= 5.2.3.3-2.2
  • libreoffice-l10n-bn >= 5.2.3.3-2.2
  • libreoffice-l10n-br >= 5.2.3.3-2.2
  • libreoffice-l10n-ca >= 5.2.3.3-2.2
  • libreoffice-l10n-cs >= 5.2.3.3-2.2
  • libreoffice-l10n-cy >= 5.2.3.3-2.2
  • libreoffice-l10n-da >= 5.2.3.3-2.2
  • libreoffice-l10n-de >= 5.2.3.3-2.2
  • libreoffice-l10n-dz >= 5.2.3.3-2.2
  • libreoffice-l10n-el >= 5.2.3.3-2.2
  • libreoffice-l10n-en >= 5.2.3.3-2.2
  • libreoffice-l10n-es >= 5.2.3.3-2.2
  • libreoffice-l10n-et >= 5.2.3.3-2.2
  • libreoffice-l10n-eu >= 5.2.3.3-2.2
  • libreoffice-l10n-fa >= 5.2.3.3-2.2
  • libreoffice-l10n-fi >= 5.2.3.3-2.2
  • libreoffice-l10n-fr >= 5.2.3.3-2.2
  • libreoffice-l10n-ga >= 5.2.3.3-2.2
  • libreoffice-l10n-gl >= 5.2.3.3-2.2
  • libreoffice-l10n-gu >= 5.2.3.3-2.2
  • libreoffice-l10n-he >= 5.2.3.3-2.2
  • libreoffice-l10n-hi >= 5.2.3.3-2.2
  • libreoffice-l10n-hr >= 5.2.3.3-2.2
  • libreoffice-l10n-hu >= 5.2.3.3-2.2
  • libreoffice-l10n-it >= 5.2.3.3-2.2
  • libreoffice-l10n-ja >= 5.2.3.3-2.2
  • libreoffice-l10n-kk >= 5.2.3.3-2.2
  • libreoffice-l10n-kn >= 5.2.3.3-2.2
  • libreoffice-l10n-ko >= 5.2.3.3-2.2
  • libreoffice-l10n-lt >= 5.2.3.3-2.2
  • libreoffice-l10n-lv >= 5.2.3.3-2.2
  • libreoffice-l10n-mai >= 5.2.3.3-2.2
  • libreoffice-l10n-ml >= 5.2.3.3-2.2
  • libreoffice-l10n-mr >= 5.2.3.3-2.2
  • libreoffice-l10n-nb >= 5.2.3.3-2.2
  • libreoffice-l10n-nl >= 5.2.3.3-2.2
  • libreoffice-l10n-nn >= 5.2.3.3-2.2
  • libreoffice-l10n-nr >= 5.2.3.3-2.2
  • libreoffice-l10n-nso >= 5.2.3.3-2.2
  • libreoffice-l10n-or >= 5.2.3.3-2.2
  • libreoffice-l10n-pa >= 5.2.3.3-2.2
  • libreoffice-l10n-pl >= 5.2.3.3-2.2
  • libreoffice-l10n-pt_BR >= 5.2.3.3-2.2
  • libreoffice-l10n-pt_PT >= 5.2.3.3-2.2
  • libreoffice-l10n-ro >= 5.2.3.3-2.2
  • libreoffice-l10n-ru >= 5.2.3.3-2.2
  • libreoffice-l10n-si >= 5.2.3.3-2.2
  • libreoffice-l10n-sk >= 5.2.3.3-2.2
  • libreoffice-l10n-sl >= 5.2.3.3-2.2
  • libreoffice-l10n-sr >= 5.2.3.3-2.2
  • libreoffice-l10n-ss >= 5.2.3.3-2.2
  • libreoffice-l10n-st >= 5.2.3.3-2.2
  • libreoffice-l10n-sv >= 5.2.3.3-2.2
  • libreoffice-l10n-ta >= 5.2.3.3-2.2
  • libreoffice-l10n-te >= 5.2.3.3-2.2
  • libreoffice-l10n-th >= 5.2.3.3-2.2
  • libreoffice-l10n-tn >= 5.2.3.3-2.2
  • libreoffice-l10n-tr >= 5.2.3.3-2.2
  • libreoffice-l10n-ts >= 5.2.3.3-2.2
  • libreoffice-l10n-uk >= 5.2.3.3-2.2
  • libreoffice-l10n-ve >= 5.2.3.3-2.2
  • libreoffice-l10n-xh >= 5.2.3.3-2.2
  • libreoffice-l10n-zh_CN >= 5.2.3.3-2.2
  • libreoffice-l10n-zh_TW >= 5.2.3.3-2.2
  • libreoffice-l10n-zu >= 5.2.3.3-2.2
  • libreoffice-mailmerge >= 5.2.3.3-2.2
  • libreoffice-math >= 5.2.3.3-2.2
  • libreoffice-officebean >= 5.2.3.3-2.2
  • libreoffice-pyuno >= 5.2.3.3-2.2
  • libreoffice-sdk >= 5.2.3.3-2.2
  • libreoffice-sdk-doc >= 5.2.3.3-2.2
  • libreoffice-writer >= 5.2.3.3-2.2
  • libreoffice-writer-extensions >= 5.2.3.3-2.2
  • libreofficekit >= 5.2.3.3-2.2
  • libreofficekit-devel >= 5.2.3.3-2.2
Patchnames:
openSUSE Tumbleweed GA libreoffice


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise BSK 12 GA libreoffice Released
SUSE Linux Enterprise BSK 12 SP1 libreoffice Released
SUSE Linux Enterprise Desktop 12 GA libreoffice Released
SUSE Linux Enterprise Desktop 12 SP1 libreoffice Released
SUSE Linux Enterprise SDK 11 SP4 libreoffice Ignore
SUSE Linux Enterprise Workstation Extension 12 GA libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP1 libreoffice Released