Upstream information

CVE-2016-3485 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 6u115, 7u101, and 8u92; Java SE Embedded 8u91; and JRockit R28.3.10 allows local users to affect integrity via vectors related to Networking.

SUSE information

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 2.11 1.17
Vector AV:L/AC:L/Au:N/C:N/I:P/A:N AV:L/AC:H/Au:N/C:N/I:P/A:N
Access Vector Local Local
Access Complexity Low High
Authentication None None
Confidentiality Impact None None
Integrity Impact Partial Partial
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 2.9
Vector AV:L/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N
Access Vector Local
Access Complexity High
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact Low
Availability Impact None

This issue is currently rated as having important severity.

SUSE Bugzilla entries: 1009280 [RESOLVED / FIXED], 989734 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1186
SUSE-SLE-DESKTOP-12-SP1-2016-1187
SUSE Linux Enterprise Desktop 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA java-1_7_0-openjdk
SUSE Linux Enterprise Desktop 12 SP2 GA java-1_8_0-openjdk
SUSE Linux Enterprise Module for Legacy Software 12
  • java-1_6_0-ibm >= 1.6.0_sr16.30-40.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-40.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-40.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-40.1
Patchnames:
SUSE-SLE-Module-Legacy-12-2016-1423
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
sleposp3-java-1_6_0-ibm-12754
sleposp3-java-1_7_0-ibm-12737
SUSE Linux Enterprise Server 11 SP2-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
slessp2-java-1_6_0-ibm-12754
slessp2-java-1_7_0-ibm-12737
SUSE Linux Enterprise Server 11 SP3-LTSS
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-alsa >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
slessp3-java-1_6_0-ibm-12754
slessp3-java-1_7_0-ibm-12737
SUSE Linux Enterprise Server 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.50-16.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-16.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-16.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-16.1
Patchnames:
slessp4-java-1_7_1_ibm-12733
SUSE Linux Enterprise Server 12 SP1
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm >= 1.8.0_sr3.10-15.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr3.10-15.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr3.10-15.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1186
SUSE-SLE-SERVER-12-SP1-2016-1187
SUSE-SLE-SERVER-12-SP1-2016-1372
SUSE-SLE-SERVER-12-SP1-2016-1606
SUSE Linux Enterprise Server 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA java-1_7_0-openjdk
SUSE Linux Enterprise Server 12 SP2 GA java-1_7_1-ibm
SUSE Linux Enterprise Server 12 SP2 GA java-1_8_0-openjdk
SUSE Linux Enterprise Server 12-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
Patchnames:
SUSE-SLE-SERVER-12-2016-1372
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • java-1_7_0-openjdk >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-33.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-33.1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA java-1_7_0-openjdk
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA java-1_8_0-openjdk
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr3.50-16.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-16.1
Patchnames:
sdksp4-java-1_7_1_ibm-12733
SUSE Linux Enterprise Software Development Kit 12 SP1
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_8_0-ibm >= 1.8.0_sr3.10-15.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr3.10-15.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1372
SUSE-SLE-SDK-12-SP1-2016-1606
SUSE Linux Enterprise Software Development Kit 12 SP2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA java-1_7_1-ibm-devel
SUSE Linux Enterprise for SAP 12
  • java-1_7_1-ibm >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-alsa >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-devel >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr3.50-28.2
  • java-1_7_1-ibm-plugin >= 1.7.1_sr3.50-28.2
Patchnames:
SUSE-SLE-SAP-12-2016-1372
SUSE Manager 2.1
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
sleman21-java-1_6_0-ibm-12754
sleman21-java-1_7_0-ibm-12737
SUSE Manager Proxy 2.1
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
slemap21-java-1_6_0-ibm-12754
slemap21-java-1_7_0-ibm-12737
SUSE OpenStack Cloud 5
  • java-1_6_0-ibm >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-devel >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-fonts >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-jdbc >= 1.6.0_sr16.30-75.1
  • java-1_6_0-ibm-plugin >= 1.6.0_sr16.30-75.1
  • java-1_7_0-ibm >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr9.50-55.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr9.50-55.1
Patchnames:
sleclo50sp3-java-1_6_0-ibm-12754
sleclo50sp3-java-1_7_0-ibm-12737
openSUSE 13.1
  • java-1_7_0-openjdk >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.111-24.39.1
  • java-1_7_0-openjdk-src >= 1.7.0.111-24.39.1
Patchnames:
2016-982
openSUSE 13.2
  • java-1_7_0-openjdk >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.111-25.1
  • java-1_7_0-openjdk-src >= 1.7.0.111-25.1
  • java-1_8_0-openjdk >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-accessibility >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-debugsource >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-javadoc >= 1.8.0.101-30.2
  • java-1_8_0-openjdk-src >= 1.8.0.101-30.2
Patchnames:
openSUSE-2016-944
openSUSE-2016-976
openSUSE Leap 42.1
  • java-1_7_0-openjdk >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-debugsource >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-devel-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-bootstrap-headless-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-debugsource >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-demo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-demo-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-devel >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-devel-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-headless >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-headless-debuginfo >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.111-34.1
  • java-1_7_0-openjdk-src >= 1.7.0.111-34.1
  • java-1_8_0-openjdk >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-debuginfo >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-debugsource >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-demo >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-demo-debuginfo >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-devel >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-devel-debuginfo >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-headless >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-headless-debuginfo >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.101-15.1
  • java-1_8_0-openjdk-src >= 1.8.0.101-15.1
Patchnames:
openSUSE-2016-977
openSUSE-2016-978
openSUSE Leap 42.2
  • java-1_8_0-openjdk >= 1.8.0.101-1.1
  • java-1_8_0-openjdk-devel >= 1.8.0.101-1.1
  • java-1_8_0-openjdk-headless >= 1.8.0.101-1.1
Patchnames:
openSUSE Leap 42.2 GA java-1_8_0-openjdk
openSUSE Tumbleweed
  • java-1_7_0-openjdk >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-accessibility >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-bootstrap-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-demo >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-devel >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-headless >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-javadoc >= 1.7.0.121-1.1
  • java-1_7_0-openjdk-src >= 1.7.0.121-1.1
  • java-1_8_0-openjdk >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-1.1
Patchnames:
openSUSE Tumbleweed GA java-1_7_0-openjdk
openSUSE Tumbleweed GA java-1_8_0-openjdk


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise Server for SAP 11 SP3
  • SUSE Linux Enterprise Server for SAP 11 SP4
java-1_6_0-ibm
  • SUSE Linux Enterprise Server for SAP 11 SP3
  • SUSE Linux Enterprise Server for SAP 11 SP4
java-1_7_0-ibm