Upstream information

CVE-2016-3099 at MITRE

Description

mod_ns in Red Hat Enterprise Linux Desktop 7, Red Hat Enterprise Linux HPC Node 7, Red Hat Enterprise Linux Server 7, and Red Hat Enterprise Linux Workstation 7 allows remote attackers to force the use of ciphers that were not intended to be enabled.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 5 3.3
Vector AV:N/AC:L/Au:N/C:N/I:P/A:N AV:L/AC:M/Au:N/C:P/I:P/A:N
Access Vector Network Local
Access Complexity Low Medium
Authentication None None
Confidentiality Impact None Partial
Integrity Impact Partial Partial
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact High
Availability Impact None
SUSE Bugzilla entry: 973996 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 12 SP1
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1335
SUSE Linux Enterprise Server 12 SP2
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA apache2-mod_nss
SUSE Linux Enterprise Server 12 SP3
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA apache2-mod_nss
SUSE Linux Enterprise Server 12-LTSS
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SERVER-12-2016-1391
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA apache2-mod_nss
SUSE Linux Enterprise for SAP 12
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SAP-12-2016-1391
openSUSE Tumbleweed
  • apache2-mod_nss >= 1.0.14-4.1
Patchnames:
openSUSE Tumbleweed GA apache2-mod_nss


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Server 11 SP2 LTSS apache2-mod_nss Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS apache2-mod_nss Not affected
SUSE Linux Enterprise Server 11 SP4 apache2-mod_nss Not affected
SUSE Linux Enterprise Server 12 GA apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP1 apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP2 apache2-mod_nss Released