Upstream information

CVE-2016-2805 at MITRE

Description

Unspecified vulnerability in the browser engine in Mozilla Firefox ESR 38.x before 38.8 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

SUSE information

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 10.00 6.82
Vector AV:N/AC:L/Au:N/C:C/I:C/A:C AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Low Medium
Authentication None None
Confidentiality Impact Complete Partial
Integrity Impact Complete Partial
Availability Impact Complete Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entries: 977333 [RESOLVED / FIXED], 977374 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-translations >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-DESKTOP-12-2016-732
SUSE Linux Enterprise Desktop 12 SP1
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-translations >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-732
SUSE Linux Enterprise Desktop 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server 11 SP2-LTSS
  • MozillaFirefox >= 38.8.0esr-40.1
  • MozillaFirefox-translations >= 38.8.0esr-40.1
Patchnames:
slessp2-MozillaFirefox-12564
SUSE Linux Enterprise Server 11 SP3-LTSS
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-translations >= 38.8.0esr-40.5
  • libfreebl3 >= 3.20.2-30.1
  • libfreebl3-32bit >= 3.20.2-30.1
  • libsoftokn3 >= 3.20.2-30.1
  • libsoftokn3-32bit >= 3.20.2-30.1
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-32bit >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-32bit >= 3.20.2-30.1
  • mozilla-nss-tools >= 3.20.2-30.1
Patchnames:
slessp3-MozillaFirefox-12569
SUSE Linux Enterprise Server 11 SP4
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-translations >= 38.8.0esr-40.5
  • libfreebl3 >= 3.20.2-30.1
  • libfreebl3-32bit >= 3.20.2-30.1
  • libfreebl3-x86 >= 3.20.2-30.1
  • libsoftokn3 >= 3.20.2-30.1
  • libsoftokn3-32bit >= 3.20.2-30.1
  • libsoftokn3-x86 >= 3.20.2-30.1
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-32bit >= 4.12-26.1
  • mozilla-nspr-x86 >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-32bit >= 3.20.2-30.1
  • mozilla-nss-tools >= 3.20.2-30.1
  • mozilla-nss-x86 >= 3.20.2-30.1
Patchnames:
slessp4-MozillaFirefox-12569
SUSE Linux Enterprise Server 12
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-translations >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-SERVER-12-2016-732
SUSE Linux Enterprise Server 12 SP1
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-translations >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-732
SUSE Linux Enterprise Server 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • MozillaFirefox >= 45.4.0esr-81.1
  • MozillaFirefox-translations >= 45.4.0esr-81.1
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA MozillaFirefox
SUSE Linux Enterprise Software Development Kit 11 SP4
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-devel >= 38.8.0esr-40.5
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-devel >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-devel >= 3.20.2-30.1
Patchnames:
sdksp4-MozillaFirefox-12569
SUSE Linux Enterprise Software Development Kit 12
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-devel >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-SDK-12-2016-732
SUSE Linux Enterprise Software Development Kit 12 SP1
  • MozillaFirefox >= 38.8.0esr-66.2
  • MozillaFirefox-devel >= 38.8.0esr-66.2
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-732
SUSE Linux Enterprise Software Development Kit 12 SP2
  • MozillaFirefox-devel >= 45.4.0esr-81.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA MozillaFirefox-devel
SUSE Manager 2.1
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-translations >= 38.8.0esr-40.5
  • libfreebl3 >= 3.20.2-30.1
  • libfreebl3-32bit >= 3.20.2-30.1
  • libsoftokn3 >= 3.20.2-30.1
  • libsoftokn3-32bit >= 3.20.2-30.1
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-32bit >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-32bit >= 3.20.2-30.1
  • mozilla-nss-tools >= 3.20.2-30.1
Patchnames:
sleman21-MozillaFirefox-12569
SUSE Manager Proxy 2.1
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-translations >= 38.8.0esr-40.5
  • libfreebl3 >= 3.20.2-30.1
  • libfreebl3-32bit >= 3.20.2-30.1
  • libsoftokn3 >= 3.20.2-30.1
  • libsoftokn3-32bit >= 3.20.2-30.1
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-32bit >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-32bit >= 3.20.2-30.1
  • mozilla-nss-tools >= 3.20.2-30.1
Patchnames:
slemap21-MozillaFirefox-12569
SUSE OpenStack Cloud 5
  • MozillaFirefox >= 38.8.0esr-40.5
  • MozillaFirefox-translations >= 38.8.0esr-40.5
  • libfreebl3 >= 3.20.2-30.1
  • libfreebl3-32bit >= 3.20.2-30.1
  • libsoftokn3 >= 3.20.2-30.1
  • libsoftokn3-32bit >= 3.20.2-30.1
  • mozilla-nspr >= 4.12-26.1
  • mozilla-nspr-32bit >= 4.12-26.1
  • mozilla-nss >= 3.20.2-30.1
  • mozilla-nss-32bit >= 3.20.2-30.1
  • mozilla-nss-tools >= 3.20.2-30.1
Patchnames:
sleclo50sp3-MozillaFirefox-12569
SUSE Linux Enterprise Server 10 SP4 LTSS for AMD64 and Intel EM64T
SUSE Linux Enterprise Server 10 SP4 LTSS for IBM zSeries 64bit
SUSE Linux Enterprise Server 10 SP4 LTSS for x86
  • MozillaFirefox >= 38.8.0esr-0.5.1
  • MozillaFirefox-translations >= 38.8.0esr-0.5.1
Builds
ZYPP Patch Nr: 9264