Upstream information

CVE-2016-2513 at MITRE

Description

The password hasher in contrib/auth/hashers.py in Django before 1.8.10 and 1.9.x before 1.9.3 allows remote attackers to enumerate users via a timing attack involving login requests.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 2.6 4.3
Vector AV:N/AC:H/Au:N/C:P/I:N/A:N AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network Network
Access Complexity High Medium
Authentication None None
Confidentiality Impact Partial None
Integrity Impact None Partial
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 3.1
Vector AV:N/AC:H/PR:N/UI:R/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 968000 [NEW]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • python3-Django >= 1.10.4-1.1
Patchnames:
openSUSE Tumbleweed GA python3-Django


Status of this issue by product and package

Product(s) Source package State
SUSE Cloud 5 python-Django Unsupported
SUSE Storage 1.0 python-Django Ignore
SUSE Storage 2.0 python-Django Ignore
SUSE Storage 2.1 python-Django Unsupported