Upstream information

CVE-2016-2118 at MITRE

Description

The MS-SAMR and MS-LSAD protocol implementations in Samba 3.x and 4.x before 4.2.11, 4.3.x before 4.3.8, and 4.4.x before 4.4.2 mishandle DCERPC connections, which allows man-in-the-middle attackers to perform protocol-downgrade attacks and impersonate users by modifying the client-server data stream, aka "BADLOCK."

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.5
Vector CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity High
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3

Note from the SUSE Security Team

This security feature that is affected by this bug was added in the Samba 3.6 series, so only Samba 3.6 and later were affected by this problem. We currently do not plan to backport this security protocol to older versions of Samba.

SUSE Bugzilla entries: 971965 [RESOLVED / FIXED], 975276 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • libdcerpc-binding0 >= 4.2.4-16.1
  • libdcerpc-binding0-32bit >= 4.2.4-16.1
  • libdcerpc0 >= 4.2.4-16.1
  • libdcerpc0-32bit >= 4.2.4-16.1
  • libgensec0 >= 4.2.4-16.1
  • libgensec0-32bit >= 4.2.4-16.1
  • libndr-krb5pac0 >= 4.2.4-16.1
  • libndr-krb5pac0-32bit >= 4.2.4-16.1
  • libndr-nbt0 >= 4.2.4-16.1
  • libndr-nbt0-32bit >= 4.2.4-16.1
  • libndr-standard0 >= 4.2.4-16.1
  • libndr-standard0-32bit >= 4.2.4-16.1
  • libndr0 >= 4.2.4-16.1
  • libndr0-32bit >= 4.2.4-16.1
  • libnetapi0 >= 4.2.4-16.1
  • libnetapi0-32bit >= 4.2.4-16.1
  • libregistry0 >= 4.2.4-16.1
  • libsamba-credentials0 >= 4.2.4-16.1
  • libsamba-credentials0-32bit >= 4.2.4-16.1
  • libsamba-hostconfig0 >= 4.2.4-16.1
  • libsamba-hostconfig0-32bit >= 4.2.4-16.1
  • libsamba-passdb0 >= 4.2.4-16.1
  • libsamba-passdb0-32bit >= 4.2.4-16.1
  • libsamba-util0 >= 4.2.4-16.1
  • libsamba-util0-32bit >= 4.2.4-16.1
  • libsamdb0 >= 4.2.4-16.1
  • libsamdb0-32bit >= 4.2.4-16.1
  • libsmbclient-raw0 >= 4.2.4-16.1
  • libsmbclient-raw0-32bit >= 4.2.4-16.1
  • libsmbclient0 >= 4.2.4-16.1
  • libsmbclient0-32bit >= 4.2.4-16.1
  • libsmbconf0 >= 4.2.4-16.1
  • libsmbconf0-32bit >= 4.2.4-16.1
  • libsmbldap0 >= 4.2.4-16.1
  • libsmbldap0-32bit >= 4.2.4-16.1
  • libtevent-util0 >= 4.2.4-16.1
  • libtevent-util0-32bit >= 4.2.4-16.1
  • libwbclient0 >= 4.2.4-16.1
  • libwbclient0-32bit >= 4.2.4-16.1
  • samba >= 4.2.4-16.1
  • samba-32bit >= 4.2.4-16.1
  • samba-client >= 4.2.4-16.1
  • samba-client-32bit >= 4.2.4-16.1
  • samba-doc >= 4.2.4-16.1
  • samba-libs >= 4.2.4-16.1
  • samba-libs-32bit >= 4.2.4-16.1
  • samba-winbind >= 4.2.4-16.1
  • samba-winbind-32bit >= 4.2.4-16.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-604
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise High Availability 12 SP2
SUSE Linux Enterprise High Availability 12 SP3
SUSE Linux Enterprise High Availability 12 SP4
SUSE Linux Enterprise High Availability 12 SP5
SUSE Linux Enterprise High Availability 15
SUSE Linux Enterprise High Availability 15 SP1
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Module for Basesystem 15
SUSE Linux Enterprise Module for Basesystem 15 SP1
SUSE Linux Enterprise Module for Python2 packages 15 SP1
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP5
SUSE Linux Enterprise Desktop 12
  • libdcerpc-binding0 >= 4.2.4-18.17.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.17.1
  • libdcerpc0 >= 4.2.4-18.17.1
  • libdcerpc0-32bit >= 4.2.4-18.17.1
  • libgensec0 >= 4.2.4-18.17.1
  • libgensec0-32bit >= 4.2.4-18.17.1
  • libndr-krb5pac0 >= 4.2.4-18.17.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.17.1
  • libndr-nbt0 >= 4.2.4-18.17.1
  • libndr-nbt0-32bit >= 4.2.4-18.17.1
  • libndr-standard0 >= 4.2.4-18.17.1
  • libndr-standard0-32bit >= 4.2.4-18.17.1
  • libndr0 >= 4.2.4-18.17.1
  • libndr0-32bit >= 4.2.4-18.17.1
  • libnetapi0 >= 4.2.4-18.17.1
  • libnetapi0-32bit >= 4.2.4-18.17.1
  • libregistry0 >= 4.2.4-18.17.1
  • libsamba-credentials0 >= 4.2.4-18.17.1
  • libsamba-credentials0-32bit >= 4.2.4-18.17.1
  • libsamba-hostconfig0 >= 4.2.4-18.17.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.17.1
  • libsamba-passdb0 >= 4.2.4-18.17.1
  • libsamba-passdb0-32bit >= 4.2.4-18.17.1
  • libsamba-util0 >= 4.2.4-18.17.1
  • libsamba-util0-32bit >= 4.2.4-18.17.1
  • libsamdb0 >= 4.2.4-18.17.1
  • libsamdb0-32bit >= 4.2.4-18.17.1
  • libsmbclient-raw0 >= 4.2.4-18.17.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.17.1
  • libsmbclient0 >= 4.2.4-18.17.1
  • libsmbclient0-32bit >= 4.2.4-18.17.1
  • libsmbconf0 >= 4.2.4-18.17.1
  • libsmbconf0-32bit >= 4.2.4-18.17.1
  • libsmbldap0 >= 4.2.4-18.17.1
  • libsmbldap0-32bit >= 4.2.4-18.17.1
  • libtevent-util0 >= 4.2.4-18.17.1
  • libtevent-util0-32bit >= 4.2.4-18.17.1
  • libwbclient0 >= 4.2.4-18.17.1
  • libwbclient0-32bit >= 4.2.4-18.17.1
  • samba >= 4.2.4-18.17.1
  • samba-32bit >= 4.2.4-18.17.1
  • samba-client >= 4.2.4-18.17.1
  • samba-client-32bit >= 4.2.4-18.17.1
  • samba-doc >= 4.2.4-18.17.1
  • samba-libs >= 4.2.4-18.17.1
  • samba-libs-32bit >= 4.2.4-18.17.1
  • samba-winbind >= 4.2.4-18.17.1
  • samba-winbind-32bit >= 4.2.4-18.17.1
Patchnames:
SUSE-SLE-DESKTOP-12-2016-605
SUSE Linux Enterprise High Availability 12 SP1
  • ctdb >= 4.2.4-16.1
  • samba >= 4.2.4-16.1
Patchnames:
SUSE-SLE-HA-12-SP1-2016-604
SUSE Linux Enterprise High Availability 12
  • ctdb >= 4.2.4-18.17.1
  • samba >= 4.2.4-18.17.1
Patchnames:
SUSE-SLE-HA-12-2016-605
SUSE Linux Enterprise Server 11 SP2-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP2-LTSS
  • ldapsmb >= 1.34b-52.1
  • libldb1 >= 3.6.3-52.1
  • libsmbclient0 >= 3.6.3-52.1
  • libsmbclient0-32bit >= 3.6.3-52.1
  • libtalloc2 >= 3.6.3-52.1
  • libtalloc2-32bit >= 3.6.3-52.1
  • libtdb1 >= 3.6.3-52.1
  • libtdb1-32bit >= 3.6.3-52.1
  • libtevent0 >= 3.6.3-52.1
  • libtevent0-32bit >= 3.6.3-52.1
  • libwbclient0 >= 3.6.3-52.1
  • libwbclient0-32bit >= 3.6.3-52.1
  • samba >= 3.6.3-52.1
  • samba-32bit >= 3.6.3-52.1
  • samba-client >= 3.6.3-52.1
  • samba-client-32bit >= 3.6.3-52.1
  • samba-doc >= 3.6.3-52.1
  • samba-krb-printing >= 3.6.3-52.1
  • samba-winbind >= 3.6.3-52.1
  • samba-winbind-32bit >= 3.6.3-52.1
Patchnames:
slessp2-samba-12508
SUSE Linux Enterprise Server 11 SP3-LTSS
SUSE Linux Enterprise Server for SAP Applications 11 SP3-LTSS
  • ldapsmb >= 1.34b-76.1
  • libldb1 >= 3.6.3-76.1
  • libsmbclient0 >= 3.6.3-76.1
  • libsmbclient0-32bit >= 3.6.3-76.1
  • libtalloc2 >= 3.6.3-76.1
  • libtalloc2-32bit >= 3.6.3-76.1
  • libtdb1 >= 3.6.3-76.1
  • libtdb1-32bit >= 3.6.3-76.1
  • libtevent0 >= 3.6.3-76.1
  • libtevent0-32bit >= 3.6.3-76.1
  • libwbclient0 >= 3.6.3-76.1
  • libwbclient0-32bit >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-32bit >= 3.6.3-76.1
  • samba-client >= 3.6.3-76.1
  • samba-client-32bit >= 3.6.3-76.1
  • samba-doc >= 3.6.3-76.2
  • samba-krb-printing >= 3.6.3-76.1
  • samba-winbind >= 3.6.3-76.1
  • samba-winbind-32bit >= 3.6.3-76.1
Patchnames:
slessp3-samba-12507
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • ldapsmb >= 1.34b-76.1
  • libldb1 >= 3.6.3-76.1
  • libsmbclient0 >= 3.6.3-76.1
  • libsmbclient0-32bit >= 3.6.3-76.1
  • libsmbclient0-x86 >= 3.6.3-76.1
  • libtalloc2 >= 3.6.3-76.1
  • libtalloc2-32bit >= 3.6.3-76.1
  • libtalloc2-x86 >= 3.6.3-76.1
  • libtdb1 >= 3.6.3-76.1
  • libtdb1-32bit >= 3.6.3-76.1
  • libtdb1-x86 >= 3.6.3-76.1
  • libtevent0 >= 3.6.3-76.1
  • libtevent0-32bit >= 3.6.3-76.1
  • libtevent0-x86 >= 3.6.3-76.1
  • libwbclient0 >= 3.6.3-76.1
  • libwbclient0-32bit >= 3.6.3-76.1
  • libwbclient0-x86 >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-32bit >= 3.6.3-76.1
  • samba-client >= 3.6.3-76.1
  • samba-client-32bit >= 3.6.3-76.1
  • samba-client-x86 >= 3.6.3-76.1
  • samba-doc >= 3.6.3-76.2
  • samba-krb-printing >= 3.6.3-76.1
  • samba-winbind >= 3.6.3-76.1
  • samba-winbind-32bit >= 3.6.3-76.1
  • samba-winbind-x86 >= 3.6.3-76.1
  • samba-x86 >= 3.6.3-76.1
Patchnames:
slessp4-samba-12507
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libdcerpc-binding0 >= 4.2.4-16.1
  • libdcerpc-binding0-32bit >= 4.2.4-16.1
  • libdcerpc0 >= 4.2.4-16.1
  • libdcerpc0-32bit >= 4.2.4-16.1
  • libgensec0 >= 4.2.4-16.1
  • libgensec0-32bit >= 4.2.4-16.1
  • libndr-krb5pac0 >= 4.2.4-16.1
  • libndr-krb5pac0-32bit >= 4.2.4-16.1
  • libndr-nbt0 >= 4.2.4-16.1
  • libndr-nbt0-32bit >= 4.2.4-16.1
  • libndr-standard0 >= 4.2.4-16.1
  • libndr-standard0-32bit >= 4.2.4-16.1
  • libndr0 >= 4.2.4-16.1
  • libndr0-32bit >= 4.2.4-16.1
  • libnetapi0 >= 4.2.4-16.1
  • libnetapi0-32bit >= 4.2.4-16.1
  • libregistry0 >= 4.2.4-16.1
  • libsamba-credentials0 >= 4.2.4-16.1
  • libsamba-credentials0-32bit >= 4.2.4-16.1
  • libsamba-hostconfig0 >= 4.2.4-16.1
  • libsamba-hostconfig0-32bit >= 4.2.4-16.1
  • libsamba-passdb0 >= 4.2.4-16.1
  • libsamba-passdb0-32bit >= 4.2.4-16.1
  • libsamba-util0 >= 4.2.4-16.1
  • libsamba-util0-32bit >= 4.2.4-16.1
  • libsamdb0 >= 4.2.4-16.1
  • libsamdb0-32bit >= 4.2.4-16.1
  • libsmbclient-raw0 >= 4.2.4-16.1
  • libsmbclient-raw0-32bit >= 4.2.4-16.1
  • libsmbclient0 >= 4.2.4-16.1
  • libsmbclient0-32bit >= 4.2.4-16.1
  • libsmbconf0 >= 4.2.4-16.1
  • libsmbconf0-32bit >= 4.2.4-16.1
  • libsmbldap0 >= 4.2.4-16.1
  • libsmbldap0-32bit >= 4.2.4-16.1
  • libtevent-util0 >= 4.2.4-16.1
  • libtevent-util0-32bit >= 4.2.4-16.1
  • libwbclient0 >= 4.2.4-16.1
  • libwbclient0-32bit >= 4.2.4-16.1
  • samba >= 4.2.4-16.1
  • samba-32bit >= 4.2.4-16.1
  • samba-client >= 4.2.4-16.1
  • samba-client-32bit >= 4.2.4-16.1
  • samba-doc >= 4.2.4-16.1
  • samba-libs >= 4.2.4-16.1
  • samba-libs-32bit >= 4.2.4-16.1
  • samba-winbind >= 4.2.4-16.1
  • samba-winbind-32bit >= 4.2.4-16.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-604
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • libdcerpc-binding0 >= 4.2.4-18.17.1
  • libdcerpc-binding0-32bit >= 4.2.4-18.17.1
  • libdcerpc0 >= 4.2.4-18.17.1
  • libdcerpc0-32bit >= 4.2.4-18.17.1
  • libgensec0 >= 4.2.4-18.17.1
  • libgensec0-32bit >= 4.2.4-18.17.1
  • libndr-krb5pac0 >= 4.2.4-18.17.1
  • libndr-krb5pac0-32bit >= 4.2.4-18.17.1
  • libndr-nbt0 >= 4.2.4-18.17.1
  • libndr-nbt0-32bit >= 4.2.4-18.17.1
  • libndr-standard0 >= 4.2.4-18.17.1
  • libndr-standard0-32bit >= 4.2.4-18.17.1
  • libndr0 >= 4.2.4-18.17.1
  • libndr0-32bit >= 4.2.4-18.17.1
  • libnetapi0 >= 4.2.4-18.17.1
  • libnetapi0-32bit >= 4.2.4-18.17.1
  • libregistry0 >= 4.2.4-18.17.1
  • libsamba-credentials0 >= 4.2.4-18.17.1
  • libsamba-credentials0-32bit >= 4.2.4-18.17.1
  • libsamba-hostconfig0 >= 4.2.4-18.17.1
  • libsamba-hostconfig0-32bit >= 4.2.4-18.17.1
  • libsamba-passdb0 >= 4.2.4-18.17.1
  • libsamba-passdb0-32bit >= 4.2.4-18.17.1
  • libsamba-util0 >= 4.2.4-18.17.1
  • libsamba-util0-32bit >= 4.2.4-18.17.1
  • libsamdb0 >= 4.2.4-18.17.1
  • libsamdb0-32bit >= 4.2.4-18.17.1
  • libsmbclient-raw0 >= 4.2.4-18.17.1
  • libsmbclient-raw0-32bit >= 4.2.4-18.17.1
  • libsmbclient0 >= 4.2.4-18.17.1
  • libsmbclient0-32bit >= 4.2.4-18.17.1
  • libsmbconf0 >= 4.2.4-18.17.1
  • libsmbconf0-32bit >= 4.2.4-18.17.1
  • libsmbldap0 >= 4.2.4-18.17.1
  • libsmbldap0-32bit >= 4.2.4-18.17.1
  • libtevent-util0 >= 4.2.4-18.17.1
  • libtevent-util0-32bit >= 4.2.4-18.17.1
  • libwbclient0 >= 4.2.4-18.17.1
  • libwbclient0-32bit >= 4.2.4-18.17.1
  • samba >= 4.2.4-18.17.1
  • samba-32bit >= 4.2.4-18.17.1
  • samba-client >= 4.2.4-18.17.1
  • samba-client-32bit >= 4.2.4-18.17.1
  • samba-doc >= 4.2.4-18.17.1
  • samba-libs >= 4.2.4-18.17.1
  • samba-libs-32bit >= 4.2.4-18.17.1
  • samba-winbind >= 4.2.4-18.17.1
  • samba-winbind-32bit >= 4.2.4-18.17.1
Patchnames:
SUSE-SLE-SERVER-12-2016-605
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libldb-devel >= 3.6.3-76.1
  • libnetapi-devel >= 3.6.3-76.1
  • libnetapi0 >= 3.6.3-76.1
  • libsmbclient-devel >= 3.6.3-76.1
  • libsmbsharemodes-devel >= 3.6.3-76.1
  • libsmbsharemodes0 >= 3.6.3-76.1
  • libtalloc-devel >= 3.6.3-76.1
  • libtdb-devel >= 3.6.3-76.1
  • libtevent-devel >= 3.6.3-76.1
  • libwbclient-devel >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-devel >= 3.6.3-76.1
  • samba-test >= 3.6.3-76.1
Patchnames:
sdksp3-samba-12507
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libldb-devel >= 3.6.3-76.1
  • libnetapi-devel >= 3.6.3-76.1
  • libnetapi0 >= 3.6.3-76.1
  • libsmbclient-devel >= 3.6.3-76.1
  • libsmbsharemodes-devel >= 3.6.3-76.1
  • libsmbsharemodes0 >= 3.6.3-76.1
  • libtalloc-devel >= 3.6.3-76.1
  • libtdb-devel >= 3.6.3-76.1
  • libtevent-devel >= 3.6.3-76.1
  • libwbclient-devel >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-devel >= 3.6.3-76.1
  • samba-test >= 3.6.3-76.1
Patchnames:
sdksp4-samba-12507
SUSE Linux Enterprise Software Development Kit 12 SP1
  • ctdb-devel >= 4.2.4-16.1
  • libdcerpc-atsvc-devel >= 4.2.4-16.1
  • libdcerpc-atsvc0 >= 4.2.4-16.1
  • libdcerpc-devel >= 4.2.4-16.1
  • libdcerpc-samr-devel >= 4.2.4-16.1
  • libdcerpc-samr0 >= 4.2.4-16.1
  • libgensec-devel >= 4.2.4-16.1
  • libndr-devel >= 4.2.4-16.1
  • libndr-krb5pac-devel >= 4.2.4-16.1
  • libndr-nbt-devel >= 4.2.4-16.1
  • libndr-standard-devel >= 4.2.4-16.1
  • libnetapi-devel >= 4.2.4-16.1
  • libregistry-devel >= 4.2.4-16.1
  • libsamba-credentials-devel >= 4.2.4-16.1
  • libsamba-hostconfig-devel >= 4.2.4-16.1
  • libsamba-passdb-devel >= 4.2.4-16.1
  • libsamba-policy-devel >= 4.2.4-16.1
  • libsamba-policy0 >= 4.2.4-16.1
  • libsamba-util-devel >= 4.2.4-16.1
  • libsamdb-devel >= 4.2.4-16.1
  • libsmbclient-devel >= 4.2.4-16.1
  • libsmbclient-raw-devel >= 4.2.4-16.1
  • libsmbconf-devel >= 4.2.4-16.1
  • libsmbldap-devel >= 4.2.4-16.1
  • libtevent-util-devel >= 4.2.4-16.1
  • libwbclient-devel >= 4.2.4-16.1
  • samba >= 4.2.4-16.1
  • samba-core-devel >= 4.2.4-16.1
  • samba-test-devel >= 4.2.4-16.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-604
SUSE Linux Enterprise Software Development Kit 12
  • ctdb-devel >= 4.2.4-18.17.1
  • libdcerpc-atsvc-devel >= 4.2.4-18.17.1
  • libdcerpc-atsvc0 >= 4.2.4-18.17.1
  • libdcerpc-devel >= 4.2.4-18.17.1
  • libdcerpc-samr-devel >= 4.2.4-18.17.1
  • libdcerpc-samr0 >= 4.2.4-18.17.1
  • libgensec-devel >= 4.2.4-18.17.1
  • libndr-devel >= 4.2.4-18.17.1
  • libndr-krb5pac-devel >= 4.2.4-18.17.1
  • libndr-nbt-devel >= 4.2.4-18.17.1
  • libndr-standard-devel >= 4.2.4-18.17.1
  • libnetapi-devel >= 4.2.4-18.17.1
  • libregistry-devel >= 4.2.4-18.17.1
  • libsamba-credentials-devel >= 4.2.4-18.17.1
  • libsamba-hostconfig-devel >= 4.2.4-18.17.1
  • libsamba-passdb-devel >= 4.2.4-18.17.1
  • libsamba-policy-devel >= 4.2.4-18.17.1
  • libsamba-policy0 >= 4.2.4-18.17.1
  • libsamba-util-devel >= 4.2.4-18.17.1
  • libsamdb-devel >= 4.2.4-18.17.1
  • libsmbclient-devel >= 4.2.4-18.17.1
  • libsmbclient-raw-devel >= 4.2.4-18.17.1
  • libsmbconf-devel >= 4.2.4-18.17.1
  • libsmbldap-devel >= 4.2.4-18.17.1
  • libtevent-util-devel >= 4.2.4-18.17.1
  • libwbclient-devel >= 4.2.4-18.17.1
  • samba >= 4.2.4-18.17.1
  • samba-core-devel >= 4.2.4-18.17.1
  • samba-test-devel >= 4.2.4-18.17.1
Patchnames:
SUSE-SLE-SDK-12-2016-605
SUSE Manager 2.1
  • ldapsmb >= 1.34b-76.1
  • libldb1 >= 3.6.3-76.1
  • libsmbclient0 >= 3.6.3-76.1
  • libsmbclient0-32bit >= 3.6.3-76.1
  • libtalloc2 >= 3.6.3-76.1
  • libtalloc2-32bit >= 3.6.3-76.1
  • libtdb1 >= 3.6.3-76.1
  • libtdb1-32bit >= 3.6.3-76.1
  • libtevent0 >= 3.6.3-76.1
  • libtevent0-32bit >= 3.6.3-76.1
  • libwbclient0 >= 3.6.3-76.1
  • libwbclient0-32bit >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-32bit >= 3.6.3-76.1
  • samba-client >= 3.6.3-76.1
  • samba-client-32bit >= 3.6.3-76.1
  • samba-doc >= 3.6.3-76.2
  • samba-krb-printing >= 3.6.3-76.1
  • samba-winbind >= 3.6.3-76.1
  • samba-winbind-32bit >= 3.6.3-76.1
Patchnames:
sleman21-samba-12507
SUSE Manager Proxy 2.1
  • ldapsmb >= 1.34b-76.1
  • libldb1 >= 3.6.3-76.1
  • libsmbclient0 >= 3.6.3-76.1
  • libsmbclient0-32bit >= 3.6.3-76.1
  • libtalloc2 >= 3.6.3-76.1
  • libtalloc2-32bit >= 3.6.3-76.1
  • libtdb1 >= 3.6.3-76.1
  • libtdb1-32bit >= 3.6.3-76.1
  • libtevent0 >= 3.6.3-76.1
  • libtevent0-32bit >= 3.6.3-76.1
  • libwbclient0 >= 3.6.3-76.1
  • libwbclient0-32bit >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-32bit >= 3.6.3-76.1
  • samba-client >= 3.6.3-76.1
  • samba-client-32bit >= 3.6.3-76.1
  • samba-doc >= 3.6.3-76.2
  • samba-krb-printing >= 3.6.3-76.1
  • samba-winbind >= 3.6.3-76.1
  • samba-winbind-32bit >= 3.6.3-76.1
Patchnames:
slemap21-samba-12507
SUSE OpenStack Cloud 5
  • ldapsmb >= 1.34b-76.1
  • libldb1 >= 3.6.3-76.1
  • libsmbclient0 >= 3.6.3-76.1
  • libsmbclient0-32bit >= 3.6.3-76.1
  • libtalloc2 >= 3.6.3-76.1
  • libtalloc2-32bit >= 3.6.3-76.1
  • libtdb1 >= 3.6.3-76.1
  • libtdb1-32bit >= 3.6.3-76.1
  • libtevent0 >= 3.6.3-76.1
  • libtevent0-32bit >= 3.6.3-76.1
  • libwbclient0 >= 3.6.3-76.1
  • libwbclient0-32bit >= 3.6.3-76.1
  • samba >= 3.6.3-76.1
  • samba-32bit >= 3.6.3-76.1
  • samba-client >= 3.6.3-76.1
  • samba-client-32bit >= 3.6.3-76.1
  • samba-doc >= 3.6.3-76.2
  • samba-krb-printing >= 3.6.3-76.1
  • samba-winbind >= 3.6.3-76.1
  • samba-winbind-32bit >= 3.6.3-76.1
Patchnames:
sleclo50sp3-samba-12507
openSUSE 13.1
  • ctdb >= 4.2.4-3.54.2
  • ctdb-debuginfo >= 4.2.4-3.54.2
  • ctdb-devel >= 4.2.4-3.54.2
  • ctdb-pcp-pmda >= 4.2.4-3.54.2
  • ctdb-pcp-pmda-debuginfo >= 4.2.4-3.54.2
  • ctdb-tests >= 4.2.4-3.54.2
  • ctdb-tests-debuginfo >= 4.2.4-3.54.2
  • libdcerpc-atsvc-devel >= 4.2.4-3.54.2
  • libdcerpc-atsvc0 >= 4.2.4-3.54.2
  • libdcerpc-atsvc0-32bit >= 4.2.4-3.54.2
  • libdcerpc-atsvc0-debuginfo >= 4.2.4-3.54.2
  • libdcerpc-atsvc0-debuginfo-32bit >= 4.2.4-3.54.2
  • libdcerpc-binding0 >= 4.2.4-3.54.2
  • libdcerpc-binding0-32bit >= 4.2.4-3.54.2
  • libdcerpc-binding0-debuginfo >= 4.2.4-3.54.2
  • libdcerpc-binding0-debuginfo-32bit >= 4.2.4-3.54.2
  • libdcerpc-devel >= 4.2.4-3.54.2
  • libdcerpc-samr-devel >= 4.2.4-3.54.2
  • libdcerpc-samr0 >= 4.2.4-3.54.2
  • libdcerpc-samr0-32bit >= 4.2.4-3.54.2
  • libdcerpc-samr0-debuginfo >= 4.2.4-3.54.2
  • libdcerpc-samr0-debuginfo-32bit >= 4.2.4-3.54.2
  • libdcerpc0 >= 4.2.4-3.54.2
  • libdcerpc0-32bit >= 4.2.4-3.54.2
  • libdcerpc0-debuginfo >= 4.2.4-3.54.2
  • libdcerpc0-debuginfo-32bit >= 4.2.4-3.54.2
  • libgensec-devel >= 4.2.4-3.54.2
  • libgensec0 >= 4.2.4-3.54.2
  • libgensec0-32bit >= 4.2.4-3.54.2
  • libgensec0-debuginfo >= 4.2.4-3.54.2
  • libgensec0-debuginfo-32bit >= 4.2.4-3.54.2
  • libndr-devel >= 4.2.4-3.54.2
  • libndr-krb5pac-devel >= 4.2.4-3.54.2
  • libndr-krb5pac0 >= 4.2.4-3.54.2
  • libndr-krb5pac0-32bit >= 4.2.4-3.54.2
  • libndr-krb5pac0-debuginfo >= 4.2.4-3.54.2
  • libndr-krb5pac0-debuginfo-32bit >= 4.2.4-3.54.2
  • libndr-nbt-devel >= 4.2.4-3.54.2
  • libndr-nbt0 >= 4.2.4-3.54.2
  • libndr-nbt0-32bit >= 4.2.4-3.54.2
  • libndr-nbt0-debuginfo >= 4.2.4-3.54.2
  • libndr-nbt0-debuginfo-32bit >= 4.2.4-3.54.2
  • libndr-standard-devel >= 4.2.4-3.54.2
  • libndr-standard0 >= 4.2.4-3.54.2
  • libndr-standard0-32bit >= 4.2.4-3.54.2
  • libndr-standard0-debuginfo >= 4.2.4-3.54.2
  • libndr-standard0-debuginfo-32bit >= 4.2.4-3.54.2
  • libndr0 >= 4.2.4-3.54.2
  • libndr0-32bit >= 4.2.4-3.54.2
  • libndr0-debuginfo >= 4.2.4-3.54.2
  • libndr0-debuginfo-32bit >= 4.2.4-3.54.2
  • libnetapi-devel >= 4.2.4-3.54.2
  • libnetapi0 >= 4.2.4-3.54.2
  • libnetapi0-32bit >= 4.2.4-3.54.2
  • libnetapi0-debuginfo >= 4.2.4-3.54.2
  • libnetapi0-debuginfo-32bit >= 4.2.4-3.54.2
  • libregistry-devel >= 4.2.4-3.54.2
  • libregistry0 >= 4.2.4-3.54.2
  • libregistry0-32bit >= 4.2.4-3.54.2
  • libregistry0-debuginfo >= 4.2.4-3.54.2
  • libregistry0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamba-credentials-devel >= 4.2.4-3.54.2
  • libsamba-credentials0 >= 4.2.4-3.54.2
  • libsamba-credentials0-32bit >= 4.2.4-3.54.2
  • libsamba-credentials0-debuginfo >= 4.2.4-3.54.2
  • libsamba-credentials0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamba-hostconfig-devel >= 4.2.4-3.54.2
  • libsamba-hostconfig0 >= 4.2.4-3.54.2
  • libsamba-hostconfig0-32bit >= 4.2.4-3.54.2
  • libsamba-hostconfig0-debuginfo >= 4.2.4-3.54.2
  • libsamba-hostconfig0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamba-passdb-devel >= 4.2.4-3.54.2
  • libsamba-passdb0 >= 4.2.4-3.54.2
  • libsamba-passdb0-32bit >= 4.2.4-3.54.2
  • libsamba-passdb0-debuginfo >= 4.2.4-3.54.2
  • libsamba-passdb0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamba-policy-devel >= 4.2.4-3.54.2
  • libsamba-policy0 >= 4.2.4-3.54.2
  • libsamba-policy0-32bit >= 4.2.4-3.54.2
  • libsamba-policy0-debuginfo >= 4.2.4-3.54.2
  • libsamba-policy0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamba-util-devel >= 4.2.4-3.54.2
  • libsamba-util0 >= 4.2.4-3.54.2
  • libsamba-util0-32bit >= 4.2.4-3.54.2
  • libsamba-util0-debuginfo >= 4.2.4-3.54.2
  • libsamba-util0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsamdb-devel >= 4.2.4-3.54.2
  • libsamdb0 >= 4.2.4-3.54.2
  • libsamdb0-32bit >= 4.2.4-3.54.2
  • libsamdb0-debuginfo >= 4.2.4-3.54.2
  • libsamdb0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsmbclient-devel >= 4.2.4-3.54.2
  • libsmbclient-raw-devel >= 4.2.4-3.54.2
  • libsmbclient-raw0 >= 4.2.4-3.54.2
  • libsmbclient-raw0-32bit >= 4.2.4-3.54.2
  • libsmbclient-raw0-debuginfo >= 4.2.4-3.54.2
  • libsmbclient-raw0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsmbclient0 >= 4.2.4-3.54.2
  • libsmbclient0-32bit >= 4.2.4-3.54.2
  • libsmbclient0-debuginfo >= 4.2.4-3.54.2
  • libsmbclient0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsmbconf-devel >= 4.2.4-3.54.2
  • libsmbconf0 >= 4.2.4-3.54.2
  • libsmbconf0-32bit >= 4.2.4-3.54.2
  • libsmbconf0-debuginfo >= 4.2.4-3.54.2
  • libsmbconf0-debuginfo-32bit >= 4.2.4-3.54.2
  • libsmbldap-devel >= 4.2.4-3.54.2
  • libsmbldap0 >= 4.2.4-3.54.2
  • libsmbldap0-32bit >= 4.2.4-3.54.2
  • libsmbldap0-debuginfo >= 4.2.4-3.54.2
  • libsmbldap0-debuginfo-32bit >= 4.2.4-3.54.2
  • libtevent-util-devel >= 4.2.4-3.54.2
  • libtevent-util0 >= 4.2.4-3.54.2
  • libtevent-util0-32bit >= 4.2.4-3.54.2
  • libtevent-util0-debuginfo >= 4.2.4-3.54.2
  • libtevent-util0-debuginfo-32bit >= 4.2.4-3.54.2
  • libwbclient-devel >= 4.2.4-3.54.2
  • libwbclient0 >= 4.2.4-3.54.2
  • libwbclient0-32bit >= 4.2.4-3.54.2
  • libwbclient0-debuginfo >= 4.2.4-3.54.2
  • libwbclient0-debuginfo-32bit >= 4.2.4-3.54.2
  • samba >= 4.2.4-3.54.2
  • samba-32bit >= 4.2.4-3.54.2
  • samba-client >= 4.2.4-3.54.2
  • samba-client-32bit >= 4.2.4-3.54.2
  • samba-client-debuginfo >= 4.2.4-3.54.2
  • samba-client-debuginfo-32bit >= 4.2.4-3.54.2
  • samba-core-devel >= 4.2.4-3.54.2
  • samba-debuginfo >= 4.2.4-3.54.2
  • samba-debuginfo-32bit >= 4.2.4-3.54.2
  • samba-debugsource >= 4.2.4-3.54.2
  • samba-doc >= 4.2.4-3.54.2
  • samba-libs >= 4.2.4-3.54.2
  • samba-libs-32bit >= 4.2.4-3.54.2
  • samba-libs-debuginfo >= 4.2.4-3.54.2
  • samba-libs-debuginfo-32bit >= 4.2.4-3.54.2
  • samba-pidl >= 4.2.4-3.54.2
  • samba-python >= 4.2.4-3.54.2
  • samba-python-debuginfo >= 4.2.4-3.54.2
  • samba-test >= 4.2.4-3.54.2
  • samba-test-debuginfo >= 4.2.4-3.54.2
  • samba-test-devel >= 4.2.4-3.54.2
  • samba-winbind >= 4.2.4-3.54.2
  • samba-winbind-32bit >= 4.2.4-3.54.2
  • samba-winbind-debuginfo >= 4.2.4-3.54.2
  • samba-winbind-debuginfo-32bit >= 4.2.4-3.54.2
Patchnames:
2016-490
openSUSE Leap 15.0
  • libdcerpc-binding0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libdcerpc0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libndr-krb5pac0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libndr-nbt0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libndr-standard0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libndr0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libnetapi0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-credentials0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-errors0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-hostconfig0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-passdb0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-policy0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamba-util0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsamdb0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsmbclient0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsmbconf0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libsmbldap2 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libtevent-util0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • libwbclient0 >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-client >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-dsdb-modules >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-kdc >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-libs >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-python >= 4.7.6+git.54.6e3276c9872-lp150.2.20
  • samba-winbind >= 4.7.6+git.54.6e3276c9872-lp150.2.20
Patchnames:
openSUSE Leap 15.0 GA libdcerpc-binding0
openSUSE Leap 42.1
  • ctdb >= 4.2.4-15.1
  • ctdb-debuginfo >= 4.2.4-15.1
  • ctdb-devel >= 4.2.4-15.1
  • ctdb-tests >= 4.2.4-15.1
  • ctdb-tests-debuginfo >= 4.2.4-15.1
  • libdcerpc-atsvc-devel >= 4.2.4-15.1
  • libdcerpc-atsvc0 >= 4.2.4-15.1
  • libdcerpc-atsvc0-32bit >= 4.2.4-15.1
  • libdcerpc-atsvc0-debuginfo >= 4.2.4-15.1
  • libdcerpc-atsvc0-debuginfo-32bit >= 4.2.4-15.1
  • libdcerpc-binding0 >= 4.2.4-15.1
  • libdcerpc-binding0-32bit >= 4.2.4-15.1
  • libdcerpc-binding0-debuginfo >= 4.2.4-15.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.2.4-15.1
  • libdcerpc-devel >= 4.2.4-15.1
  • libdcerpc-samr-devel >= 4.2.4-15.1
  • libdcerpc-samr0 >= 4.2.4-15.1
  • libdcerpc-samr0-32bit >= 4.2.4-15.1
  • libdcerpc-samr0-debuginfo >= 4.2.4-15.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.2.4-15.1
  • libdcerpc0 >= 4.2.4-15.1
  • libdcerpc0-32bit >= 4.2.4-15.1
  • libdcerpc0-debuginfo >= 4.2.4-15.1
  • libdcerpc0-debuginfo-32bit >= 4.2.4-15.1
  • libgensec-devel >= 4.2.4-15.1
  • libgensec0 >= 4.2.4-15.1
  • libgensec0-32bit >= 4.2.4-15.1
  • libgensec0-debuginfo >= 4.2.4-15.1
  • libgensec0-debuginfo-32bit >= 4.2.4-15.1
  • libndr-devel >= 4.2.4-15.1
  • libndr-krb5pac-devel >= 4.2.4-15.1
  • libndr-krb5pac0 >= 4.2.4-15.1
  • libndr-krb5pac0-32bit >= 4.2.4-15.1
  • libndr-krb5pac0-debuginfo >= 4.2.4-15.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.2.4-15.1
  • libndr-nbt-devel >= 4.2.4-15.1
  • libndr-nbt0 >= 4.2.4-15.1
  • libndr-nbt0-32bit >= 4.2.4-15.1
  • libndr-nbt0-debuginfo >= 4.2.4-15.1
  • libndr-nbt0-debuginfo-32bit >= 4.2.4-15.1
  • libndr-standard-devel >= 4.2.4-15.1
  • libndr-standard0 >= 4.2.4-15.1
  • libndr-standard0-32bit >= 4.2.4-15.1
  • libndr-standard0-debuginfo >= 4.2.4-15.1
  • libndr-standard0-debuginfo-32bit >= 4.2.4-15.1
  • libndr0 >= 4.2.4-15.1
  • libndr0-32bit >= 4.2.4-15.1
  • libndr0-debuginfo >= 4.2.4-15.1
  • libndr0-debuginfo-32bit >= 4.2.4-15.1
  • libnetapi-devel >= 4.2.4-15.1
  • libnetapi0 >= 4.2.4-15.1
  • libnetapi0-32bit >= 4.2.4-15.1
  • libnetapi0-debuginfo >= 4.2.4-15.1
  • libnetapi0-debuginfo-32bit >= 4.2.4-15.1
  • libregistry-devel >= 4.2.4-15.1
  • libregistry0 >= 4.2.4-15.1
  • libregistry0-32bit >= 4.2.4-15.1
  • libregistry0-debuginfo >= 4.2.4-15.1
  • libregistry0-debuginfo-32bit >= 4.2.4-15.1
  • libsamba-credentials-devel >= 4.2.4-15.1
  • libsamba-credentials0 >= 4.2.4-15.1
  • libsamba-credentials0-32bit >= 4.2.4-15.1
  • libsamba-credentials0-debuginfo >= 4.2.4-15.1
  • libsamba-credentials0-debuginfo-32bit >= 4.2.4-15.1
  • libsamba-hostconfig-devel >= 4.2.4-15.1
  • libsamba-hostconfig0 >= 4.2.4-15.1
  • libsamba-hostconfig0-32bit >= 4.2.4-15.1
  • libsamba-hostconfig0-debuginfo >= 4.2.4-15.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.2.4-15.1
  • libsamba-passdb-devel >= 4.2.4-15.1
  • libsamba-passdb0 >= 4.2.4-15.1
  • libsamba-passdb0-32bit >= 4.2.4-15.1
  • libsamba-passdb0-debuginfo >= 4.2.4-15.1
  • libsamba-passdb0-debuginfo-32bit >= 4.2.4-15.1
  • libsamba-policy-devel >= 4.2.4-15.1
  • libsamba-policy0 >= 4.2.4-15.1
  • libsamba-policy0-32bit >= 4.2.4-15.1
  • libsamba-policy0-debuginfo >= 4.2.4-15.1
  • libsamba-policy0-debuginfo-32bit >= 4.2.4-15.1
  • libsamba-util-devel >= 4.2.4-15.1
  • libsamba-util0 >= 4.2.4-15.1
  • libsamba-util0-32bit >= 4.2.4-15.1
  • libsamba-util0-debuginfo >= 4.2.4-15.1
  • libsamba-util0-debuginfo-32bit >= 4.2.4-15.1
  • libsamdb-devel >= 4.2.4-15.1
  • libsamdb0 >= 4.2.4-15.1
  • libsamdb0-32bit >= 4.2.4-15.1
  • libsamdb0-debuginfo >= 4.2.4-15.1
  • libsamdb0-debuginfo-32bit >= 4.2.4-15.1
  • libsmbclient-devel >= 4.2.4-15.1
  • libsmbclient-raw-devel >= 4.2.4-15.1
  • libsmbclient-raw0 >= 4.2.4-15.1
  • libsmbclient-raw0-32bit >= 4.2.4-15.1
  • libsmbclient-raw0-debuginfo >= 4.2.4-15.1
  • libsmbclient-raw0-debuginfo-32bit >= 4.2.4-15.1
  • libsmbclient0 >= 4.2.4-15.1
  • libsmbclient0-32bit >= 4.2.4-15.1
  • libsmbclient0-debuginfo >= 4.2.4-15.1
  • libsmbclient0-debuginfo-32bit >= 4.2.4-15.1
  • libsmbconf-devel >= 4.2.4-15.1
  • libsmbconf0 >= 4.2.4-15.1
  • libsmbconf0-32bit >= 4.2.4-15.1
  • libsmbconf0-debuginfo >= 4.2.4-15.1
  • libsmbconf0-debuginfo-32bit >= 4.2.4-15.1
  • libsmbldap-devel >= 4.2.4-15.1
  • libsmbldap0 >= 4.2.4-15.1
  • libsmbldap0-32bit >= 4.2.4-15.1
  • libsmbldap0-debuginfo >= 4.2.4-15.1
  • libsmbldap0-debuginfo-32bit >= 4.2.4-15.1
  • libtevent-util-devel >= 4.2.4-15.1
  • libtevent-util0 >= 4.2.4-15.1
  • libtevent-util0-32bit >= 4.2.4-15.1
  • libtevent-util0-debuginfo >= 4.2.4-15.1
  • libtevent-util0-debuginfo-32bit >= 4.2.4-15.1
  • libwbclient-devel >= 4.2.4-15.1
  • libwbclient0 >= 4.2.4-15.1
  • libwbclient0-32bit >= 4.2.4-15.1
  • libwbclient0-debuginfo >= 4.2.4-15.1
  • libwbclient0-debuginfo-32bit >= 4.2.4-15.1
  • samba >= 4.2.4-15.1
  • samba-32bit >= 4.2.4-15.1
  • samba-client >= 4.2.4-15.1
  • samba-client-32bit >= 4.2.4-15.1
  • samba-client-debuginfo >= 4.2.4-15.1
  • samba-client-debuginfo-32bit >= 4.2.4-15.1
  • samba-core-devel >= 4.2.4-15.1
  • samba-debuginfo >= 4.2.4-15.1
  • samba-debuginfo-32bit >= 4.2.4-15.1
  • samba-debugsource >= 4.2.4-15.1
  • samba-doc >= 4.2.4-15.1
  • samba-libs >= 4.2.4-15.1
  • samba-libs-32bit >= 4.2.4-15.1
  • samba-libs-debuginfo >= 4.2.4-15.1
  • samba-libs-debuginfo-32bit >= 4.2.4-15.1
  • samba-pidl >= 4.2.4-15.1
  • samba-python >= 4.2.4-15.1
  • samba-python-debuginfo >= 4.2.4-15.1
  • samba-test >= 4.2.4-15.1
  • samba-test-debuginfo >= 4.2.4-15.1
  • samba-test-devel >= 4.2.4-15.1
  • samba-winbind >= 4.2.4-15.1
  • samba-winbind-32bit >= 4.2.4-15.1
  • samba-winbind-debuginfo >= 4.2.4-15.1
  • samba-winbind-debuginfo-32bit >= 4.2.4-15.1
Patchnames:
openSUSE-2016-453
openSUSE Leap 42.2
  • libdcerpc-binding0 >= 4.4.2-7.2
  • libdcerpc-binding0-32bit >= 4.4.2-7.2
  • libdcerpc0 >= 4.4.2-7.2
  • libdcerpc0-32bit >= 4.4.2-7.2
  • libndr-krb5pac0 >= 4.4.2-7.2
  • libndr-krb5pac0-32bit >= 4.4.2-7.2
  • libndr-nbt0 >= 4.4.2-7.2
  • libndr-nbt0-32bit >= 4.4.2-7.2
  • libndr-standard0 >= 4.4.2-7.2
  • libndr-standard0-32bit >= 4.4.2-7.2
  • libndr0 >= 4.4.2-7.2
  • libndr0-32bit >= 4.4.2-7.2
  • libnetapi0 >= 4.4.2-7.2
  • libnetapi0-32bit >= 4.4.2-7.2
  • libsamba-credentials0 >= 4.4.2-7.2
  • libsamba-credentials0-32bit >= 4.4.2-7.2
  • libsamba-errors0 >= 4.4.2-7.2
  • libsamba-errors0-32bit >= 4.4.2-7.2
  • libsamba-hostconfig0 >= 4.4.2-7.2
  • libsamba-hostconfig0-32bit >= 4.4.2-7.2
  • libsamba-passdb0 >= 4.4.2-7.2
  • libsamba-passdb0-32bit >= 4.4.2-7.2
  • libsamba-util0 >= 4.4.2-7.2
  • libsamba-util0-32bit >= 4.4.2-7.2
  • libsamdb0 >= 4.4.2-7.2
  • libsamdb0-32bit >= 4.4.2-7.2
  • libsmbclient-devel >= 4.4.2-7.2
  • libsmbclient0 >= 4.4.2-7.2
  • libsmbconf0 >= 4.4.2-7.2
  • libsmbconf0-32bit >= 4.4.2-7.2
  • libsmbldap0 >= 4.4.2-7.2
  • libsmbldap0-32bit >= 4.4.2-7.2
  • libtevent-util0 >= 4.4.2-7.2
  • libtevent-util0-32bit >= 4.4.2-7.2
  • libwbclient0 >= 4.4.2-7.2
  • libwbclient0-32bit >= 4.4.2-7.2
  • samba >= 4.4.2-7.2
  • samba-client >= 4.4.2-7.2
  • samba-client-32bit >= 4.4.2-7.2
  • samba-doc >= 4.4.2-7.2
  • samba-libs >= 4.4.2-7.2
  • samba-libs-32bit >= 4.4.2-7.2
  • samba-winbind >= 4.4.2-7.2
  • samba-winbind-32bit >= 4.4.2-7.2
Patchnames:
openSUSE Leap 42.2 GA libdcerpc-binding0-32bit
openSUSE Leap 42.3
  • libdcerpc-binding0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc-binding0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libdcerpc0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-krb5pac0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-krb5pac0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-nbt0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-nbt0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-standard0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr-standard0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libndr0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libnetapi0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libnetapi0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-credentials0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-credentials0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-errors0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-errors0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-hostconfig0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-hostconfig0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-passdb0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-passdb0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-util0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamba-util0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamdb0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsamdb0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbclient-devel >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbclient0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbconf0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbconf0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbldap0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libsmbldap0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libtevent-util0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libtevent-util0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • libwbclient0 >= 4.6.5+git.32.af7a173b7a1-1.1
  • libwbclient0-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-client >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-client-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-doc >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-libs >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-libs-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-winbind >= 4.6.5+git.32.af7a173b7a1-1.1
  • samba-winbind-32bit >= 4.6.5+git.32.af7a173b7a1-1.1
Patchnames:
openSUSE Leap 42.3 GA libdcerpc-binding0-32bit
openSUSE Tumbleweed
  • ctdb >= 4.5.0-1.1
  • ctdb-pcp-pmda >= 4.5.0-1.1
  • ctdb-tests >= 4.5.0-1.1
  • libdcerpc-binding0 >= 4.5.0-1.1
  • libdcerpc-binding0-32bit >= 4.5.0-1.1
  • libdcerpc-devel >= 4.5.0-1.1
  • libdcerpc-samr-devel >= 4.5.0-1.1
  • libdcerpc-samr0 >= 4.5.0-1.1
  • libdcerpc-samr0-32bit >= 4.5.0-1.1
  • libdcerpc0 >= 4.5.0-1.1
  • libdcerpc0-32bit >= 4.5.0-1.1
  • libndr-devel >= 4.5.0-1.1
  • libndr-krb5pac-devel >= 4.5.0-1.1
  • libndr-krb5pac0 >= 4.5.0-1.1
  • libndr-krb5pac0-32bit >= 4.5.0-1.1
  • libndr-nbt-devel >= 4.5.0-1.1
  • libndr-nbt0 >= 4.5.0-1.1
  • libndr-nbt0-32bit >= 4.5.0-1.1
  • libndr-standard-devel >= 4.5.0-1.1
  • libndr-standard0 >= 4.5.0-1.1
  • libndr-standard0-32bit >= 4.5.0-1.1
  • libndr0 >= 4.5.0-1.1
  • libndr0-32bit >= 4.5.0-1.1
  • libnetapi-devel >= 4.5.0-1.1
  • libnetapi0 >= 4.5.0-1.1
  • libnetapi0-32bit >= 4.5.0-1.1
  • libsamba-credentials-devel >= 4.5.0-1.1
  • libsamba-credentials0 >= 4.5.0-1.1
  • libsamba-credentials0-32bit >= 4.5.0-1.1
  • libsamba-errors-devel >= 4.5.0-1.1
  • libsamba-errors0 >= 4.5.0-1.1
  • libsamba-errors0-32bit >= 4.5.0-1.1
  • libsamba-hostconfig-devel >= 4.5.0-1.1
  • libsamba-hostconfig0 >= 4.5.0-1.1
  • libsamba-hostconfig0-32bit >= 4.5.0-1.1
  • libsamba-passdb-devel >= 4.5.0-1.1
  • libsamba-passdb0 >= 4.5.0-1.1
  • libsamba-passdb0-32bit >= 4.5.0-1.1
  • libsamba-policy-devel >= 4.5.0-1.1
  • libsamba-policy0 >= 4.5.0-1.1
  • libsamba-policy0-32bit >= 4.5.0-1.1
  • libsamba-util-devel >= 4.5.0-1.1
  • libsamba-util0 >= 4.5.0-1.1
  • libsamba-util0-32bit >= 4.5.0-1.1
  • libsamdb-devel >= 4.5.0-1.1
  • libsamdb0 >= 4.5.0-1.1
  • libsamdb0-32bit >= 4.5.0-1.1
  • libsmbclient-devel >= 4.5.0-1.1
  • libsmbclient0 >= 4.5.0-1.1
  • libsmbclient0-32bit >= 4.5.0-1.1
  • libsmbconf-devel >= 4.5.0-1.1
  • libsmbconf0 >= 4.5.0-1.1
  • libsmbconf0-32bit >= 4.5.0-1.1
  • libsmbldap-devel >= 4.5.0-1.1
  • libsmbldap0 >= 4.5.0-1.1
  • libsmbldap0-32bit >= 4.5.0-1.1
  • libtevent-util-devel >= 4.5.0-1.1
  • libtevent-util0 >= 4.5.0-1.1
  • libtevent-util0-32bit >= 4.5.0-1.1
  • libwbclient-devel >= 4.5.0-1.1
  • libwbclient0 >= 4.5.0-1.1
  • libwbclient0-32bit >= 4.5.0-1.1
  • samba >= 4.5.0-1.1
  • samba-ceph >= 4.5.0-1.1
  • samba-client >= 4.5.0-1.1
  • samba-client-32bit >= 4.5.0-1.1
  • samba-core-devel >= 4.5.0-1.1
  • samba-doc >= 4.5.0-1.1
  • samba-libs >= 4.5.0-1.1
  • samba-libs-32bit >= 4.5.0-1.1
  • samba-pidl >= 4.5.0-1.1
  • samba-python >= 4.5.0-1.1
  • samba-test >= 4.5.0-1.1
  • samba-winbind >= 4.5.0-1.1
  • samba-winbind-32bit >= 4.5.0-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP2 samba Released
SUSE Linux Enterprise Desktop 11 SP3 samba Released
SUSE Linux Enterprise Desktop 11 SP4 samba Released
SUSE Linux Enterprise Desktop 12 GA samba Released
SUSE Linux Enterprise Desktop 12 SP1 samba Released
SUSE Linux Enterprise High Availability 12 GA samba Released
SUSE Linux Enterprise High Availability 12 SP1 samba Released
SUSE Linux Enterprise SDK 11 SP2 samba Released
SUSE Linux Enterprise SDK 11 SP3 samba Released
SUSE Linux Enterprise SDK 11 SP4 samba Released
SUSE Linux Enterprise SDK 12 GA samba Released
SUSE Linux Enterprise SDK 12 SP1 samba Released
SUSE Linux Enterprise Server 10 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP2 samba Released
SUSE Linux Enterprise Server 11 SP2 LTSS samba Released
SUSE Linux Enterprise Server 11 SP3 samba Released
SUSE Linux Enterprise Server 11 SP3 LTSS samba Released
SUSE Linux Enterprise Server 11 SP4 samba Released
SUSE Linux Enterprise Server 12 GA samba Released
SUSE Linux Enterprise Server 12 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 samba Released
SUSE Linux Enterprise Server for VMWare 11 SP2 samba Released
SUSE Linux Enterprise Server for VMWare 11 SP3 samba Released