Upstream information

CVE-2016-1706 at MITRE

Description

The PPAPI implementation in Google Chrome before 52.0.2743.82 does not validate the origin of IPC messages to the plugin broker process that should have come from the browser process, which allows remote attackers to bypass a sandbox protection mechanism via an unexpected message type, related to broker_process_dispatcher.cc, ppapi_plugin_process_host.cc, ppapi_thread.cc, and render_frame_message_filter.cc.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.6
Vector AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 989901 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 52.0.2743.82-150.1
  • chromedriver-debuginfo >= 52.0.2743.82-150.1
  • chromium >= 52.0.2743.82-150.1
  • chromium-debuginfo >= 52.0.2743.82-150.1
  • chromium-debugsource >= 52.0.2743.82-150.1
  • chromium-desktop-gnome >= 52.0.2743.82-150.1
  • chromium-desktop-kde >= 52.0.2743.82-150.1
  • chromium-ffmpegsumo >= 52.0.2743.82-150.1
  • chromium-ffmpegsumo-debuginfo >= 52.0.2743.82-150.1
Patchnames:
2016-919
openSUSE Leap 42.1
  • chromedriver >= 52.0.2743.82-61.1
  • chromium >= 52.0.2743.82-61.1
  • chromium-desktop-gnome >= 52.0.2743.82-61.1
  • chromium-desktop-kde >= 52.0.2743.82-61.1
  • chromium-ffmpegsumo >= 52.0.2743.82-61.1
Patchnames:
openSUSE-2016-900
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver


Status of this issue by product and package

Product(s) Source package State
SUSE Studio Onsite 1.3 v8 Ignore