Upstream information

CVE-2016-1695 at MITRE

Description

Multiple unspecified vulnerabilities in Google Chrome before 51.0.2704.63 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 981886 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • chromedriver >= 51.0.2704.63-51.1
  • chromedriver-debuginfo >= 51.0.2704.63-51.1
  • chromium >= 51.0.2704.63-51.1
  • chromium-debuginfo >= 51.0.2704.63-51.1
  • chromium-debugsource >= 51.0.2704.63-51.1
  • chromium-desktop-gnome >= 51.0.2704.63-51.1
  • chromium-desktop-kde >= 51.0.2704.63-51.1
  • chromium-ffmpegsumo >= 51.0.2704.63-51.1
  • chromium-ffmpegsumo-debuginfo >= 51.0.2704.63-51.1
Patchnames:
openSUSE-2016-652
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver