Upstream information

CVE-2016-1622 at MITRE

Description

The Extensions subsystem in Google Chrome before 48.0.2564.109 does not prevent use of the Object.defineProperty method to override intended extension behavior, which allows remote attackers to bypass the Same Origin Policy via crafted JavaScript code.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
SUSE Bugzilla entry: 965999 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 48.0.2564.109-125.1
  • chromedriver-debuginfo >= 48.0.2564.109-125.1
  • chromium >= 48.0.2564.109-125.1
  • chromium-debuginfo >= 48.0.2564.109-125.1
  • chromium-debugsource >= 48.0.2564.109-125.1
  • chromium-desktop-gnome >= 48.0.2564.109-125.1
  • chromium-desktop-kde >= 48.0.2564.109-125.1
  • chromium-ffmpegsumo >= 48.0.2564.109-125.1
  • chromium-ffmpegsumo-debuginfo >= 48.0.2564.109-125.1
Patchnames:
2016-238
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Leap 42.1
  • chromedriver >= 48.0.2564.109-21.1
  • chromedriver-debuginfo >= 48.0.2564.109-21.1
  • chromium >= 48.0.2564.109-21.1
  • chromium-debuginfo >= 48.0.2564.109-21.1
  • chromium-debugsource >= 48.0.2564.109-21.1
  • chromium-desktop-gnome >= 48.0.2564.109-21.1
  • chromium-desktop-kde >= 48.0.2564.109-21.1
  • chromium-ffmpegsumo >= 48.0.2564.109-21.1
  • chromium-ffmpegsumo-debuginfo >= 48.0.2564.109-21.1
Patchnames:
openSUSE-2016-221
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver