Upstream information

CVE-2016-1544 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

SUSE Bugzilla entry: 966514 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Server 12 SP2
  • libnghttp2-14 >= 1.7.1-1.84
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libnghttp2-14
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libnghttp2-14 >= 1.7.1-1.84
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libnghttp2-14
openSUSE Leap 42.1
  • libnghttp2-14 >= 1.3.4-3.1
  • libnghttp2-14-debuginfo >= 1.3.4-3.1
  • libnghttp2-devel >= 1.3.4-3.1
  • libnghttp2_asio-devel >= 1.3.4-3.1
  • libnghttp2_asio1 >= 1.3.4-3.1
  • libnghttp2_asio1-debuginfo >= 1.3.4-3.1
  • nghttp2 >= 1.3.4-3.1
  • nghttp2-debuginfo >= 1.3.4-3.1
  • nghttp2-debugsource >= 1.3.4-3.1
  • nghttp2-doc >= 1.3.4-3.1
  • python-nghttp2 >= 1.3.4-3.1
  • python-nghttp2-debuginfo >= 1.3.4-3.1
Patchnames:
openSUSE-2016-314
openSUSE Leap 42.2
  • libnghttp2-14 >= 1.3.4-3.22
Patchnames:
openSUSE Leap 42.2 GA libnghttp2-14
openSUSE Tumbleweed
  • libnghttp2-14 >= 1.17.0-1.1
  • libnghttp2-14-32bit >= 1.17.0-1.1
  • libnghttp2-devel >= 1.17.0-1.1
  • libnghttp2_asio-devel >= 1.17.0-1.1
  • libnghttp2_asio1 >= 1.17.0-1.1
  • libnghttp2_asio1-32bit >= 1.17.0-1.1
  • nghttp2 >= 1.17.0-1.1
  • nghttp2-doc >= 1.17.0-1.1
  • python-nghttp2 >= 1.17.0-1.1
Patchnames:
openSUSE Tumbleweed GA libnghttp2-14