Upstream information

CVE-2016-1531 at MITRE

Description

Exim before 4.86.2, when installed setuid root, allows local users to gain privileges via the perl_startup argument.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.9 6.8
Vector AV:L/AC:M/Au:N/C:C/I:C/A:C AV:L/AC:L/Au:S/C:C/I:C/A:C
Access Vector Local Local
Access Complexity Medium Low
Authentication None Single
Confidentiality Impact Complete Complete
Integrity Impact Complete Complete
Availability Impact Complete Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 7
Vector CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity High
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 968844 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • exim >= 4.86.2-2.2
  • eximon >= 4.86.2-2.2
  • eximstats-html >= 4.86.2-2.2
Patchnames:
openSUSE Tumbleweed GA exim