Upstream information

CVE-2016-0764 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

CVSS v2 Scores
  SUSE
Base Score 2.45
Vector AV:L/AC:H/Au:S/C:P/I:N/A:P
Access Vector Local
Access Complexity High
Authentication Single
Confidentiality Impact Partial
Integrity Impact None
Availability Impact Partial

This issue is currently rated as having low severity.

SUSE Bugzilla entry: 974072 [NEW]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP2
  • NetworkManager >= 1.0.12-8.6
  • NetworkManager-lang >= 1.0.12-8.6
  • libnm-glib-vpn1 >= 1.0.12-8.6
  • libnm-glib4 >= 1.0.12-8.6
  • libnm-util2 >= 1.0.12-8.6
  • libnm0 >= 1.0.12-8.6
  • typelib-1_0-NM-1_0 >= 1.0.12-8.6
  • typelib-1_0-NMClient-1_0 >= 1.0.12-8.6
  • typelib-1_0-NetworkManager-1_0 >= 1.0.12-8.6
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA NetworkManager
SUSE Linux Enterprise Server 12 SP2
  • libnm-glib-vpn1 >= 1.0.12-8.6
  • libnm-glib4 >= 1.0.12-8.6
  • libnm-util2 >= 1.0.12-8.6
  • libnm0 >= 1.0.12-8.6
  • typelib-1_0-NMClient-1_0 >= 1.0.12-8.6
  • typelib-1_0-NetworkManager-1_0 >= 1.0.12-8.6
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA libnm-glib-vpn1
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libnm-glib-vpn1 >= 1.0.12-8.6
  • libnm-glib4 >= 1.0.12-8.6
  • libnm-util2 >= 1.0.12-8.6
  • libnm0 >= 1.0.12-8.6
  • typelib-1_0-NMClient-1_0 >= 1.0.12-8.6
  • typelib-1_0-NetworkManager-1_0 >= 1.0.12-8.6
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA libnm-glib-vpn1
SUSE Linux Enterprise Software Development Kit 12 SP2
  • NetworkManager-devel >= 1.0.12-8.6
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA NetworkManager-devel
SUSE Linux Enterprise Workstation Extension 12 SP2
  • NetworkManager >= 1.0.12-8.6
  • NetworkManager-lang >= 1.0.12-8.6
  • typelib-1_0-NM-1_0 >= 1.0.12-8.6
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP2 GA NetworkManager
openSUSE Leap 42.2
  • NetworkManager >= 1.0.12-3.2
  • NetworkManager-devel >= 1.0.12-3.2
  • NetworkManager-lang >= 1.0.12-3.2
  • libnm-glib-vpn1 >= 1.0.12-3.2
  • libnm-glib4 >= 1.0.12-3.2
  • libnm-util2 >= 1.0.12-3.2
  • libnm0 >= 1.0.12-3.2
  • typelib-1_0-NM-1_0 >= 1.0.12-3.2
  • typelib-1_0-NMClient-1_0 >= 1.0.12-3.2
  • typelib-1_0-NetworkManager-1_0 >= 1.0.12-3.2
Patchnames:
openSUSE Leap 42.2 GA NetworkManager
openSUSE Tumbleweed
  • NetworkManager >= 1.4.2-1.2
  • NetworkManager-branding-upstream >= 1.4.2-1.2
  • NetworkManager-devel >= 1.4.2-1.2
  • NetworkManager-devel-32bit >= 1.4.2-1.2
  • NetworkManager-lang >= 1.4.2-1.2
  • libnm-glib-vpn1 >= 1.4.2-1.2
  • libnm-glib-vpn1-32bit >= 1.4.2-1.2
  • libnm-glib4 >= 1.4.2-1.2
  • libnm-glib4-32bit >= 1.4.2-1.2
  • libnm-util2 >= 1.4.2-1.2
  • libnm-util2-32bit >= 1.4.2-1.2
  • libnm0 >= 1.4.2-1.2
  • typelib-1_0-NM-1_0 >= 1.4.2-1.2
  • typelib-1_0-NMClient-1_0 >= 1.4.2-1.2
  • typelib-1_0-NetworkManager-1_0 >= 1.4.2-1.2
Patchnames:
openSUSE Tumbleweed GA NetworkManager


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise Desktop 11 SP4
  • SUSE Linux Enterprise Desktop 12 GA
  • SUSE Linux Enterprise SDK 11 SP4
  • SUSE Linux Enterprise SDK 12 GA
  • SUSE Linux Enterprise Server 10 SP4 LTSS
  • SUSE Linux Enterprise Server 11 SP2 LTSS
  • SUSE Linux Enterprise Server 11 SP3 LTSS
  • SUSE Linux Enterprise Server 11 SP4
  • SUSE Linux Enterprise Server 12 GA
  • SUSE Linux Enterprise Server for SAP 12 GA
  • SUSE Linux Enterprise Server for SAP 12 SP1
  • SUSE Linux Enterprise Workstation Extension 12 GA
NetworkManager