Upstream information

CVE-2016-0665 at MITRE

Description

Unspecified vulnerability in Oracle MySQL 5.6.28 and earlier and 5.7.10 and earlier allows local users to affect availability via vectors related to Security: Encryption.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 3.5 4.6
Vector AV:N/AC:M/Au:S/C:N/I:N/A:P AV:L/AC:L/Au:S/C:N/I:N/A:C
Access Vector Network Local
Access Complexity Medium Low
Authentication Single Single
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Partial Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 5.5
Vector AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Access Vector Local
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
SUSE Bugzilla entry: 976341 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • libmysql56client18 >= 5.6.30-16.2
  • libmysql56client18-32bit >= 5.6.30-16.2
  • libmysql56client18-debuginfo >= 5.6.30-16.2
  • libmysql56client18-debuginfo-32bit >= 5.6.30-16.2
  • libmysql56client_r18 >= 5.6.30-16.2
  • libmysql56client_r18-32bit >= 5.6.30-16.2
  • mysql-community-server >= 5.6.30-16.2
  • mysql-community-server-bench >= 5.6.30-16.2
  • mysql-community-server-bench-debuginfo >= 5.6.30-16.2
  • mysql-community-server-client >= 5.6.30-16.2
  • mysql-community-server-client-debuginfo >= 5.6.30-16.2
  • mysql-community-server-debuginfo >= 5.6.30-16.2
  • mysql-community-server-debugsource >= 5.6.30-16.2
  • mysql-community-server-errormessages >= 5.6.30-16.2
  • mysql-community-server-test >= 5.6.30-16.2
  • mysql-community-server-test-debuginfo >= 5.6.30-16.2
  • mysql-community-server-tools >= 5.6.30-16.2
  • mysql-community-server-tools-debuginfo >= 5.6.30-16.2
Patchnames:
openSUSE-2016-607
openSUSE Tumbleweed
  • libmysql56client18 >= 5.6.34-1.1
  • libmysql56client18-32bit >= 5.6.34-1.1
  • libmysql56client_r18 >= 5.6.34-1.1
  • libmysql56client_r18-32bit >= 5.6.34-1.1
  • mysql-community-server >= 5.6.34-1.1
  • mysql-community-server-bench >= 5.6.34-1.1
  • mysql-community-server-client >= 5.6.34-1.1
  • mysql-community-server-errormessages >= 5.6.34-1.1
  • mysql-community-server-test >= 5.6.34-1.1
  • mysql-community-server-tools >= 5.6.34-1.1
Patchnames:
openSUSE Tumbleweed GA libmysql56client18-32bit


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP4 mysql Released
SUSE Linux Enterprise SDK 11 SP4 mysql Ignore
SUSE Linux Enterprise Server 10 SP4 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP2 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP3 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP4 mysql Released