Upstream information

CVE-2016-0657 at MITRE

Description

Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows local users to affect confidentiality via vectors related to JSON.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 3.5 4.6
Vector AV:N/AC:M/Au:S/C:P/I:N/A:N AV:L/AC:L/Au:S/C:C/I:N/A:N
Access Vector Network Local
Access Complexity Medium Low
Authentication Single Single
Confidentiality Impact Partial Complete
Integrity Impact None None
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database
Base Score 5.5
Vector AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Access Vector Local
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 976341 [RESOLVED / FIXED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP4 mysql Released
SUSE Linux Enterprise SDK 11 SP4 mysql Ignore
SUSE Linux Enterprise Server 10 SP4 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP2 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP3 LTSS mysql Ignore
SUSE Linux Enterprise Server 11 SP4 mysql Released