Upstream information

CVE-2016-0607 at MITRE

Description

Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 allows remote authenticated users to affect availability via unknown vectors related to replication.

SUSE information

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.84
Vector AV:N/AC:M/Au:M/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication Multiple
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entries: 962779 [RESOLVED / FIXED], 962817 [RESOLVED / FIXED], 962930 [RESOLVED / FIXED], 962931 [RESOLVED / FIXED], 962932 [RESOLVED / FIXED], 962934 [RESOLVED / FIXED], 962935 [RESOLVED / FIXED], 962936 [RESOLVED / FIXED], 962937 [RESOLVED / FIXED], 962938 [RESOLVED / FIXED], 962939 [RESOLVED / FIXED], 962941 [RESOLVED / FIXED], 962942 [RESOLVED / FIXED], 962943 [RESOLVED / FIXED], 962944 [RESOLVED / FIXED], 962945 [RESOLVED / FIXED], 962946 [RESOLVED / FIXED], 962947 [RESOLVED / FIXED], 962948 [RESOLVED / FIXED], 962949 [RESOLVED / FIXED], 962950 [RESOLVED / FIXED], 962951 [RESOLVED / FIXED], 962952 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • libmysql56client18 >= 5.6.28-7.16.1
  • libmysql56client18-32bit >= 5.6.28-7.16.1
  • libmysql56client18-debuginfo >= 5.6.28-7.16.1
  • libmysql56client18-debuginfo-32bit >= 5.6.28-7.16.1
  • libmysql56client_r18 >= 5.6.28-7.16.1
  • libmysql56client_r18-32bit >= 5.6.28-7.16.1
  • mysql-community-server >= 5.6.28-7.16.1
  • mysql-community-server-bench >= 5.6.28-7.16.1
  • mysql-community-server-bench-debuginfo >= 5.6.28-7.16.1
  • mysql-community-server-client >= 5.6.28-7.16.1
  • mysql-community-server-client-debuginfo >= 5.6.28-7.16.1
  • mysql-community-server-debuginfo >= 5.6.28-7.16.1
  • mysql-community-server-debugsource >= 5.6.28-7.16.1
  • mysql-community-server-errormessages >= 5.6.28-7.16.1
  • mysql-community-server-test >= 5.6.28-7.16.1
  • mysql-community-server-test-debuginfo >= 5.6.28-7.16.1
  • mysql-community-server-tools >= 5.6.28-7.16.1
  • mysql-community-server-tools-debuginfo >= 5.6.28-7.16.1
Patchnames:
2016-169
openSUSE 13.2
  • libmysql56client18 >= 5.6.28-2.17.1
  • libmysql56client18-32bit >= 5.6.28-2.17.1
  • libmysql56client18-debuginfo >= 5.6.28-2.17.1
  • libmysql56client18-debuginfo-32bit >= 5.6.28-2.17.1
  • libmysql56client_r18 >= 5.6.28-2.17.1
  • libmysql56client_r18-32bit >= 5.6.28-2.17.1
  • mysql-community-server >= 5.6.28-2.17.1
  • mysql-community-server-bench >= 5.6.28-2.17.1
  • mysql-community-server-bench-debuginfo >= 5.6.28-2.17.1
  • mysql-community-server-client >= 5.6.28-2.17.1
  • mysql-community-server-client-debuginfo >= 5.6.28-2.17.1
  • mysql-community-server-debuginfo >= 5.6.28-2.17.1
  • mysql-community-server-debugsource >= 5.6.28-2.17.1
  • mysql-community-server-errormessages >= 5.6.28-2.17.1
  • mysql-community-server-test >= 5.6.28-2.17.1
  • mysql-community-server-test-debuginfo >= 5.6.28-2.17.1
  • mysql-community-server-tools >= 5.6.28-2.17.1
  • mysql-community-server-tools-debuginfo >= 5.6.28-2.17.1
Patchnames:
openSUSE-2016-165
openSUSE Leap 42.1
  • libmysql56client18 >= 5.6.28-13.1
  • libmysql56client18-32bit >= 5.6.28-13.1
  • libmysql56client18-debuginfo >= 5.6.28-13.1
  • libmysql56client18-debuginfo-32bit >= 5.6.28-13.1
  • libmysql56client_r18 >= 5.6.28-13.1
  • libmysql56client_r18-32bit >= 5.6.28-13.1
  • mysql-community-server >= 5.6.28-13.1
  • mysql-community-server-bench >= 5.6.28-13.1
  • mysql-community-server-bench-debuginfo >= 5.6.28-13.1
  • mysql-community-server-client >= 5.6.28-13.1
  • mysql-community-server-client-debuginfo >= 5.6.28-13.1
  • mysql-community-server-debuginfo >= 5.6.28-13.1
  • mysql-community-server-debugsource >= 5.6.28-13.1
  • mysql-community-server-errormessages >= 5.6.28-13.1
  • mysql-community-server-test >= 5.6.28-13.1
  • mysql-community-server-test-debuginfo >= 5.6.28-13.1
  • mysql-community-server-tools >= 5.6.28-13.1
  • mysql-community-server-tools-debuginfo >= 5.6.28-13.1
Patchnames:
openSUSE-2016-165
openSUSE Tumbleweed
  • libmysql56client18 >= 5.6.34-1.1
  • libmysql56client18-32bit >= 5.6.34-1.1
  • libmysql56client_r18 >= 5.6.34-1.1
  • libmysql56client_r18-32bit >= 5.6.34-1.1
  • mysql-community-server >= 5.6.34-1.1
  • mysql-community-server-bench >= 5.6.34-1.1
  • mysql-community-server-client >= 5.6.34-1.1
  • mysql-community-server-errormessages >= 5.6.34-1.1
  • mysql-community-server-test >= 5.6.34-1.1
  • mysql-community-server-tools >= 5.6.34-1.1
Patchnames:
openSUSE Tumbleweed GA libmysql56client18-32bit