Upstream information

CVE-2015-8764 at MITRE

Description

Off-by-one error in the EAP-PWD module in FreeRADIUS 3.0 through 3.0.8, which triggers a buffer overflow.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
SUSE Bugzilla entry: 961479 [RESOLVED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise SDK 11 SP3 freeradius-server Not affected
SUSE Linux Enterprise SDK 11 SP4 freeradius-server Not affected
SUSE Linux Enterprise SDK 12 GA freeradius-server Released
SUSE Linux Enterprise SDK 12 SP1 freeradius-server In progress
SUSE Linux Enterprise SDK 12 SP2 freeradius-server In progress
SUSE Linux Enterprise Server 11 SP3 freeradius-server Not affected
SUSE Linux Enterprise Server 11 SP4 freeradius-server Not affected
SUSE Linux Enterprise Server 12 GA freeradius-server Released
SUSE Linux Enterprise Server 12 GA LTSS freeradius-server Released
SUSE Linux Enterprise Server 12 SP1 freeradius-server In progress
SUSE Linux Enterprise Server 12 SP2 freeradius-server In progress
SUSE Linux Enterprise Server 12 SP2 for Raspberry PI freeradius-server In progress
SUSE Linux Enterprise Server for VMWare 11 SP3 freeradius-server Not affected