Upstream information

CVE-2015-8688 at MITRE

Description

Gajim before 0.16.5 allows remote attackers to modify the roster and intercept messages via a crafted roster-push IQ stanza.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
SUSE Bugzilla entries: 1014976 [RESOLVED / FIXED], 960668 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Leap 42.1
  • gajim >= 0.16.5-4.1
  • gajim-lang >= 0.16.5-4.1
Patchnames:
openSUSE-2016-29
openSUSE Leap 42.2
  • mcabber >= 1.0.4-3.1
  • mcabber-debuginfo >= 1.0.4-3.1
  • mcabber-debugsource >= 1.0.4-3.1
  • mcabber-devel >= 1.0.4-3.1
  • python3-sleekxmpp >= 1.3.1-3.1
Patchnames:
openSUSE-2016-1502
openSUSE-2017-137
openSUSE Tumbleweed
  • gajim >= 0.16.6-1.1
  • gajim-lang >= 0.16.6-1.1
  • mcabber >= 1.0.4-1.1
  • mcabber-devel >= 1.0.4-1.1
Patchnames:
openSUSE Tumbleweed GA gajim
openSUSE Tumbleweed GA mcabber