Upstream information

CVE-2015-8461 at MITRE

Description

Race condition in resolver.c in named in ISC BIND 9.9.8 before 9.9.8-P2 and 9.10.3 before 9.10.3-P2 allows remote attackers to cause a denial of service (INSIST assertion failure and daemon exit) via unspecified vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.1
Vector AV:N/AC:M/Au:N/C:N/I:N/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete

Note from the SUSE Security Team

This issue only affected bind 9.9.8-9.9.8-P1 and 9.10.3-9.10.3-P1, which SUSE has never shipped. SUSE is not affected by this problem.

SUSE Bugzilla entries: 958861 [RESOLVED / FIXED], 958862 [RESOLVED / UPSTREAM]

No SUSE Security Announcements cross referenced.

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Basesystem 15
  • bind-devel >= 9.11.2-10.4
  • bind-utils >= 9.11.2-10.4
  • libbind9-160 >= 9.11.2-10.4
  • libdns169 >= 9.11.2-10.4
  • libirs-devel >= 9.11.2-10.4
  • libirs160 >= 9.11.2-10.4
  • libisc166 >= 9.11.2-10.4
  • libisccc160 >= 9.11.2-10.4
  • libisccfg160 >= 9.11.2-10.4
  • liblwres160 >= 9.11.2-10.4
  • python3-bind >= 9.11.2-10.4
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA bind-devel
SUSE Linux Enterprise Module for Server Applications 15
  • bind >= 9.11.2-10.4
  • bind-chrootenv >= 9.11.2-10.4
  • bind-doc >= 9.11.2-10.4
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 GA bind
openSUSE Leap 15.0
  • bind >= 9.11.2-lp150.7.2
  • bind-chrootenv >= 9.11.2-lp150.7.2
  • bind-utils >= 9.11.2-lp150.7.2
  • libbind9-160 >= 9.11.2-lp150.7.2
  • libdns169 >= 9.11.2-lp150.7.2
  • libirs160 >= 9.11.2-lp150.7.2
  • libisc166 >= 9.11.2-lp150.7.2
  • libisccc160 >= 9.11.2-lp150.7.2
  • libisccfg160 >= 9.11.2-lp150.7.2
  • liblwres160 >= 9.11.2-lp150.7.2
  • python3-bind >= 9.11.2-lp150.7.2
Patchnames:
openSUSE Leap 15.0 GA bind


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP2 bind Analysis
SUSE Linux Enterprise Desktop 11 SP3 bind Analysis
SUSE Linux Enterprise Desktop 11 SP4 bind Analysis
SUSE Linux Enterprise Desktop 12 GA bind Analysis
SUSE Linux Enterprise Desktop 12 SP1 bind Unsupported
SUSE Linux Enterprise SDK 11 SP2 bind Analysis
SUSE Linux Enterprise SDK 11 SP3 bind Analysis
SUSE Linux Enterprise SDK 11 SP4 bind Analysis
SUSE Linux Enterprise SDK 12 GA bind Analysis
SUSE Linux Enterprise Server 11 SP2 bind Analysis
SUSE Linux Enterprise Server 11 SP2 LTSS bind Analysis
SUSE Linux Enterprise Server 11 SP3 bind Analysis
SUSE Linux Enterprise Server 11 SP4 bind Analysis
SUSE Linux Enterprise Server 12 GA bind Analysis
SUSE Linux Enterprise Server 12 SP1 bind Unsupported
SUSE Linux Enterprise Server for VMWare 11 SP2 bind Analysis
SUSE Linux Enterprise Server for VMWare 11 SP3 bind Analysis