Upstream information

CVE-2015-5244 at MITRE

Description

The NSSCipherSuite option with ciphersuites enabled in mod_nss before 1.0.12 allows remote attackers to bypass application restrictions.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 945905 [RESOLVED / UPSTREAM]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Module for Server Applications 15
  • apache2-mod_nss >= 1.0.17-1.28
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 GA apache2-mod_nss
SUSE Linux Enterprise Server 12 SP1
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1335
SUSE Linux Enterprise Server 12 SP2
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA apache2-mod_nss
SUSE Linux Enterprise Server 12 SP3
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA apache2-mod_nss
SUSE Linux Enterprise Server 12-LTSS
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SERVER-12-2016-1391
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA apache2-mod_nss
SUSE Linux Enterprise Server for SAP Applications 12
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SAP-12-2016-1391
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • apache2-mod_nss >= 1.0.14-18.3
Patchnames:
SUSE-SLE-SERVER-12-SP1-2016-1335
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • apache2-mod_nss >= 1.0.14-10.14.3
Patchnames:
SUSE-SLE-SERVER-12-2016-1391
openSUSE Tumbleweed
  • apache2-mod_nss >= 1.0.14-4.1
Patchnames:
openSUSE Tumbleweed GA apache2-mod_nss


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Server 11 SP2 apache2-mod_nss Not affected
SUSE Linux Enterprise Server 11 SP2 LTSS apache2-mod_nss Not affected
SUSE Linux Enterprise Server 11 SP3 apache2-mod_nss Not affected
SUSE Linux Enterprise Server 11 SP4 apache2-mod_nss Not affected
SUSE Linux Enterprise Server 12 GA apache2-mod_nss Released
SUSE Linux Enterprise Server 12 GA LTSS apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP1 apache2-mod_nss Released
SUSE Linux Enterprise Server 12 SP2 apache2-mod_nss Released
SUSE Linux Enterprise Server for VMWare 11 SP2 apache2-mod_nss Not affected
SUSE Linux Enterprise Server for VMWare 11 SP3 apache2-mod_nss Not affected