Upstream information

CVE-2015-4910 at MITRE

Description

Unspecified vulnerability in Oracle MySQL Server 5.6.26 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : Memcached.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 2.1
Vector AV:N/AC:H/Au:S/C:N/I:N/A:P
Access Vector Network
Access Complexity High
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
SUSE Bugzilla entry: 951391 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
Patchnames:
sledsp3-mysql-12272
SUSE Linux Enterprise Desktop 11 SP4
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
Patchnames:
sledsp4-mysql-12272
SUSE Linux Enterprise Server 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
slessp3-mysql-12272
SUSE Linux Enterprise Server 11 SP4
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
slessp4-mysql-12272
SUSE Linux Enterprise Server for SAP Applications 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
slessp3-mysql-12272
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
slessp4-mysql-12272
SUSE Linux Enterprise Server for VMWare 11 SP3
  • libmysql55client18 >= 5.5.46-0.14.1
  • libmysql55client18-32bit >= 5.5.46-0.14.1
  • libmysql55client18-x86 >= 5.5.46-0.14.1
  • libmysql55client_r18 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
  • mysql-client >= 5.5.46-0.14.1
  • mysql-tools >= 5.5.46-0.14.1
Patchnames:
slessp3-mysql-12272
SUSE Linux Enterprise Software Development Kit 11 SP3
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
Patchnames:
sdksp3-mysql-12272
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libmysql55client_r18-32bit >= 5.5.46-0.14.1
  • libmysql55client_r18-x86 >= 5.5.46-0.14.1
  • mysql >= 5.5.46-0.14.1
Patchnames:
sdksp4-mysql-12272
openSUSE 13.1
  • libmysql56client18 >= 5.6.27-7.13.1
  • libmysql56client18-32bit >= 5.6.27-7.13.1
  • libmysql56client18-debuginfo >= 5.6.27-7.13.1
  • libmysql56client18-debuginfo-32bit >= 5.6.27-7.13.1
  • libmysql56client_r18 >= 5.6.27-7.13.1
  • libmysql56client_r18-32bit >= 5.6.27-7.13.1
  • mysql-community-server >= 5.6.27-7.13.1
  • mysql-community-server-bench >= 5.6.27-7.13.1
  • mysql-community-server-bench-debuginfo >= 5.6.27-7.13.1
  • mysql-community-server-client >= 5.6.27-7.13.1
  • mysql-community-server-client-debuginfo >= 5.6.27-7.13.1
  • mysql-community-server-debuginfo >= 5.6.27-7.13.1
  • mysql-community-server-debugsource >= 5.6.27-7.13.1
  • mysql-community-server-errormessages >= 5.6.27-7.13.1
  • mysql-community-server-test >= 5.6.27-7.13.1
  • mysql-community-server-test-debuginfo >= 5.6.27-7.13.1
  • mysql-community-server-tools >= 5.6.27-7.13.1
  • mysql-community-server-tools-debuginfo >= 5.6.27-7.13.1
Patchnames:
openSUSE-2015-889
openSUSE Leap 42.1
  • libmysql56client18 >= 5.6.27-8.1
  • libmysql56client18-32bit >= 5.6.27-8.1
  • libmysql56client18-debuginfo >= 5.6.27-8.1
  • libmysql56client18-debuginfo-32bit >= 5.6.27-8.1
  • libmysql56client_r18 >= 5.6.27-8.1
  • libmysql56client_r18-32bit >= 5.6.27-8.1
  • mysql-community-server >= 5.6.27-8.1
  • mysql-community-server-bench >= 5.6.27-8.1
  • mysql-community-server-bench-debuginfo >= 5.6.27-8.1
  • mysql-community-server-client >= 5.6.27-8.1
  • mysql-community-server-client-debuginfo >= 5.6.27-8.1
  • mysql-community-server-debuginfo >= 5.6.27-8.1
  • mysql-community-server-debugsource >= 5.6.27-8.1
  • mysql-community-server-errormessages >= 5.6.27-8.1
  • mysql-community-server-test >= 5.6.27-8.1
  • mysql-community-server-test-debuginfo >= 5.6.27-8.1
  • mysql-community-server-tools >= 5.6.27-8.1
  • mysql-community-server-tools-debuginfo >= 5.6.27-8.1
Patchnames:
openSUSE-2015-889
openSUSE Tumbleweed
  • libmysql56client18 >= 5.6.34-1.1
  • libmysql56client18-32bit >= 5.6.34-1.1
  • libmysql56client_r18 >= 5.6.34-1.1
  • libmysql56client_r18-32bit >= 5.6.34-1.1
  • mysql-community-server >= 5.6.34-1.1
  • mysql-community-server-bench >= 5.6.34-1.1
  • mysql-community-server-client >= 5.6.34-1.1
  • mysql-community-server-errormessages >= 5.6.34-1.1
  • mysql-community-server-test >= 5.6.34-1.1
  • mysql-community-server-tools >= 5.6.34-1.1
Patchnames:
openSUSE Tumbleweed GA libmysql56client18-32bit


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP3 mysql Released
SUSE Linux Enterprise Desktop 11 SP4 mysql Released
SUSE Linux Enterprise SDK 11 SP3 mysql Released
SUSE Linux Enterprise SDK 11 SP4 mysql Already fixed
SUSE Linux Enterprise Server 11 SP3 mysql Released
SUSE Linux Enterprise Server 11 SP4 mysql Released
SUSE Linux Enterprise Server for VMWare 11 SP3 mysql Released