Upstream information

CVE-2015-3277 at MITRE

Description

The mod_nss module before 1.0.11 in Fedora allows remote attackers to obtain cipher lists due to incorrect parsing of multi-keyword cipherstring.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
SUSE Bugzilla entry: 938567 [RESOLVED]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP2 openldap2-client Not affected
SUSE Linux Enterprise Desktop 11 SP3 openldap2-client Not affected
SUSE Linux Enterprise Desktop 11 SP4 openldap2-client Not affected
SUSE Linux Enterprise Desktop 12 GA openldap2-client Not affected
SUSE Linux Enterprise Module for Legacy Software 12 openldap2 Not affected
SUSE Linux Enterprise SDK 11 SP2 openldap2 Not affected
SUSE Linux Enterprise SDK 11 SP2 openldap2-client Not affected
SUSE Linux Enterprise SDK 11 SP3 openldap2 Not affected
SUSE Linux Enterprise SDK 11 SP3 openldap2-client Not affected
SUSE Linux Enterprise SDK 11 SP4 openldap2 Not affected
SUSE Linux Enterprise SDK 11 SP4 openldap2-client Not affected
SUSE Linux Enterprise SDK 12 GA openldap2 Not affected
SUSE Linux Enterprise SDK 12 GA openldap2-client Not affected
SUSE Linux Enterprise Server 11 SP2 openldap2 Not affected
SUSE Linux Enterprise Server 11 SP2 openldap2-client Not affected
SUSE Linux Enterprise Server 11 SP2 LTSS openldap2 Not affected
SUSE Linux Enterprise Server 11 SP2 LTSS openldap2-client Not affected
SUSE Linux Enterprise Server 11 SP3 openldap2 Not affected
SUSE Linux Enterprise Server 11 SP3 openldap2-client Not affected
SUSE Linux Enterprise Server 11 SP4 openldap2 Not affected
SUSE Linux Enterprise Server 11 SP4 openldap2-client Not affected
SUSE Linux Enterprise Server 12 GA openldap2 Not affected
SUSE Linux Enterprise Server 12 GA openldap2-client Not affected
SUSE Linux Enterprise Server for VMWare 11 SP2 openldap2 Not affected
SUSE Linux Enterprise Server for VMWare 11 SP2 openldap2-client Not affected
SUSE Linux Enterprise Server for VMWare 11 SP3 openldap2 Not affected
SUSE Linux Enterprise Server for VMWare 11 SP3 openldap2-client Not affected