Upstream information

CVE-2015-1302 at MITRE

Description

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 954579 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 46.0.2490.86-112.1
  • chromedriver-debuginfo >= 46.0.2490.86-112.1
  • chromium >= 46.0.2490.86-112.1
  • chromium-debuginfo >= 46.0.2490.86-112.1
  • chromium-debugsource >= 46.0.2490.86-112.1
  • chromium-desktop-gnome >= 46.0.2490.86-112.1
  • chromium-desktop-kde >= 46.0.2490.86-112.1
  • chromium-ffmpegsumo >= 46.0.2490.86-112.1
  • chromium-ffmpegsumo-debuginfo >= 46.0.2490.86-112.1
Patchnames:
openSUSE-2015-788
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Leap 42.1
  • chromedriver >= 46.0.2490.86-3.1
  • chromedriver-debuginfo >= 46.0.2490.86-3.1
  • chromium >= 46.0.2490.86-3.1
  • chromium-debuginfo >= 46.0.2490.86-3.1
  • chromium-debugsource >= 46.0.2490.86-3.1
  • chromium-desktop-gnome >= 46.0.2490.86-3.1
  • chromium-desktop-kde >= 46.0.2490.86-3.1
  • chromium-ffmpegsumo >= 46.0.2490.86-3.1
  • chromium-ffmpegsumo-debuginfo >= 46.0.2490.86-3.1
Patchnames:
openSUSE-2015-788
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver