Upstream information

CVE-2015-1265 at MITRE

Description

Multiple unspecified vulnerabilities in Google Chrome before 43.0.2357.65 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 931660

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 43.0.2357.65-84.1
  • chromedriver-debuginfo >= 43.0.2357.65-84.1
  • chromium >= 43.0.2357.65-84.1
  • chromium-debuginfo >= 43.0.2357.65-84.1
  • chromium-debugsource >= 43.0.2357.65-84.1
  • chromium-desktop-gnome >= 43.0.2357.65-84.1
  • chromium-desktop-kde >= 43.0.2357.65-84.1
  • chromium-ffmpegsumo >= 43.0.2357.65-84.1
  • chromium-ffmpegsumo-debuginfo >= 43.0.2357.65-84.1
Patchnames:
openSUSE-2015-390
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver