Upstream information

CVE-2015-1245 at MITRE

Description

Use-after-free vulnerability in the OpenPDFInReaderView::Update function in browser/ui/views/location_bar/open_pdf_in_reader_view.cc in Google Chrome before 41.0.2272.76 might allow user-assisted remote attackers to cause a denial of service (heap memory corruption) or possibly have unspecified other impact by triggering interaction with a PDFium "Open PDF in Reader" button that has an invalid tab association.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 927302 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 42.0.2311.90-78.2
  • chromedriver-debuginfo >= 42.0.2311.90-78.2
  • chromium >= 42.0.2311.90-78.2
  • chromium-debuginfo >= 42.0.2311.90-78.2
  • chromium-debugsource >= 42.0.2311.90-78.2
  • chromium-desktop-gnome >= 42.0.2311.90-78.2
  • chromium-desktop-kde >= 42.0.2311.90-78.2
  • chromium-ffmpegsumo >= 42.0.2311.90-78.2
  • chromium-ffmpegsumo-debuginfo >= 42.0.2311.90-78.2
Patchnames:
openSUSE-2015-320
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver