Upstream information

CVE-2015-1233 at MITRE

Description

Google Chrome before 41.0.2272.118 does not properly handle the interaction of IPC, the Gamepad API, and Google V8, which allows remote attackers to execute arbitrary code via unspecified vectors.

SUSE information

Overall state of this security issue: Ignore

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
SUSE Bugzilla entry: 925713 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • chromedriver >= 41.0.2272.118-75.1
  • chromedriver-debuginfo >= 41.0.2272.118-75.1
  • chromium >= 41.0.2272.118-75.1
  • chromium-debuginfo >= 41.0.2272.118-75.1
  • chromium-debugsource >= 41.0.2272.118-75.1
  • chromium-desktop-gnome >= 41.0.2272.118-75.1
  • chromium-desktop-kde >= 41.0.2272.118-75.1
  • chromium-ffmpegsumo >= 41.0.2272.118-75.1
  • chromium-ffmpegsumo-debuginfo >= 41.0.2272.118-75.1
Patchnames:
openSUSE-2015-298
openSUSE Leap 15.0
  • chromium >= 66.0.3359.170-lp150.1.1
Patchnames:
openSUSE Leap 15.0 GA chromium
openSUSE Tumbleweed
  • chromedriver >= 55.0.2883.75-3.1
  • chromium >= 55.0.2883.75-3.1
Patchnames:
openSUSE Tumbleweed GA chromedriver