Upstream information

CVE-2015-0377 at MITRE

Description

Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.26, 4.0.28, 4.1.36, and 4.2.28 allows local users to affect availability via unknown vectors related to Core, a different vulnerability than CVE-2015-0418.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:S/C:N/I:N/A:C
Access Vector Local
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Complete
SUSE Bugzilla entry: 914447 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE 13.1
  • python-virtualbox >= 4.2.28-2.25.1
  • python-virtualbox-debuginfo >= 4.2.28-2.25.1
  • virtualbox >= 4.2.28-2.25.1
  • virtualbox-debuginfo >= 4.2.28-2.25.1
  • virtualbox-debugsource >= 4.2.28-2.25.1
  • virtualbox-devel >= 4.2.28-2.25.1
  • virtualbox-guest-kmp-default >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-kmp-default-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-kmp-desktop >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-kmp-desktop-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-kmp-pae >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-kmp-pae-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-guest-tools >= 4.2.28-2.25.1
  • virtualbox-guest-tools-debuginfo >= 4.2.28-2.25.1
  • virtualbox-guest-x11 >= 4.2.28-2.25.1
  • virtualbox-guest-x11-debuginfo >= 4.2.28-2.25.1
  • virtualbox-host-kmp-default >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-host-kmp-default-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-host-kmp-desktop >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-host-kmp-desktop-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-host-kmp-pae >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-host-kmp-pae-debuginfo >= 4.2.28_k3.11.10_25-2.25.1
  • virtualbox-qt >= 4.2.28-2.25.1
  • virtualbox-qt-debuginfo >= 4.2.28-2.25.1
  • virtualbox-websrv >= 4.2.28-2.25.1
  • virtualbox-websrv-debuginfo >= 4.2.28-2.25.1
Patchnames:
openSUSE-2015-116
openSUSE Leap 15.0
  • virtualbox-guest-kmp-default >= 5.2.10_k4.12.14_lp150.11-lp150.3.6
  • virtualbox-guest-tools >= 5.2.10-lp150.3.6
  • virtualbox-guest-x11 >= 5.2.10-lp150.3.6
Patchnames:
openSUSE Leap 15.0 GA virtualbox-guest-kmp-default
openSUSE Leap 42.1
  • virtualbox >= 5.0.6-2.5
  • virtualbox-guest-kmp-default >= 5.0.6_k4.1.12_1-2.5
  • virtualbox-guest-tools >= 5.0.6-2.5
  • virtualbox-guest-x11 >= 5.0.6-2.5
  • virtualbox-host-kmp-default >= 5.0.6_k4.1.12_1-2.5
  • virtualbox-qt >= 5.0.6-2.5
Patchnames:
openSUSE Leap 42.1 GA virtualbox
openSUSE Leap 42.2
  • virtualbox-guest-kmp-default >= 5.1.4_k4.4.27_2-1.6
  • virtualbox-guest-tools >= 5.1.4-1.6
  • virtualbox-guest-x11 >= 5.1.4-1.6
Patchnames:
openSUSE Leap 42.2 GA virtualbox-guest-kmp-default
openSUSE Leap 42.3
  • virtualbox-guest-kmp-default >= 5.1.22_k4.4.76_1-20.2
  • virtualbox-guest-tools >= 5.1.22-20.2
  • virtualbox-guest-x11 >= 5.1.22-20.2
Patchnames:
openSUSE Leap 42.3 GA virtualbox-guest-kmp-default
openSUSE Tumbleweed
  • python-virtualbox >= 5.1.10-2.5
  • virtualbox >= 5.1.10-2.5
  • virtualbox-devel >= 5.1.10-2.5
  • virtualbox-guest-desktop-icons >= 5.1.10-2.5
  • virtualbox-guest-kmp-default >= 5.1.10_k4.8.13_1-2.5
  • virtualbox-guest-kmp-pae >= 5.1.10_k4.8.13_1-2.5
  • virtualbox-guest-tools >= 5.1.10-2.5
  • virtualbox-guest-x11 >= 5.1.10-2.5
  • virtualbox-host-kmp-default >= 5.1.10_k4.8.13_1-2.5
  • virtualbox-host-kmp-pae >= 5.1.10_k4.8.13_1-2.5
  • virtualbox-host-source >= 5.1.10-2.5
  • virtualbox-qt >= 5.1.10-2.5
  • virtualbox-websrv >= 5.1.10-2.5
Patchnames:
openSUSE Tumbleweed GA python-virtualbox